1
Vraag
2
Reageer en help mee
C.J.KOSTER

Level 1
  • 2Posts
  • 0Oplossingen
  • 9Likes

Ziggogo.tv meldt: 'Niet beschikbaar. Deze video kan niet worden afgespeeld. 1002'

Mijn vraag: Ik krijg nu de volgende melding, was voorheen niet zo met deze site. Wat kan ik het beste doen om dit probleem te tackelen?

Ziggogo.tv meldt:  'Niet beschikbaar' Deze video kan niet worden afgespeeld. 1002

Groet, Chris.

Uitgelicht
Alex
Community Moderator
Community Moderator
  • 6820Reacties
  • 792Oplossingen
  • 2779Likes

Hi allen,

 

Er zijn in de afgelopen tijd al verbeteringen doorgevoerd op het gebied van foutmeldingen in de browser. We zien op dit moment geen storing meer die resulteert in één van deze codes. De foutcodes kunnen voorkomen in de volgende situaties:

 

  • Maak je gebruik van een VPN of van een alternatieve DNS? Dan is het mogelijk dat je tegen een foutcode aanloopt, we kunnen (ook al staat de VPN gewoon in Nederland) niet garanderen dat dit altijd werkt.

 

  • Maak je géén gebruik van een VPN of alternatieve DNS? Controleer dan of je mogelijke add-ons hebt (of andere software) die erop van invloed kan zijn. Controleer ook of een andere browser hetzelfde probleem geeft.

 

Dit topic is gesloten. Loop je ondanks bovenstaande punten te hebben gecheckt nog steeds tegen een foutmelding aan? Start dan een nieuw topic en deel daar zoveel mogelijk details.

118 Reacties 118
Keessie

Level 3
  • 18Posts
  • 1Oplossingen
  • 2Likes

Heb een gelijksoortig probleem.

 

Sinds een paar dagen stopt Ziggo Go (via Chrome) na enkele seconden met het afspelen van video, zowel bij realtime als met replay. Melding ".. kan dit niet afspelen 1002"

 

Huidige wifi levert maar 50Mbps download, dus ethernet kabel geprobeerd tussen computer en modem, dit gaf 75Mbps (max van het abonnement) en Ziggo Go speelt dan gewoon door.

 

Lijkt mij dat de App wat krap staat mbt buffer, is hier iets veranderd bij een laatste versie??

Wat zijn trouwens de minimum eisen voor Ziggo Go in verbindingssnelheid?

Vagabond01

Level 3
  • 21Posts
  • 1Oplossingen
  • 9Likes

Ik heb sinds 8 of 9 juni -kennelijk een grote software update bij Ziggo- ineens hetzelfde als C.J. Koster, met zowel Google Chrome en Microsoft Edge browser op up-to-date Windows 10. Bekabeld internet, +/- 300 Mb/s.

"Not available. Sorry, the video cannot be played at this time. 3" ["3" = sic] bij live tv, kijken vanaf begin, Movies en Series, en opgenomen programma's.

 

Ik heb zelfs in beide browsers alles wagenwijd opengezet voor tracking cookies etc.

Is er iemand die misschien de "juiste" instellingen weet voor de browsers? En die ons kan vertellen WAAROM dit is gebeurd?

 

Even een zijstraatje: De Android app werkt naar behoren op tablet en heeft oriëntatie kuren (portret/landscape) op smartphone.

 

Al met al een slechte beurt waar Ziggo ook nog eens in alle toonaarden zwijgt. Wij betalen er meer dan genoeg voor, dacht ik.

Madelon
Community Moderator
Community Moderator
  • 996Posts
  • 123Oplossingen
  • 417Likes

@C.J.KOSTER en @Keessie hoe is het nu? Hebben jullie nog steeds dezelfde problemen? 

@Vagabond01 ik zie dat je al hulp krijgt van mijn collega in je eigen topic! 

Keessie

Level 3
  • 18Posts
  • 1Oplossingen
  • 2Likes

Ziggo Go werkt nog steeds niet, zelfde Errol 1002

Appelnaldo

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes

Ik heb zelfde probleem, graag hulp

Alex
Community Moderator
Community Moderator
  • 6820Posts
  • 792Oplossingen
  • 2779Likes

Hi allen,

 

irritant dat jullie tegen dit probleem aanlopen! Willen jullie controleren of één van de volgende stappen het verhelpt:

 

-Tijdsinstelling van je laptop/pc controleren; deze moet op Nederlands staan

-Ziggogo.tv als als security-uitzondering toevoegen aan de browser, zie deze reactie

-VPN, Citrix of soortgelijke dienst uitschakelen

-Eventuele extensies (tijdelijk) uitschakelen

 

Uiteraard hoort bovenstaande niet altijd noodzakelijk te zijn, maar het kan ons helpen om te achterhalen wat dit veroorzaakt.

Keessie

Level 3
  • 18Posts
  • 1Oplossingen
  • 2Likes

Heb de tijdzone op "auto" gezet, Ziggo App werkt voor een paar minuten dan weer zelfde errors melding 1002.

WillemIII

Level 5
  • 73Posts
  • 6Oplossingen
  • 7Likes

Ik heb dit probleem ook, zowel in de app als in de browser (Edge en Chrome)

Anne B
Community Testspecialist
Community Testspecialist
  • 9675Posts
  • 1042Oplossingen
  • 8458Likes

Hoi @Keessie, bedankt voor het proberen, jammer dat het niet het gewenste effect had. We hebben nog niet een oorzaak gevonden voor dit probleem. Bij controle van je gegevens zag ik dat je modem in bridge modus staat. Zou je, bij wijze van test, deze eens tijdelijk uit bridge modus willen halen en dan je apparaat direct met het modem te verbinding. Als het dan werkt, dan geeft ons dat in elk geval meer informatie over waar het fout gaat. 

 

 

Ik heb dit probleem ook, zowel in de app als in de browser (Edge en Chrome)

Hoi @WillemIII, krijg je in zowel de app als de browser foutcode 1002? 


 

WillemIII

Level 5
  • 73Posts
  • 6Oplossingen
  • 7Likes

Ik krijg zowel in de app als de browser dezelfde melding: 

 

                 Niet beschikbaar

Deze video kan niet worden afgespeeld. 1002

 

De video start wel even maar stopt na ca 10 sec. Dit op mijn pc en ook op mijn tablet.

 

 

Keessie

Level 3
  • 18Posts
  • 1Oplossingen
  • 2Likes

Anne,

Probleem werd mij door buur gemeld die Ziggo Go gebruikte voor replay van specifiek programma, maar het  bleek ook op mijn PC aanwezig. Bij mij zelf werkt Ziggo Go nu wel prima op mijn PC via Chrome, maar ook op mijn Samsung TAB 5e met de Android App als wel via Chrome op die zelfde TAB.  

 

Bij de buur (7******, 1*) *mod edit: persoonsgeegevens verwijderd uit openbaar bericht *  nog steeds het zelfde, daar werkte het voorheen op een PC met Ziggo Go via Chrome. Heb daar inmiddels alle aanbevelingen doorgevoerd zonder resultaat. Ziggo Go speelt in eerste instantie wel af, maar na een tijdje (varieert tussen 15 sec en enkele minuten) komt de melding "...kan dit bestand niet afspelen 1002....".

 

Vandaag gaan we daar echter de hele situatie omzeilen door installatie van een Ziggo NEXT, zodat replay gewoon via de EPG kan en gebruik van Ziggo Go niet meer nodig is. Is wel een dure oplossing vanwege nieuw abo (lees duurder), etc.

 

Succes

upatamby

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik heb hetzelfde probleem, ook met code 3. Ziggogo.tv via Chrome. Geen enkele zender werkt. Huidige downloadsnelheid: 261Mbps.
Via smartphone (iOS) werkt het wel.

Paul
Community Moderator
Community Moderator
  • 15299Posts
  • 1226Oplossingen
  • 4921Likes

@WillemIII @keesie @uptamby Zien jullie deze foutmelding op dit moment nog steeds? We zouden dan het volgende graag willen weten om dit beter in kaart te kunnen brengen.

Type apparaat (model/merk): 
Besturingssysteem: (Windows/ OSX/ iOS/ Android)
Browser waarin getest is:
Speelt het in ander internetbrowsers ook?
Werk het via de Ziggo GO (TV) app wel? 

WillemIII

Level 5
  • 73Posts
  • 6Oplossingen
  • 7Likes

2022-07-04.pngFout nog steeds aanwezig.

 

-Dell Inspiron desktop PC

- Windows 10

- Google Chrome 

-  Ook in Edge

-  Gebruik geen Ziggo GO op de tv.

 

 

upatamby

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Foutmelding onder Chrome nog steeds aanwezig. Onder Edge werkt het wel goed.
Ik heb een PC met Windows 10.

Op mijn iPhone (iOS) via de app werkt het wel goed.

Paul
Community Moderator
Community Moderator
  • 15299Posts
  • 1226Oplossingen
  • 4921Likes

Allemaal ontzettend bedankt voor al jullie inbreng! Dit probleem is in onderzoek en ik heb jullie meldingen doorgegeven aan het team wat hier nu mee bezig is. 

Ten behoeve van het onderzoek zouden we graag van jullie nog wel het volgende willen weten:

Werkt inloggen in Mijn Ziggo wel:
Probleem omschrijving:
Komt het probleem voor in de app, TV app (AppleTV / Amazon Fire, Android TV) of op ziggogo.tv:
Indien app, welke app versie gebruikt de klant: (Apple: (profiel)  / Android (menu) –> instellingen –> onderaan staat versie x.xx.x)
Indien ziggogo.tv, welke browser + versie: 

Indien Ziggo GO TV app, voor welk apparaat (AppleTV / Amazon Fire, Android TV)
Merk + Type apparaat:
Besturingssysteem + versie: 
Werkt het op andere apparaten wel: ​​​​​​​

Wordt er gebruik gemaakt van incognito modus (browser)? 

qper

Level 1
  • 1Posts
  • 0Oplossingen
  • 1Likes

Mijn probleem met foutcode 1002 en 1003 is opgelost door de VPN uit te zetten. 

 

Wel vind ik het vreemd dat ziggo go in combinatie met VPN altijd gewerkt heeft. Waarom werkt ziggo go niet meer met de VPN ingeschakeld??

Paul
Community Moderator
Community Moderator
  • 15299Posts
  • 1226Oplossingen
  • 4921Likes

@qper Het kan zijn dat je met de VPN een IP adres hebt wat niet binnen de geografische locatie (EU Landen) valt. 

EJPvdM

Level 2
  • 10Posts
  • 1Oplossingen
  • 4Likes

Het probleem komt voor op ZiggogoTV
Edge browser Versie 103.0.1264.49 (Officiële build) (64-bits)

Dell Laptop met Win10

 

Het vreemde is dat het probleem zich niet voordoet tijdens de reclames.....???

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic