1
Vraag
2
Reageer en help mee
404

Level 1
  • 11Posts
  • 0Oplossingen
  • 7Likes

Ziggogo (browser) geeft: 'Je gebruikersnaam en/of wachtwoord is niet correct' terwijl dit wel klopt. (op iOS gewoon ingelogd)

Hallo,

Ik krijg steeds de melding 'Je gebruikersnaam en/of wachtwoord is niet correct' bij inloggen op Ziggo GO in de browser. Ik heb al geprobeerd wachtwoord te wijzigen maar er komt geen resetlink (ook niet in spam), meerdere keren geprobeerd.
. Ik heb ook al de browser cache/cookies geleegd maar tevergeefs. Ik kan nu dus niets zien (behalve op iPad en iPhone want dat werk wel) op mijn Macbooks.

Het lijkt erop dat ik hetzelfde heb als in dit topic (behalve dan dat ik MacOS draai), maar dat was gesloten omdat er niet meer werd gereageerd: https://community.ziggo.nl/topic/show?tid=44904&fid=226

6 Reacties 6
EnergieBoy

Level 19
  • 11430Posts
  • 578Oplossingen
  • 1915Likes

Hoi @404 
Vervelend dat je hier nu al 2 dagen hebt moeten wachten. Maar is het probleem inmiddels al opgelost? Gebruik aub geen Safari browser via je macOS maar gebruik Chrome of Firefox. Kan je met je gegevens wel inloggen via je MIJN ZIGGO? Als je dit wel kan, probeer daar dan je wachtwoord aan te passen. Pak even een simpele wachtwoord om te testen of het dan wel goed gaat (dus geen vreemde tekens).

Laat nog even weten of het is gelukt en mocht het niet lukken dan roepen we er een moderator bij (medewerker van Ziggo). 

404
Topicstarter
Level 1
  • 11Posts
  • 0Oplossingen
  • 7Likes

Thanks, nog niet opgelost helaas.

 

>Safari, Chrome of Firefox geven allemaal dezelfde melding.

>Ook op 2 Macbook Pro’s geprobeerd (in diverse browsers).

>Daarnaast - ook al ben ik ervan overtuigd dat de huidige credentials kloppen -  ontvang ik geen paswoord resetlink in mijn email als ik kies voor ‘wachtwoord vergeten’. Ik kan dus geen ww aanpassen. Meerdere keren geprobeerd (omdat er staat dat het tot 15 min. kan duren voordat je wat ontvangt).

 

Lycke
Community Moderator
Community Moderator
  • 14187Posts
  • 1182Oplossingen
  • 6203Likes

Hey @404 . Ik ga voor je op onderzoek uit! Wil je mij een privebericht sturen met je postcode/huisnummer en de gebruikersnaam die je gebruikt? 

404
Topicstarter
Level 1
  • 11Posts
  • 0Oplossingen
  • 7Likes

@Lycke Ziggo zeker, maar ik krijg deze melding 🙂

 

 

Lycke
Community Moderator
Community Moderator
  • 14187Posts
  • 1182Oplossingen
  • 6203Likes

Oeps! Moet nu wel lukken 🙂 

404
Topicstarter
Level 1
  • 11Posts
  • 0Oplossingen
  • 7Likes

Ok dat was snel opgelost. bleek dat ik de username moest gebruiken die ik voor vodafone heb. Deze heb ik onlangs samengevoegd met ziggo, dus daardoor werkte de ziggo username niet meer, althans niet meer in de desktop browsers: nog wel in de iOS devices. dus vandaar dat ik het raar vond dat dezelfde credentials niet meer in de browser werkten. Maar nu dus ingelogd met juiste account, deze kan dicht

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic