AndreVanHoof

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 2Likes

Ziggogo app geluid valt steeds weg.

Sinds kort Ziggo GO app geïnstalleerd op mijn laptop. In het begin geen problemen maar: sinds een paar dagen valt bij het afspelen van TV programma's na een paar minuten het geluid weg op mijn PC. Als ik dan de batterij even uit- en inzet is er weer geluid maar ook maar voor enkele minuten. Dan valt weer alles weg.

5 Reacties 5
anoniemforum
Super Expert
Super Expert
  • 7276Posts
  • 460Oplossingen
  • 1514Likes

welk besturingssysteem en browser ?

AndreVanHoof
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 2Likes

Webbrowser is CHROME  (Chroom).

Besturingssysteem Windows 10.0

anoniemforum
Super Expert
Super Expert
  • 7276Posts
  • 460Oplossingen
  • 1514Likes

heb je het ook al geprobeerd met Microsoft edge ?

 

zijn de stuurprogramma’s en windows up-to-date ?

AndreVanHoof
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 2Likes

Ik dacht eerst dat het met Microsoft Edge wel lukt. Maar ook hier viel het geluid weg na een vijftal minuten.

Alle Updates hebben regelmatig plaats gevonden.

Helaas nog geen oplossing gevonden.

anoniemforum
Super Expert
Super Expert
  • 7276Posts
  • 460Oplossingen
  • 1514Likes

heb je ook al de audio stuurprogramma verwijderd en opnieuw geïnstalleerd ?

 

is het probleem ook op andere apparaten ?

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Ziggo GO krijgt een update!

Eind mei krijgt Ziggo GO een update waarmee de look & feel vergelijkbaar is met die van de mediabox. Zo zal onder andere de menubalk horizontaal worden geplaatst net zoals dit op de mediabox het geval...

Geplaatst in Ziggo Updates