1
Vraag
2
Reacties
Rudy J.

Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

Ziggo go losgekoppeld

Ik heb Ziggo Go losgekoppeld met de mediabox XL en nu reageert die niet meer op mijn afstandsbediening.

Heb alles uitgeschakelt en en het toen nog eens geprobeert maar dat heeft niet geholpen.

Oplossing

Geaccepteerde oplossingen
Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

Het probleem is opgelost!


Batterijen uit de afstandsbediening halen, 1 uur wachten, de batterijen er terug in doen, dan 10 seconden het TV icoon + 0 op de afstandsbediening ingedrukt houden en de media box reageert weer.

Bekijk in context

16 Reacties 16
Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

hoe bedoel je precies je hebt ziggo go losgekoppeld? je kan ziggo go toch niet loskoppelen van de mediabox sorry als ik nu iets raars zeg. 

Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

In je browser kun je Ziggo Go verbinden met je mediabox (icoontje rechtsboven),   maar ook weer loskoppelen, na het loskoppelen reageert de mediabox niet meer op de afstandsbediening.

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

aha ja nu snap ik beter wat je bedoelt dat is vreemd en je wil je het weer terugkoppelen zodat je afstandsbediening weer werkt? 

Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

Ja inderdaad dat is het probleem.

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

Ja dat snap ik en ik wil je graag helpen om het proberen terug te krijgen. ik was ondertussen al aan het kijken voor je of ik iets kan vinden zodat je het weer terug kan krijgen maar tot nu toe heb ik helaas nog niks gevonden. wat je ondertussen wel kan proberen als je dat al niet gedaan hebt. dat is de app verwijderen en opnieuw te installeren en dan te kijken of het icoontje terug is. laat je me weten of het geholpen heeft? 

Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

Het Icoontje is het probleem niet. Even voor de duidelijkheid ik heb het in mijn browser op m'n laptop gedaan, niet op mijn telefoon in de app.
Ik heb ook nog geprobeerd mijn afstandsbediening weer volgens de voorgestelde procedure aan mijn mediabox te koppelen maar dat heeft ook niet geholpen, in min browser heb ik uit en weer ingelogd op de Ziggo Go pagina maar ook dat hielp niet.

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

Oke duidelijk en als je inlogt en dan naar instellingen gaat heb je dan geen optie om het aan te klikken? want anders vrees ik dat je even contact op moet nemen met ziggo zelf. wie weet dat hun je beter kunnen helpen. maar als je eerst dit wilt proberen misschien kan je het wel ergens instellen bij instellingen. 

Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

Wat ik wil is gewoon weer mijn afstandsbediening gebruiken zoals ik altijd heb gedaan en niet via Ziggo Go op mijn laptop alles moeten doen wat ik gewoon met mijn afstandsbediening kan doen, snap je?  😊

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

ik snap wat je bedoelt ik ga even een linkje voor je zoeken. en die plaatst ik dan hier wellicht lost dat je probleem op zodat je hem niet via je laptop hoeft te gebruiken. maar dat je gewoon je afstandsbediening weer kan gebruiken. snap je wat ik bedoel? 

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

Druk op het huisje op je afstandsbediening ga vervolgens naar het tandwieltje (instellingen) en druk op ok daarna ga je naar beeld en geluid ga naar Koppel je afstandsbediening aan apparaten en druk op ok Kies het type apparaat dat je wilt koppelen via Koppel je TV of Koppel je versterker en druk op dan moet je het merk kiezen en dan je keuze bevestigingen door op ok te drukken vervolgens test je de toetsen. is het toch niet gelukt? Voer dan het specifieke typenummer in van het apparaat dat je wilt koppelen. Vervolgens kun je opnieuw wat toetsen testen.

Het is mogelijk dat de mediabox sommige oudere televisie niet volledig kan bedienen. ik hoop dat je nu je afstandsbediening weer kan gebruiken. 

Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

De afstandsbediening werkt wel op mijn versterker en TV (alleen source (kabel, HDMI etc.) selecteren op de TV).


De mediabox zelf reageert helemaal niet op de afstandsbediening.
Ik heb dit even via Ziggo Go op mijn laptop proberen in te stellen maar bij Koppel je Afstandsbediening aan apparaten staat al mijn versterker volume en dat kan ik niet veranderen wat ik ook probeer.

 

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

Oke jammer dat mijn oplossing geen succes heeft gehad. ik had eigenlijk gehoopt dat het weer zou werken. na deze tips maar helaas geen succes. 

Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

In ieder geval bedankt voor je hulp.

Ik ga nu overal uitloggen, alles uitzetten en een minuut of tien wachten en hopen dat het zichzelf reset. Zo niet dan ga ik bellen met de helpdesk.

Nogmaals hartelijk dan voor de hulp.

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

Graag gedaan. en ik hoop dat ze je daar beter kunnen helpen. zodat dit probleem opgelost is. voor nu wens ik je een fijne avond verder. en wie weet kan ik je met een andere probleem wel helpen. mocht je ooit ergens problemen mee krijgen. en nogmaals graag gedaan. 

Rudy J.
Topicstarter
Level 2
  • 11Posts
  • 1Oplossingen
  • 6Likes

Het probleem is opgelost!


Batterijen uit de afstandsbediening halen, 1 uur wachten, de batterijen er terug in doen, dan 10 seconden het TV icoon + 0 op de afstandsbediening ingedrukt houden en de media box reageert weer.

Richard1993!

Level 11
Expert
  • 565Posts
  • 14Oplossingen
  • 95Likes

Dat is fijn om te lezen. dat  het probleem opgelost is. ik wens je weer veel kijkplezier. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic