1
Vraag
2
Reacties
Gebruikersnaam7

Level 1
  • 2Posts
  • 1Oplossingen
  • 1Likes

Ziggo app werkt niet

Onlangs een nieuwe televisie gekocht, de Sony KE-55A8. Gelijk de Ziggo app geïnstalleerd, op onze andere televisie (ook Sony) werkte deze namelijk prima. Helaas op de nieuwe televisie geeft de app steeds de melding dat we niet het juiste abonnement hebben voor de app. We hebben een internetabonnement bij Ziggo, op de andere televisie of telefoon werkt de app prima. Contact gehad met de klantenservice van Ziggo en Sony maar beide weten niet waarom de app het niet doet. De app verwijderen en opnieuw installeren heb ik al geprobeerd. Weet iemand wat er aan de hand is? 

Oplossing

Geaccepteerde oplossingen
Gebruikersnaam7
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 1Likes

Bedankt voor je reactie, ik heb met andere inlog gegevens kunnen inloggen, kennelijk had ik twee gebruiksnamen. Opgelost nu dus! 

Bekijk in context

2 Reacties 2
RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6354Likes

Staat er letterlijk " niet het juiste abonnement" wordt de goede inlog gebruikt? Is de TV bedraad aangesloten of via wifi, bij een wifiverbinding is dit via het eigen wifi netwerk of een Ziggowifispot.

Gebruikersnaam7
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 1Likes

Bedankt voor je reactie, ik heb met andere inlog gegevens kunnen inloggen, kennelijk had ik twee gebruiksnamen. Opgelost nu dus! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic