RuudvdZ
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes

Ziggo Go - op iPad geeft melding “Niet beschikbaar. Deze video kan niet worden afgespeeld”

Op mijn iPad Air 3e generatie met iOS 14.6 en de Ziggo Go app versie 4.33.0 (4.3313.058] krijg ik zowel bij het live kijken als bij het terugkijken regelmatig de melding “Niet beschikbaar. Deze video kan niet worden afgespeeld”. Afmelden en opnieuw inloggen in de app, nieuwe installatie lossen dit niet op. De melding komt steeds terug.

Wanneer de melding verschijnt is het enige dat helpt de app afsluiten en opnieuw starten.

Op een andere zelfde type iPad met gelijk iOS en Ziggo Go app speelt hetzelfde probleem.

 

11 Reacties 11
EnergieBoy
Super Expert
Super Expert
  • 10863Reacties
  • 539Oplossingen
  • 2494Likes

Hi @RuudvdZ 
Welkom op de klanten helpen klanten Community van Ziggo. 

Oei, dat is een vervelende situatie en dat wil je natuurlijk niet hebben. Dit kan een administratieve oplossing zijn en daarvoor moet ik je dan ook verwijzen naar een Ziggo medewerker. Die kan zien of alles goed is toegevoegd en of alles goed werkt. Heb je het ook met andere devices? En heb je ook al geprobeerd om op je iPad te kijken via Safari en dan op www.ziggogo.tv? Lukt het dan wel met inloggen?

Als het nu ook niet lukt via safari en/of een andere device, dan moet het wel iets zijn waar alleen iemand van Ziggo je mee kan helpen. Je zou het alvast kunnen testen en hier melden wat daaruit is gekomen. Dan kunnen we gelijk wachten op een Ziggo moderator/medewerker, meestal binnen een werkdag komen ze langs iedere topic.

Zorg dat je postcode en huisnummer in je Ziggo Community profiel staan, deze zijn niet openbaar te zien, dan kunnen ze gelijk de juiste gegevens erbij pakken. Geef je gegevens op deze link (op de volgende pagina naar beneden scrollen en daar kan je deze gegevens kwijt)

RuudvdZ
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes

@Energyboy, dank voor je reactie. Het inloggen is niet het probleem, de foutmelding die steeds komt tijdens zowel live als replay kijken wel. Het scherm wordt zwart met de eerder gemelde foutmelding (zie bijlage). Ik denk dat dit probleem is gaan optreden na de voorlaatste update van de app.

Maud
Community Moderator
Community Moderator
  • 1036Reacties
  • 90Oplossingen
  • 127Likes

Goedemiddag @RuudvdZ! Welkom op de Ziggo Community! 

Flink balen dat je continu deze foutmelding krijgt, terwijl je aan het tv kijken bent. Daar zit je zeker niet op te wachten.
Goed dat je het ook al op een ander apparaat geprobeerd hebt. Kun je ook eens testen of het probleem speelt via ziggogo.tv? En heb je het probleem ook als je op een ander netwerk zit of bijvoorbeeld via je 4G verbinding? 

RuudvdZ
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes

@Maud heb het getest via de browser (ziggogo.tv): geen probleem, op mijn iPhone met 4G ook geen 

probleem.

Vanavond met mijn iPad 1 uur gekeken, ook geen probleem. De andere iPad loopt meerdere keren vast, hierop is zeker 4 uur via de app gekeken. Het probleem treedt niet altijd op, er zijn dagen dat er zonder problemen gekeken kan worden.

Testen met een ander netwerk gaat niet, niet beschikbaar.

Jiri
Community Moderator
Community Moderator
  • 839Reacties
  • 87Oplossingen
  • 202Likes

Dankjewel voor het testen! Het lastige hierin is dat het dus ook heel lang goed kan gaan. In dat geval zou je haast denken dat het mis gaat in de internetverbinding. 
Wanneer je een speedtest doet op de iPad, wat haal je dan? 
Hoe is deze snelheid op jouw andere apparaten?

RuudvdZ
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes

@Jiri Ookla Speedtest geeft op beide iPads 305 Mbps en op mijn iPhone 11 302 Mbps downloadsnelheid.

Vincent
Community Moderator
Community Moderator
  • 2163Reacties
  • 210Oplossingen
  • 463Likes

De behaalde snelheid volstaat ruim om Ziggo Go te kunnen gebruiken. Vreemd dat alleen jouw iPads niet stabiel functioneren, maar je iPhone weer wel. Nog1 vraag met betrekking tot het kijken: eerder gaf je aan dat dit zowel op live tv, maar ook Replay speelt. Doet het probleem zich ook voor op Movies & Series content? 

RuudvdZ
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes

Ik maak niet zo veel gebruik van Movies en Series, maar dat heeft altijd goed gefunctioneerd.

Erik S
Community Moderator
Community Moderator
  • 1534Reacties
  • 202Oplossingen
  • 260Likes

Dag @RuudvdZ! Nog bedankt voor je terugkoppeling afgelopen vrijdag. Hopelijk heb je een mooi weekend gehad 🙂

 

Ik begrijp dat je twee iPads in huis hebt en dat op slechts één iPad deze problemen aan de orde zijn. Kun je, voor alle duidelijkheid, ook aangeven wat voor andere iPad je in huis hebt (welke wél goed functioneert), welke iOS versie daarop staat en welke versie van Ziggo GO? Alvast bedankt!

RuudvdZ
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 1Likes

@Erik S dank voor je reactie. Zoals omschreven in mijn melding, betreft het 2 identieke iPads met dezelfde iOS-versie en dezelfde Ziggo Go app (iPad Air 3e generatie met iOS 14.6 en de Ziggo Go app versie 4.33.0 (4.3313.058]).

Erik S
Community Moderator
Community Moderator
  • 1534Reacties
  • 202Oplossingen
  • 260Likes

Ah sorry, daar had ik overheen gelezen. Dankjewel @RuudvdZ. We nemen deze 'case' mee naar de ontwikkelaars van Ziggo GO om te horen wat zij hierover te zeggen hebben. Zodra we meer weten hoor je van ons!