Ton1952
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 1Likes

Ziggo GO werkt niet op sommige zenders.

Ziggogo knippert 3 keer en valt weg met "herstart video".
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Reacties
  • 346Oplossingen
  • 520Likes
Hoi Ton1952, welkom hier!

Dit is een bekend probleem op dit moment. Het lijkt erop dat bepaalde content niet wil starten. Ik heb je als voorbeeld toegevoegd zodat we sneller tot een oplossing komen.

Bekijk in context

5 Reacties 5
Dave!
Super Expert
Super Expert
  • 14729Reacties
  • 599Oplossingen
  • 3067Likes
Op wat voor apparaat kijk je de Ziggogo ?

Probeer eens uit te loggen, apparaat opnieuw opstarten en dan weer inloggen.
Ton1952
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 1Likes
Ik kijk op een imac via google chrome/firefox.

Uitgelogd, opnieuw opgestart en ingelogd, helaas na een aantal seconden blokken, 3 x knipperen, uitvallen en herstart video.
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Reacties
  • 346Oplossingen
  • 520Likes
Hoi Ton1952, welkom hier!

Dit is een bekend probleem op dit moment. Het lijkt erop dat bepaalde content niet wil starten. Ik heb je als voorbeeld toegevoegd zodat we sneller tot een oplossing komen.

Bekijk in context

Ton1952
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 1Likes
Michael bedankt .
Wacht op je oplossing.
Huigie
Raadgever
  • 119Reacties
  • 1Oplossingen
  • 18Likes
Ton, heb je hier al melding gemaakt van je probleem? https://www.ziggo.nl/klantenservice/abonnement/contact/klacht/

Uitgelicht topic