1
Vraag
2
Reageer en help mee
PenneyW

Level 2
  • 3Posts
  • 0Oplossingen
  • 4Likes

Ziggo GO werkt niet in Edge? Hardware accelerator uitzetten

Mijn ziggo go werkt niet op mijn laptop met Microsoft Edge. De videos spelen niet af. Nadat ik de ziggo klantenservice heb gesproken, die wisten het niet, vond ik in deze community het antwoord: blijkbaar moet je je Edge Hardware accelerator uitzetten (aldus het topic, waar ik niet op kon reageren). Hoe dan?

 

Via google oplossing gevonden (en post ik hier zodat anderen misschien geholpen zijn):

 

in je browser instellingen (settings), ga naar System, en zet "use default accelerator" op uit, en dan klik je op de restart button om te activeren. 

 

Heb daarna opnieuw ziggo go opgestart en finally kon ik televisie kijken

5 Reacties 5
Bert

Level 21
T.E.A.M.
  • 77327Posts
  • 5250Oplossingen
  • 22946Likes

Dank voor je ervaring, dat kan anderen ook weer op weg helpen.

 

Het lijkt erop dat dit voor bepaalde videokaarten nodig is, omdat deze oplossing niet voor alle videokaarten nodig is.

Hier met een Intel UHD grafische kaart en een NVIDIA® Quadro T1000 with Max-Q design werkt hij wel met Hardwareversnelling gebruiken indien beschikbaar op aan.

 

Welke heb jij op je laptop?

PenneyW
Topicstarter
Level 2
  • 3Posts
  • 0Oplossingen
  • 4Likes

Ha Bert, ik heb ook een Intel (R) UHD Graphics. Mijn laptop is nog geen jaar oud (Acer Swift SF314-57). Je zou toch zeggen dat dit prima is. Maar ja de praktijk wijst uit: nu ik de hardware versneller uitgezet hebt kan ik opeens wel ziggo go kijken (gelukkig, want mijn tv is net kapot gegaan). Misschien toch handig, als jullie weten wat het nou precies is, om dit bij de helpdesk door te geven, zodat ze dit probleem herkennen.

groet

Penney

Bert

Level 21
T.E.A.M.
  • 77327Posts
  • 5250Oplossingen
  • 22946Likes

@PenneyW Je schrijft jullie, maar ik ben niet meer dan een andere klant op dit klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

 

Ik heb het wel vaker gelezen, maar heel sporadisch, als het niet in de hardware zit, dan mogelijk in de software versie van de adapter, maar de oorzaak is heel lastig te vinden, als het maar zo weinig voorkomt en je niet op grotere schaal kunt vergelijken wie wat precies gebruikt en bij wie dit dan wel en niet voorkomt.

 

Het zou zeker een onderdeel kunnen/moeten zijn van de lijst met oplossingen die de helpdesk voor zich krijgt als ZiggoTV niet werkt in Edge.

PenneyW
Topicstarter
Level 2
  • 3Posts
  • 0Oplossingen
  • 4Likes

Sorry Bert voor de verwarring. Ik ben nieuw hier en dacht bij Super Expert aan het Z team. In ieder geval bedankt voor het meedenken.

Ruud3

Level 4
  • 37Posts
  • 1Oplossingen
  • 5Likes

Bedankt Penneyw, eindelijk kan ik ook Ziggogo gebruiken. Ik heb mijn probleem al in verschillende topics kenbaar gemaakt het laatste half jaar, net als vele anderen. Maar deze oplossing is bij Ziggo blijkbaar nog niet op het netvlies. Ik heb ook een Acer laptop net Edge als browser. En eindelijk kan ik iets meer dan Ziggogo als programmablad gebruiken.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic