1
Vraag
2
Reacties
ReneG1

Gedreven Raadgever
  • 15Posts
  • 2Oplossingen
  • 4Likes

Ziggo GO via apkpure - vast in startscherm

De ziggo go app werkt na een update in mei (?) niet meer. Op mijn tv box, een X96 op Android 11, kan ik de app niet via Google Play Store installeren, hij geeft aan dat de app niet geschikt is voor dit apparaat. Via APKpure kan ik wel een apk bestand downloaden, versie 4.41.4622 (100001401), maar na installeren kom ik niet verder dan het ziggo startscherm, dus niet in het scherm om o.a. tv te kijken. Komt Ziggo nog met een update of een geschikt apk bestand welke wel werkt? Ziggo Go via de webbrowser kijken blijft toch maar behelpen.... 

Oplossing

Geaccepteerde oplossingen
Steefb
Expert
Expert
  • 12764Posts
  • 2493Oplossingen
  • 4767Likes

@ReneG1  schreef:

meer. Hoop dat ApkPure de goede versie beschikbaar stelt anders koop ik een andere TV box. 


Zeer waarschijnlijk gaat dat ook niet werken, ApkPure levert vooral oudere versies van apps.

Ziggo heeft de ''cloud'' omgeving zwaar moeten veranderen, waardoor oude versies niet werken.

.

Bekijk in context

15 Reacties 15
Steefb
Expert
Expert
  • 12764Posts
  • 2493Oplossingen
  • 4767Likes

Volgens recensies op Bol.com is dat een bekend probleem met deze apparaten.

X96 Pro mini Android TV Box Mediaspeler Mediabox Mini PC KODI 2GB 16GB 7.0 | bol.com

ReneG1
topicstarter
Gedreven Raadgever
  • 15Posts
  • 2Oplossingen
  • 4Likes

Hoi Steefb, 

 

Klopt, daar kwam ik later achter, de Ziggo en de F1.TV app kon ik niet via de Google Play Store installeren. Na contact te hebben opgenomen met de verkoper heb ik ze via ApkPure geïnstalleerd. De apps deden het prima, de F1.TV app doet het nog steeds, de Ziggo app na de update dus niet meer. Hoop dat ApkPure de goede versie beschikbaar stelt anders koop ik een andere TV box. 

Steefb
Expert
Expert
  • 12764Posts
  • 2493Oplossingen
  • 4767Likes

@ReneG1  schreef:

meer. Hoop dat ApkPure de goede versie beschikbaar stelt anders koop ik een andere TV box. 


Zeer waarschijnlijk gaat dat ook niet werken, ApkPure levert vooral oudere versies van apps.

Ziggo heeft de ''cloud'' omgeving zwaar moeten veranderen, waardoor oude versies niet werken.

.

org

Gedreven Raadgever
  • 65Posts
  • 4Oplossingen
  • 28Likes
ReneG1
topicstarter
Gedreven Raadgever
  • 15Posts
  • 2Oplossingen
  • 4Likes

Hoi org, 

 

Deze versie had ik al geïnstalleerd en dan kwam ik niet verder dan het startscherm waar Ziggo op staat. Via jouw link het apk bestand weer gedownload en geïnstalleerd, nu kan ik inloggen,  dus 1 scherm verder dan het startscherm maar na inloggen krijg ik de volgende melding...

"Geen verbinding"  Ziggo Go doet het niet of niet goed omdat de app geen verbinding met ons kan maken.

 

Ik heb net een oudere versie geïnstalleerd en dan doet de app het wel, maar krijg ik alleen de 3 NPO zenders te zien, dus er is wel een verbinding met de Ziggo server lijkt me. 

Ik zal op ziggo.nl/meldingen kijken of ik daar iets kan terugvinden.

 

Groeten, 

René 

charleyr
Expert
Expert
  • 292Posts
  • 22Oplossingen
  • 104Likes

Wellicht helpt het als je een usb aansluiting hebt, daar even een muis op aansluiten, kan je met de muis in ieder geval scrollen ed.
Een draadloze muis is dan natuurlijk het handigste, die werkt ook door de ontvager (usb) aan te sluiten op de box

ReneG1
topicstarter
Gedreven Raadgever
  • 15Posts
  • 2Oplossingen
  • 4Likes

Hoi Charley, 

Ik gebruike een draadloos toetsenbord met TouchPad, dus ik kan makkelijk scrollen etc. De app geeft geen zenders weer en onder de Home button zit geen menu waar bv de Instellingen button moet staan. Wordt vervolgd....

Groeten,

René 

charleyr
Expert
Expert
  • 292Posts
  • 22Oplossingen
  • 104Likes

@ReneG1 

Wellicht kan je een workarround toepassen, door een andere android versie of de vorige versie te installeren. 
Check even op apkmirror (zoeken op ziggo go apk android tv box met google)


ReneG1
topicstarter
Gedreven Raadgever
  • 15Posts
  • 2Oplossingen
  • 4Likes

helaas helaas.... weer een oude versie geinstalleerd, Build : 4.34.0 Prod (4.34.20.093),
en heb nu wel alleen NPO 1, 2 en 3. De nieuwste versie gaf helemaal geen zenders weer. Ik had bij verder kijken nog een serie staan die ik op Discovery keek, als ik daarop klik dan krijg ik de melding  Je hebt hier een abonnement voor nodig...., van deze melding hebben meer mensen last. Tja, ik ga gewoon nog even door, als Ziggo dat nou ook doet... Of de voorgaande versie weer herstelt..., die werkte prima. 

JB55

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

In voeg mij in deze topic, daar ik ongeveer hetzelfde probleem heb ervaren met de nieuwe versies van Ziggo Go. Recentelijk heb ik 2 nieuwe Android Boxen gekocht. Een A95xF4 (S905x4, geheugen 4/64) en een X96 X4 Pro (S905x4, geheugen 4/32). Beide met Android 11. Bij de installaties van de nieuwste Ziggo Go app blijft het beeld inderdaad hangen bij Ziggo logo  maar na de apparaten uitgezet te hebben start de app wel verder bij beide Android Boxen. Ik kan inloggen en krijg hierna een aantal berichten (zie bijgaande bestanden). Het resultaat is echter dat ik géén toegang krijg tot de life programmas, maar vreemd genoeg wel tot de films. Deze kunnen zonder problemen afgespeeld worden. Dus ik heb wel verbinding met de Ziggo server, ondanks dat er een bericht wordt getoond, dat er iets is fout gegaan. Het vreemde is ook, dat als ik uit de app ga en deze opnieuw opstart ik mij wederom moet aanmelden. Waarbij weer de eerder genoemde meldingen opkomen.

JB55

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Nog even dit. Ik heb de allernieuwste Ziggo Go app ook op andere Android Boxen goed 'lopend', waaronder een aantal Mecool apparaten. Hier werken ze goed, zonder problemen. Dat is het vreemde van alles, n.l. dat de app bij de ene box goed werkt en bij de andere niet (deze laatste zijn toevallig S905x4 processoren, zou het hieraan kunnen liggen?). Iemand bij Ziggo suggesties?

Rikst
Community Moderator
Community Moderator
  • 3481Posts
  • 312Oplossingen
  • 652Likes

Hoi @JB55
Bedankt voor je toevoeging. Vreemd inderdaad dat het op het ene apparaat wel lukt maar de andere niet. Heb je de tips omtrent een oudere versie van de app ook kunnen testen?

JB55

Stamgast
  • 3Posts
  • 0Oplossingen
  • 0Likes

Bedoel je dat ik een van de oudere versies weer zou dienen te installeren? Nee, dat heb ik niet gedaan omdat ik in het verleden juist met oudere versies problemen had en men mij vanuit de Ziggo helpdesk had aangeraden altijd de nieuwste versies te gebruiken. Overigens bij de Mecool en de andere boxen kreeg ik de melding om de app te updaten anders startte de app niet. En daarom ook niet naar de tips gekeken, zal het anders toch nog even doen.

 

Overigens heb ik e.e.a. uit geprobeerd, nl.

 

Op een Android Box met Allwinner H616 (geheugen 4/64gb) processor werkt de nieuwe app 4.42.5016 (1795) uitstekend. Ook op de Mecool KM3 (S905x2 met geheugen 4/128 Gb) werkt de app zonder problemen.

 

Ik ervaar de problemen op Android Boxen met de S905x4 processoren beide met Android 11 (toeval?).

Resumé van wat ik op deze 2 Android boxen ervaar met de app versie  4.42.5016 (1795):

Melding op het beginscherm: 'Geen verbinding, Ziggo Go doet het niet of niet goed omdat de app geen verbinding met ons kan maken'. Dan bij TV kijken 'an error occurred' en 'Helaas, er is iets misgegaan. Probeer het later opnieuw'

Mijn ervaring met de werking van de App

Home en TV & Replay: Geen Zenders zichtbaar. Menu is niet toegangelijk ( melding: helaas is er iets misgegaaan, probeer later nog eens)

Bij Movies & Series: optie: Ondek is af te spelen (was de serie Lois, terwijl Lois niet bij de optie Series niet                                                         afgespeeld kon worden)

                                                Films alle films (voorzover diegene die ik uitgeprobeerd heb) alles afspeelbaar

                                                Series Niets kon afgespeeld worden

                                                Kids Sommige programma's konden afgespeeld worden (bv die van Duck TV) de                                                               meeste niet

Bij Bewaard: Ook hier sommige bewaarde opnames konden afgespeeld worden andere weer niet.

Het is toch vreemd, dat de app op sommige onderdelen wel werkt en op andere niet.

Bovenal valt op dat de Inloggegevens niet worden bewaard, daardoor dien je steeds weer in te loggen, met herhaling van de bovengenoemde genoemde problemen.

 

Heeft e.e.a. te maken met de hardware (S905x4) of de versie van Android voor Android TV?

 

Indien jullie nadere gegevens nodig hebben dan hoor ik het wel ook als jullie de oplossing hebben gevonden hoor ik graag van jullie.

 

MVG

 

 

 

 

 

 

 

ReneG1
topicstarter
Gedreven Raadgever
  • 15Posts
  • 2Oplossingen
  • 4Likes

Hoi JB55, 

 

Het blijft inderdaad bij mij nog steeds een raadsel waarom de app niet doet wat ie moet doen, en de vorige versie wel deed wat ie moest doen, tot de update dan... Ik heb de hoop een beetje opgegeven en kijk Ziggo, voornamelijk de gemiste uitzendingen, via de browser op mn tv-box. Enfin, ik hou deze topic nog wel in de gaten en mocht er bij mij wat positiefs gebeuren dan zal ik dat melden. Succes en groeten,

René 

RoWi.
Expert
Expert
  • 14674Posts
  • 646Oplossingen
  • 4237Likes

Heeft e.e.a. te maken met de hardware (S905x4) of de versie van Android voor Android TV?

 

Hoogstwaarschijnlijk beiden een beetje maar de hardware eerder anders zou elke klant met Android of Android TV problemen ondervinden.

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Over de update van Ziggo GO

Update: 8 november 2022 Laatste versie 4.44.5618 beschikbaar in de bekende app stores Deze bevat onder andere: Na een wijziging in de tv gids, kan een programma weer direct bekeken worden. Spontaan ui...

Geplaatst in Ziggo Updates