hermanthije

Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

Ziggo GO - rode knop afstandsbediening?

Ik kan ziggo go op tv soms niet openen/vinden, moet via rode knop op afstandbediening na tekst "Ziggo on demand", maar komt niet in beeld

2 Oplossingen

Geaccepteerde oplossingen
hermanthije
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

De simpele oplossing blijkt door Ziggo zelf te zijn gegeven. Ze hebben op afstand mijn eigen Cl+ module weten te resetten/updaten. Waar een monteur hier in twee uur niet uitkwam en mij onnodig een nieuwe Cl+ module werd aangesmeerd

Bekijk in context

hermanthije
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

Nog even toegelicht: de Ziggo medewerkster vroeg 1e:even stroom af van TV, daarna module (de oude) te plaatsen. Daarna zou zij op afstand de update plaatsen en moest ik half uur wachten. Gefixt!!! 

Bekijk in context

9 Reacties 9
Steefb
Expert
Expert
  • 10475Posts
  • 1954Oplossingen
  • 3398Likes

Waarop speelt dit?

hermanthije
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

LG Oleg 48 16

Jamyla
Community Moderator
Community Moderator
  • 2051Posts
  • 237Oplossingen
  • 438Likes

Goedemiddag @hermanthije

 

Kun je misschien iets specifieker zijn met je tekst en uitleg?
Heb je in de TV een CI+ of is de TV verbonden met een Mediabox? Heb je alles aangesloten met een internetkabel of via een Wifi dongel? kortom, hoe is alles geinstalleerd?

hermanthije
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

Cl+ en WiFi. Zolang Ziggo Go bestaat geen probleem tot vorige week. Ineens geen ingang meer

 

 

Erik P
Community Moderator
Community Moderator
  • 2629Posts
  • 421Oplossingen
  • 441Likes

Alright, het klopt dat de Ziggo Go TV app ook geen onderdeel is van het on demand menu van een interactieve CI+ module. Het is immers een app. Via ''apps'' op je tv, hoor je de Ziggo Go TV app wel gewoon te kunnen openen en gebruiken 🙂 

hermanthije
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

Het gaat om het activeren van ziggo on demand via de rode knop op de afstandbediening. Krijg sinds een paar dagen geen toegang meer foutmelding iTV-003.Jarenlang geen problemen gehad. Eigen Cl+, nu heeft Ziggo mij een nieuwe gestuurd voor €2pm,maar werkt helemaal niet!

 

Jamyla
Community Moderator
Community Moderator
  • 2051Posts
  • 237Oplossingen
  • 438Likes

Ik zie dat er eerder klanten zijn geweest met een soortgelijk probleem @hermanthije

 

Kijk voor mogelijke oplossingen eens in dit topic
Hopelijk helpt dit jou ook 🙂

hermanthije
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

De simpele oplossing blijkt door Ziggo zelf te zijn gegeven. Ze hebben op afstand mijn eigen Cl+ module weten te resetten/updaten. Waar een monteur hier in twee uur niet uitkwam en mij onnodig een nieuwe Cl+ module werd aangesmeerd

Bekijk in context

hermanthije
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 2Oplossingen
  • 0Likes

Nog even toegelicht: de Ziggo medewerkster vroeg 1e:even stroom af van TV, daarna module (de oude) te plaatsen. Daarna zou zij op afstand de update plaatsen en moest ik half uur wachten. Gefixt!!! 

Bekijk in context

Uitgelicht topic