Minnie1966

Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Ziggo GO blijft bufferen op iPhone 11

Hallo

Ik ben al bijna een jaar bezig om mijn probleem met de ziggo go app op te lossen.

Meerdere keren contact gehad met de klantenservice, ze weten het ook niet meer, zetten me in de wacht en komen dan niet meer terug.

Beeld blijft bufferen op mijn iphone 11 ( met de laatste updates )

Soms kan ik een half uur kijken, soms maar een kwartier, zoals afgelopen nacht, dan loopt hij vast.

Soms gaat het een paar dagen goed, maar de laatste tijd is het weer verschrikkelijk

De wifi is goed, daar ligt het niet aan.

De app al meerdere malen opnieuw geïnstalleerd met nieuwe ww.

Ik heb alleen een mediabox van ziggo ( dus geen chromecast )  maar kan vanwege ziekte vaak niet in de huiskamer tv kijken.

Wie o wie heeft er een oplossing?

 

 

22 Reacties 22
RoWi.
Expert
Expert
  • 10024Posts
  • 436Oplossingen
  • 2603Likes

Vervelend dat u door ziekte niet in de woonkamer TV kan kijken.

Ik ben niet op de hoogte van de samenstelling van het huishouden.

Als ik nu even heel eenvoudig denk is mijn eerste gedachte plaats de mediabox in de ruimte waar u zich het meeste bevind. Daar zal dan wel in ieder geval een coax aansluiting aanwezig moeten zijn. Dat zou kijken via app overbodig maken.

 

Ik geloof u meteen als u zegt dat de verbinding goed is, welke snelheden meet u via wifi?

https://www.ziggo.nl/speedtest

 

Opnieuw installeren is eigenlijk nutteloos. Heeft u alleen problemen met direct kijken of ook via Replay?

 

 

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Hallo

Bedankt voor je snelle reactie.

Helaas de mediabox verplaatsen gaat niet.

Wifi is altijd goed ( woon in een kleine ruimte ) , ik schakel ( nadat ziggo go vastloopt ) naar de NPO app, gaat altijd goed, ben niet zo handig om de snelheid te meten.

Inderdaad nutteloos om opnieuw installeren, maar die riedel met 'oplossingen' krijg je steeds als je contact opneemt met ziggo

Het maakt totaal niet uit of je live kijkt of via replay of verder kijken enz. 

IK heb verder ook niets lopen via de wifi, dus een overbezet wifinetwerk kan het volgens mij ook niet zijn

 

RoWi.
Expert
Expert
  • 10024Posts
  • 436Oplossingen
  • 2603Likes

Wat de snelheids test betreft, via de link in mijn andere reactie die website bezoeken dan op Ga tikken zou genoeg moeten zijn.

 

U geeft al aan dat de NPO app wel werkt, dan is het helaas toch een wisselwerking tussen de App en uw Iphone en het Ziggo Go systeem waarmee de app verbinding maakt. Er zijn wel wat bekende problemen dat live kijken niet lukt maar replay wel dat kunnen we dus uitsluiten.

 

Wifi bij u thuis kan ook worden beïnvloed door apparatuur bij uw buren.

Maud
Community Moderator
Community Moderator
  • 1578Posts
  • 142Oplossingen
  • 244Likes

Goedemiddag @Minnie1966! Welkom op de Ziggo Community! 

Wat ontzettend vervelend dat je zoveel problemen hebt met Ziggo Go. Heb je nog een ander apparaat waarop je het kunt testen? Of via ziggogo.tv? Lukt het daarbij wel?

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Hallo Maud

Op mijn ipad hetzelfde probleem ( maar dat is een oudje ) ziggogo.tv ken ik niet, zal ik vanavond uitproberen.

Heb de laatste paar dagen ook problemen met opgenomen programma's, blijft het beeld ook steeds hangen, soms blokjesbeeld ( Foutcode CS2200 ) maar ook niet bij alle opgenomen programma's

Heb ook heel kort netflix gehad, maar daar bleef het beeld ook steeds bufferen, dus maar weer opgezegd.

Heeft misschien het een met het ander te maken?

Of is het wifi signaal van de buren te sterk? ( woon in een flat )

Ik heb verder nooit geen last met wifi bereik, is altijd goed.

Maud
Community Moderator
Community Moderator
  • 1578Posts
  • 142Oplossingen
  • 244Likes

Ziggogo.tv is via de browser. Dit kun je inderdaad nog even testen. Het lijkt er op dat het signaal niet helemaal in orde is. Kun je eens een foto sturen van de hoofdaansluiting en hoe de mediabox en het modem zijn aangesloten? Dan ga ik eventjes met je meekijken! 

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Ga ik doen zodra ik thuis ben.

Alvast bedankt!

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Hallo

Ik heb nog even ziggogo.tv geprobeerd, maar dit lukte niet, kreeg de mededeling; Het afspelen via deze browser wordt niet ondersteund.

Ik voeg wat foto's toe, 2 in de meterkast en de coax aansluiting in de huiskamer, halve meter verder staat de tv met de mediabox.

Maar wat ik raar vind is dat ik soms gewoon een paar weken gebruik kan maken van de ziggo go app en dan ineens werkt het niet meer en dan na een paar dagen weer wel, dat is ook het frustrerende eraan.

ik hoop dat je een beetje wijs kunt worden met de foto's:-)

KBX458
Super Expert
Super Expert
  • 6646Posts
  • 279Oplossingen
  • 3024Likes

Op foto 2 zie ik een verouderde opzetsplitter, met daarop, naar het lijkt, een POA-01?  

Deze oude, niet tegen straling van 4/5G enz. afgeschermde opzetsplitter mag je verwijderen, door deze linksom te draaien en eraf te halen.

De metalen splitter met coaxkabels druk je vervolgens in het gat van het AOP.

Daarna het modem even 30 seconden van de stroom (stekker uit stopcontact) en vervolgens opnieuw laten opstarten.

Naar verwachting zijn dan de ondervonden problemen voorbij.

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Hallo

Ik heb geprobeerd het een en ander los te maken, is helaas niet gelukt.

Na contact met een medewerker van ziggo blijkt het wifisignaal te zwak te zijn, krijg nu  wat wifiboosters te leen.

Bedankt voor het meedenken!

Jiri
Community Moderator
Community Moderator
  • 1226Posts
  • 128Oplossingen
  • 316Likes

Fijn dat het op deze manier opgelost wordt, @Minnie1966

Mocht je onverhoopt toch problemen blijven houden, dan lijkt het mij handig dat de tips van @KBX458 op te volgen. Wanneer je jouw gegevens achterlaat in jouw profiel, kan ik je hiervoor materiaal toesturen om de oude splitter te vervangen. 

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Dag Jiri

ja graag, ik denk dat dat ook het probleem is omdat ik verder totaal geen wifi problemen heb.

maar als ik de splitter eraf haal heb ik twee wit/grijze stekkertjes over en maar 1 ingang ( bij de tweede ingang staat radio bij? )

ik ben niet zo thuis hier, weet niet waar ik mijn gegevens ( niet openbaar ) moet achterlaten

KBX458
Super Expert
Super Expert
  • 6646Posts
  • 279Oplossingen
  • 3024Likes

Je kunt je gegevens (niet publiek zichtbaar) vermelden in je community-profiel 

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

 DRIE wifiboosters van ziggo zijn binnen, maar in mijn kleine flatje lijkt me dit wat overbodig, het gaat nu ook alweer een tijdje goed.

misschien toch maar eerst die oude splitter vervangen.

ik krijg het niet voor elkaar om mijn gegevens in te vullen bij mijn community profiel, kan het echt niet vinden

kun je misschien doorgeven wat ik moet hebben, koop ik het zelf wel

alvast bedankt!

KBX458
Super Expert
Super Expert
  • 6646Posts
  • 279Oplossingen
  • 3024Likes

Door te klikken op de oranje link (community-profiel) in mijn vorige reactie kom je bij de gegevens pagina.

Erik S
Community Moderator
Community Moderator
  • 1796Posts
  • 261Oplossingen
  • 364Likes

Hey @Minnie1966, fijn om te lezen dat je de boosters inmiddels in huis hebt en dat het alweer een tijdje goed gaat met Ziggo GO. Hopelijk blijft dat ook zo 🙂

Het verwijderen van de oude splitter is erg eenvoudig en dit Youtube filmpje helpt je daarbij. Ik kan niet zo goed beoordelen hoeveel coaxkabels er momenteel aangesloten zitten op de oude splitter die je momenteel in gebruik hebt. Als het er maar twee zijn (één voor het modem, en één voor de mediabox) is het aan te raden een POA 01 coax splitter te monteren. Deze kun je eventueel zelf aanschaffen via onze randapparatuur shop. Als het je lukt je profiel te updaten met je postcode en huisnummer kan ik je deze splitter ook kosteloos toesturen. Volg daarvoor de eerdere instructie van @KBX458 😉

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

helaas weer een storing ( en dan ook 's nachts je zou toch denken dat er dan weinig data/wifi verkeer is )

Ik ga mijn gegevens invullen, zou wel heel fijn zijn als je het opstuurt, alvast hartelijk dank!

 

 

Minnie1966
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 2Likes

ik heb drie ingangen in dat kastje

er zit 1 kabel bij de dataingang en de splitter ( met 2 wit/grijze kabelaansluitingen)  zit in de tv ingang 

bij de derde ingang staat radio? maar die is altijd leeg

KBX458
Super Expert
Super Expert
  • 6646Posts
  • 279Oplossingen
  • 3024Likes

Die UMU splitter moet je dus verwijderen, zoals ik eerder al aangaf.

Hoe dat moet, kan je via onderstaand filmpje zien:

https://www.youtube.com/watch?v=wOmcrfMEFq0

Uitgelicht topic