Aankondigingen
Problemen sinds de laatste update van Ziggo GO? Bekijk hier het overzicht voor de laatste updates.
mdvries_2

Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Ziggo GO app buffering

Na het lezen van posts van anderen met hetzelfde issue (en het proberen van de fixes en suggesties die ik daar tegen kwam) meld ik me toch ook hier. 

 

Issue:

Sinds een maand heb ik een Nvidia Shield (nieuwste versie, non pro) met daarop o.a. de Ziggo GO app (Android). Alles wat ik via deze app kijk moet regelmatig bufferen. Nog vaker zie ik de kwaliteit terugvallen van HD naar SD en de framerate wisselt ook vaak tussen 25 en +/-15. 

 

Factoren om uit te sluiten als mogelijke oorzaak: Shield, Wi-Fi kwaliteit, WAN bandbreedte, Ziggo GO app/servers, modem

Hieronder uitleg. 

 

Uitsluiten Shield: 

Andere apps die ik op de Shield gebruik om media te bekijken werken zonder problemen. Netflix, Plex (met server op LAN), YouTube. De Shield is ook een van de betere apparaten hiervoor (genoeg CPU, RAM, etc.). Aan de Shield zal het dus niet zo snel liggen.

 

Uitsluiten Wi-Fi kwaliteit: 

Het modem staat tegen de muur in de woonkamer. De Shield bevindt zich aan de andere kant van deze (dunne) muur. Als ik met deze laptop in dezelfde ruimte als de Shield ben, dan heb ik netjes 866 Mbps Wi-Fi. De Shield doet ook 802.11ac. Mag dus geen probleem zijn. 

 

Uitsluiten WAN bandbreedte: 

Een nu lopende speedtest (speedtest.net) geeft 350 Mbps aan op m'n laptop. Die van Ziggo nu 410 Mbps. Ook op de Shield heb ik een (andere) app voor speedtest gebruikt, deze geeft vergelijkbare waardes. 

 

Uitsluiten Ziggo GO app / servers: 

Lastig om te doen natuurlijk. Wel kan ik in de app bij settings - diagnostics een connectivity test uitvoeren. Deze is zeer inconsequent. App en/of servers dus verdacht. Meer hieronder. 

 

Uitsluiten modem: 

Ook lastig om te doen. Meer hieronder. 

 

Geprobeerde fixes: 

- 50Hz setting in de app gecontroleerd, deze staat op 50Hz, niet 60Hz. 

 

- Diagnostische gegevens tijdens kijken inschakelen (zag ik in ander topic, optie niet kunnen vinden in de app). Hier dus helaas geen info over. 

 

- DHCPv6 server op stateful gezet i.p.v. stateless. Maakt geen verschil. 

 

- IPv4 firewall settings gezet zoals gesuggereerd in https://community.ziggo.nl/t5/Ziggo-GO/Ziggo-Go-TV-problemen/td-p/32385. Geen verschil (ja, modem 30 sec van spanning gehaald voor het opnieuw proberen). 

 

Verder heb ik nooit last van slecht/traag internet. Twee jaar thuiswerken en Teams calls houden tijdens het kijken van Formule 1 en meerdere Olympische Spelen (via Windows PC, Edge browser), allemaal als de brandweer! Mijn gevoel zegt dus dat het ergens in de app/servers zit. 

 

De connectivity test van de app op de Shield gaat alle kanten op. De volgende uitkomsten komen voorbij en wisselen elkaar af: 

 

- Wi-Fi OK, Modem OK, Internet OK, video servers not OK

- Wi-Fi OK, Modem OK, Internet OK, video servers OK: Minder dan 10 Mbps

- Wi-Fi OK, Modem OK, Internet OK, video servers OK: Tussen 10 Mbps en 20 Mbps

- Wi-Fi OK, Modem OK, Internet OK, video servers OK: Meer dan 20 Mbps

 

In het afwisselen kan ik geen logica ontdekken. In andere posts wordt gevraagd om informatie uit het modem te delen, dus dat doe ik hierbij alvast (zie bijlage). Ik moet bekennen dat ik niet gebeld heb naar de klantenservice omdat ik het idee heb dat dit niet snel telefonisch opgelost kan worden. In plaats daarvan deze uitgebreide post in de hoop dat de juiste ogen dit lezen. Het is een erg vervelend issue wat ik graag opgelost zie. Daarom voorzie ik de mogelijke oplossers graag van zoveel mogelijk bruikbare informatie. 

 

Vooral downstream veel errors op bepaalde kanalen?

 

Wie o wie kan me helpen?

2 Oplossingen

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

OK heel duidelijk.

 

Je huidige aansluiting kan niet anders dan fout gaan met het signaal.

Je signaal wordt in 3en verdeeld en daarna nog een keer via een wandcontactdoos met een splitter nogmaals verdeeld.

Er blijft nu veel te weinig binnenkomend signaal over om een normale internetverbinding te kunnen hebben.

Ook het signaal vanuit het modem naar het internet wordt geblokt door een splitter->wandcontactdoos-> splitter, je modem moet volle bak blazen om Ziggo te kunnen bereiken en daar staagt het niet in.

 

Je downstream zou tussen -8 en +11 moeten zitten en je hebt -13.

Je upstream zou tussen 35 en 49 moeten zitten en je hebt 51.

 

Conclusie: Sluit je modem aan, zoals voorgeschreven wordt, op de splitter na de eerste plaats waar Ziggo je woning binnenkomt en kijk of dat de buffering is opgeheven en de signaalwaarden normaal zijn.

 

Een Ziggo moderator kan ook een POA-01 B splitter sturen met een passende kabel naar je modem.

De splitter moet op de eerste plaats komen waar Ziggo je woning binnenkomt met 1 kabel naar je modem en op de andere uitgang de kabel naar je 3weg splitter.

 

Mocht er geen verbetering optreden, dan zal een Ziggo monteur een nieuwe 1e plaats moeten komen aanbrengen, omdat die niet helemaal meer hedendaags is, dat geeft niet de mogelijkheid om je modem weer daar weg te halen, want Ziggo garandeert alleen een modem wat binnen 3 meter van de 1e plaats aangesloten is.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Bekijk in context

Monica
Community Moderator
Community Moderator
  • 762Posts
  • 147Oplossingen
  • 257Likes

Hey @mdvries_2. We kunnen eigenlijk drie dingen doen. We kunnen (1) ervoor kiezen om het, aangezien je nu geen problemen ervaart, voor nu zo te laten. Voel jij je er fijner bij om toch direct een monteur langs te laten komen, plannen we die in (2). We kunnen ook afspreken dit topic voorlopig open te laten zodat je hier melding kunt maken, mocht je toch weer problemen ervaren. Dan plannen we dan alsnog een monteur in (3). 

We horen het wel! 🙂

Bekijk in context

17 Reacties 17
Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

Dat je nog internet hebt is bijna een wonder.

Je upstream is veel te hoog, dat wil zeggen dat er ergens een enorme weerstand is richting Ziggo en je downstream is veel te laag, dus er komt vrijwel geen signaal binnen.

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Bedankt, Bert. Zie bijgevoegd. Splitter in de meterkast, wandcontactdoos in de woonkamer en modem in de TV kast. Ik heb geen versterkers. 

3.jpg

1.jpg

2.jpg

   

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

OK heel duidelijk.

 

Je huidige aansluiting kan niet anders dan fout gaan met het signaal.

Je signaal wordt in 3en verdeeld en daarna nog een keer via een wandcontactdoos met een splitter nogmaals verdeeld.

Er blijft nu veel te weinig binnenkomend signaal over om een normale internetverbinding te kunnen hebben.

Ook het signaal vanuit het modem naar het internet wordt geblokt door een splitter->wandcontactdoos-> splitter, je modem moet volle bak blazen om Ziggo te kunnen bereiken en daar staagt het niet in.

 

Je downstream zou tussen -8 en +11 moeten zitten en je hebt -13.

Je upstream zou tussen 35 en 49 moeten zitten en je hebt 51.

 

Conclusie: Sluit je modem aan, zoals voorgeschreven wordt, op de splitter na de eerste plaats waar Ziggo je woning binnenkomt en kijk of dat de buffering is opgeheven en de signaalwaarden normaal zijn.

 

Een Ziggo moderator kan ook een POA-01 B splitter sturen met een passende kabel naar je modem.

De splitter moet op de eerste plaats komen waar Ziggo je woning binnenkomt met 1 kabel naar je modem en op de andere uitgang de kabel naar je 3weg splitter.

 

Mocht er geen verbetering optreden, dan zal een Ziggo monteur een nieuwe 1e plaats moeten komen aanbrengen, omdat die niet helemaal meer hedendaags is, dat geeft niet de mogelijkheid om je modem weer daar weg te halen, want Ziggo garandeert alleen een modem wat binnen 3 meter van de 1e plaats aangesloten is.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Je bent snel! In de meterkast had ik een access point staan. Het modem stond in de woonkamer. Deze twee heb ik omgeruild tijdens jouw reply. De 3weg splitter zit er nog wel tussen, maar de route tussen het modem en de splitter is nu wel veel korter. Ook zit de wandcontactdoos er nu niet meer tussen. 

 

De Shield heb ik nu (wederom draadloos) verbonden met het access point (ook wifi ac). Via de diagnostics kan ik daar het issue niet meer reproduceren (continu >20 mbps internet). Ziet er dus ok uit, maar de praktijk moet nog blijken. 

 

Verder heeft het modem nu verse waarden. Ik zag daar net nog wel oplopende errors op DS. Het modem laat me nu niet inloggen dus ik kan ze even niet posten. Ik ben benieuwd of dit verbetering heeft gebracht. 

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Downstream nu een stuk beter. Upstream nog niet optimaal blijkbaar. Op te lossen met de POA-01 B splitter neem ik aan? 

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

Dat is de eerste stap, mocht het daarna nog niet goed zijn, dan is het aan een Ziggo monteur om dit op te lossen, want je 1e wandcontactdoos is niet wat vandaag de dag een standaard is.

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Bedankt!! Voor de duidelijkheid: het modem zit nu aangesloten op de 3weg splitter. Die zit vervolgens op de hoofdaansluiting. 

 

Ziggo?

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Rikst
Community Moderator
Community Moderator
  • 3048Posts
  • 259Oplossingen
  • 479Likes

Hoi @mdvries_2,

Ik heb zojuist de splitter voor je besteld, deze heb je binnen enkele dagen in huis. Laat je ons weten hoe het gaat als je deze aangesloten hebt?

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Thanks, zal ik doen! 

 

Sinds de modem/AP switch van gisteren heb ik in ieder geval geen last meer gehad van buffering in de GO app op de Shield. Na een paar dagen met de nieuwe splitter gewerkt te hebben zal ik ook nieuwe DS/US waardes posten. 

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Splitter is vandaag geleverd, ga ik zo plaasten. Hierbij alvast de DS/US waardes van zondag t/m vandaag (dus met modem direct op 3weg splitter in plaats van daarvoor). Na het plaatsen van de splitter kijk ik 't weer een paar dagen aan en zal ik verse waardes plaatsen. Modem haal ik zo een tijdje van de spanning af zodat de DS/US waardes resetten. 

Jiri
Community Moderator
Community Moderator
  • 1615Posts
  • 189Oplossingen
  • 472Likes

Hey @mdvries_2
Hoe gaat het met de nieuwe aansluiting?

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

Goed! Geen issues meer gehad met de Ziggo GO app (al was dat al het geval na het omwisselen van het modem en AP). Zie tevens bijgevoegde recente US/DS waardes. Daarvan mogen jullie beoordelen of het goed of slecht is :). Ik ben in ieder geval tevreden. 

 

 

Bert
Super Expert
Super Expert
  • 56451Posts
  • 3714Oplossingen
  • 13526Likes

Het zijn nog geen ideale waarden, maar het zou net aan kunnen.

Een Ziggo moderator kan zien of er veel verschil is met andere modems in je omgeving en zo nodig een monteur sturen om de 1e plaats waar Ziggo binnenkomt te vervangen voor een hedendaagse.

Lotte
Community Moderator
Community Moderator
  • 1784Posts
  • 202Oplossingen
  • 534Likes

@mdvries_2  Het is nog niet ideaal. Ik maak uit je verhaal op dat de problemen verdwenen zijn, dat is het hoofdoel. Mocht je er voor openstaan dan kunnen we altijd een monteur inplannen die verder gaat kijken. 
 

 

mdvries_2
topicstarter
Stamgast
  • 11Posts
  • 0Oplossingen
  • 4Likes

@Lotte ik hoor graag wat de mogelijkeden zijn!

Monica
Community Moderator
Community Moderator
  • 762Posts
  • 147Oplossingen
  • 257Likes

Hey @mdvries_2. We kunnen eigenlijk drie dingen doen. We kunnen (1) ervoor kiezen om het, aangezien je nu geen problemen ervaart, voor nu zo te laten. Voel jij je er fijner bij om toch direct een monteur langs te laten komen, plannen we die in (2). We kunnen ook afspreken dit topic voorlopig open te laten zodat je hier melding kunt maken, mocht je toch weer problemen ervaren. Dan plannen we dan alsnog een monteur in (3). 

We horen het wel! 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Over de update van Ziggo GO

Laatst bijgewerkt op 24-06-2022: Na de verschenen update van 8 juni ontvangen we zeer bruikbare feedback. Uiteraard zitten we er bovenop en zetten we alles door naar onze ontwikkelaars. Wil je aan ons...

Geplaatst in Ziggo Updates