Rob Vlastuin
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes

Ziggo App werkt niet (meer) - Huawei probleem!

Ik heb een Huawei P10Lite. De Ziggo Go App deed het niet meer na installeren van een systeemupdate van Huawei. Nieuw moederbord geplaatst door de Huawei Customer Service (kostte een dag en 100 km reizen) en hij deed het weer. Totdat er weer een nieuwe updateversie was geïnstalleerd. Inloggegevens waren correct. De App werkt wel op een andere telefoon met mijn inloggegevens. Niemand die een oplossing weet. Wie helpt mij?
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
D33M4N
Gedreven Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes
Heb de zaak eindelijk draaien. Fix was cache en geheugengegevens van "google play-service" te wissen. Dit doe je door naar je apps te gaan via instellingen zoek "google play-services" op en klik erop kies "geheugen" en kies "cache wissen" vervolgens kies je "ruimte beheren" en kies je "alle gegevens wissen". Na dit gedaan te hebben werkt de app weer.

Bekijk in context

34 Reacties 34
N.N.
Expert
Expert
  • 12986Posts
  • 818Oplossingen
  • 596Likes
App verwijderen en opnieuw installeren.
Rob Vlastuin
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Dank N.N.
APP opnieuw gedownload en geïnstalleerd. Probleem blijft. Zelfs Huawei Customer Service weet het niet. Daar sta ik dan als 75 jarige digibeet. Welke slimmerik heeft de oplossing?
N.N.
Expert
Expert
  • 12986Posts
  • 818Oplossingen
  • 596Likes
Rob Vlastuin wrote:
Dank N.N.
APP opnieuw gedownload en geïnstalleerd. Probleem blijft. Zelfs Huawei Customer Service weet het niet. Daar sta ik dan als 75 jarige digibeet. Welke slimmerik heeft de oplossing?

Hallo Rob Vlastuin,
gewoon als 75-jarige weer 'ouderwets tv kijken':relaxed:
Peterdam
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes
Ook ik heb ditzelfde probleem. Nooit problemen gehad maar na de laatste update van Huawei doet de app het niet meer. Ik kan nog wel in de app maar als ik iets wil kijken dan word ik eruit geknikkerd.
Wolfmo
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes
Ik heb het indentieke probleem met Ziggo Go app op m'n Huawei P10 lite.
APP opnieuw gedownload en geïnstalleerd.
Kan wel in de app maar als ik iets wil kijken dan crasht het.
Rob Vlastuin
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Beste Peterdam en Wolmo,
Ik heb geen oplossing maar ik word steeds wijzer. Als je beslist tv wilt kijken op je smartphone App doe je het volgende:
Open je browser (Google bv)
Ga naar www.ziggogo.tv/nl
Log in met je Mijn Ziggo account.
Dien een klacht in bij Huawei. Het probleem zit in de laatste twee systeem-updates. Daar zit misschien een bug in. Ik weet niet wat dat betekent, maar dat klinkt wel interessant.
N.N.
Expert
Expert
  • 12986Posts
  • 818Oplossingen
  • 596Likes
Je kunt de bug óók melden in de app zelf, dan komt het meteen bij de ontwikkelaars van decapp zelf.
marco13
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes
Wij ook hetzelfde probleem.
N.N.
Expert
Expert
  • 12986Posts
  • 818Oplossingen
  • 596Likes
N.N. wrote:
Je kunt de bug óók melden in de app zelf, dan komt het meteen bij de ontwikkelaars van decapp zelf.

UPDATE:
binnen deze app kun je (nog) niet rechtstreeks reageren, maar er staat wel een e-mailadres in de app van de ontwikkelaars waar je een e-mail naar toe kunt sturen.
RickyU
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes
Ik heb ook 2 Huawei telefoons waar het altijd op gewerkt heeft maar sinds een paar dagen niet meer. Graag een oplossing.
Bert
Super Expert
Super Expert
  • 49361Posts
  • 3027Oplossingen
  • 11019Likes
Als ik de reacties over Huawei en de Ziggo Go app zo lees,
dan is het na een update van Huawei ontstaan.

Ik zou daar dit issue dan ook zeker melden.
Rob Vlastuin
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Allen die hebben gereageerd, dank! Het is duidelijk: het probleem zit hem in de laatste systeemupdates van Huawei. Heb ik op 14 mei bij de klantenservice van Huawei gemeld. De behandelaar begrijpt er niets van. Huawei heeft toegezegd dit te zullen uitzoeken en zal mij op de hoogte brengen van het resultaat. Heb ik, gezien het voorgaande, weinig vertrouwen in. Zelfs plaatsing van een nieuw moederbord (het brein van het apparaat) baatte niet. Zodra ik nieuws heb laat ik dit jullie via dit topic weten. Ik word 18 mei 75 jaar en heb nog jaren te gaan om dit dossier bij te houden.
Lycke
Community Moderator
Community Moderator
  • 11329Posts
  • 871Oplossingen
  • 3983Likes
Hey @Rob Vlastuin. Welkom op de Community! Wat een goede en belangrijke bijdrage is dit, zeg! #LekkerBezig!. Top dat je ons hier zo op de hoogte houdt zodat anderen ook weten hoe het gaat :-).
D33M4N
Gedreven Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes
Ook bij mij stopt/crasht de app zodra ik een programma wil openen. Ik gebruik een Huawei mate 8. Deze heeft voor alle duidelijkheid, in tegenstelling tot de beweringen hier, geen update ondergaan. Het is dus niet slechts gerelateerd aan de Huawei updates. Opnieuw installeren, cache legen, play services cache legen heeft allemaal geen zin gehad. Ziggo in deze zaak zal dus echt met een fix moeten komen daar de app een paar dagen geleden volledig werkte. Het kan niet ineens aan allerlei toestellen liggen. Balen want wij kijken boven via een chromecast. Nu dus geen tv meer kijken. Off topic, het wachten is ook nog steeds op de ondersteuning van replay op de chromecast. Zorg dat je die rechten krijgt ziggo!
Rob Vlastuin
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Overeenkomstig het advies van een community deelnemer heb ik een e-mail gezonden aan de ontwikkelaar van deze App. Ik heb daarin beschreven dat de App geen livebeelden verstrekt, ongeacht het al dan niet vernieuwen van een moederbord. Voorts heb ik vermeld dat Ziggo wijst naar Huawei en Huawei naar Ziggo en dat de klant (dat zijn wij dus) de dupe zijn. Ik heb erop aangedrongen dit serieus te behandelen, dit op te lossen (eventueel in overleg met Huawei) en mij te laten weten wat de te ondernemen actie heeft opgeleverd. Dit is (wordt) een imagoprobleem van Ziggo. Ik houd hiervan een dossier bij. Ik bericht jullie via dit medium over de voortgang.
PS: op 18 mei word ik 75 jaar.
JeffNL
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes
Ik kamp ook met hetzelfde probleem sinds zondag lijkt wel. Gebruik zelf een P20 en de apps zowel Go als Sport totaal werkten prima. Helaas nu kan ik er niets mee. Ik heb via FaceBook de nederlandse Huawei en Internationale service desks een berichtje hierover gestuurd. Komen met de standaard oplossingen cashe en geheugen en daarna een factory reset. Ikzelf heb de factory reset nog niet uitgevoerd ik vroeg mij af of iemand dat al geprobeerd heeft ?
Rob Vlastuin
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Beste JeffNL,
1. Bij Huawei Customer Service in Amsterdam heeft men mijn apparaat o.a. gereset naar de fabrieksinstellingen. Hielp niet. Doe dat niet te gauw, want dan ben je veel gegevens kwijt. Tenzij je zorgt voor een back-up. Dan hoef je alleen nog maar de Apps te downloaden/installeren. Was ik uren mee bezig .
2. Heel goed dat je dit probleem bij Huawei NL hebt gemeld.
Rob Vlastuin
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 0Oplossingen
  • 2Likes
Aan alle cummunitydeelnemers van dit Item,
Ziggo webcaresupport heeft razendsnel gereageerd. Het advies luidt:
1. Kijk of je de laatste versie hebt van de Googleplay App. Die moet zijn: 9.8.30 all(0)(PR)194562898.
2. Van deze App de cache legen. Kun je doen via de Instellingen-Apps.
Beide acties heb ik uitgevoerd. Resultaat: nog geen livestream via de Ziggo Go App.
Dit heb ik aan Ziggo webcaresupport laten weten.
Succes!
JeffNL
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes
Ik weet niet of jullie al getest hebben maar warempel ineens werkt het weer.... Erg vreemd...

Uitgelicht topic