1
Vraag
2
Reacties
TonnyH

Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes

Ziggo App start vaak niet op wifi

De Ziggo Go blijft heel vaak hangen met opstarten wanneer ik de app op wifi wil gebruiken. Zodra ik op mobiele data overga is het probleem er niet. Op mijn werk staat een experia box v10 en op mijn andere werk ook hetzelfde modem. Op alle overige apps geen problemen. Heb een Samsung Galaxy S 9+ en een Samsung A70. Ik heb ook de app opnieuw geïnstalleerd op beide apparaten, maar het probleem blijft. Ik heb dit gisteren ook telefonisch gemeld bij de Ziggo klantenservice.
Oplossing

Geaccepteerde oplossingen
Barbar

Stamgast
  • 2Posts
  • 1Oplossingen
  • 1Likes
Het lijkt erop dat KPN (al dan niet met opzet) specifiek de dienst van Ziggo frustreert. Daarom gaat het via 4G wel goed, maar via Wifi van KPN of vaste verbinding van KPN niet.

De instellingen die je kunt aanpassen (DNS en ip-adres) blijven behouden bij je netwerkinstellingen en gelden voor een specifiek netwerk. Als je dus niet met KPN Wifi bent verbonden, heb je er geen last van.

Ik heb geen iphone, maar wel een ipad. Hierbij de stappen die je kunt doen:

  • DNS: ga naar Instellingen, dan Wifi en klik op je eigen KPN Wifi netwerk.
  • Vervolgens zie je een kopje DNS, deze staat op automatisch. Druk op Automatisch, en kies dan vervolgens handmatig. Druk dan op de rode minnen om dns-server te verwijderen. Voeg dan een nieuwe toe, namelijk "8.8.8.8" en "8.8.4.4" Dit zijn server van google.
  • IP-Adres: ga naar Instellingen, dan Wifi en klik op je eigen KPN Wifi netwerk.
  • Vervolgens zie je een kopje IPv4, deze staat op automatisch. Druk op Automatisch, en kies dan vervolgens handmatig. Vul vervolgens in: "192.168.2.10" bij ip-adres, "255.255.255.0" bij subnetmasker en "192.168.2.254" bij router (tip: maak even een screenshot van de automatische instellingen, dan kun je altijd terug).
  • Test Ziggo Go nu opnieuw.

Dit is er van uitgaande dat je standaard KPN instellingen hebt en één iphone wilt instellen. Als dit je probleem verhelpt en je meerdere wilt instellen, dan is het belangrijk dat elk apparaat een uniek ip-adres krijgt ("192.168.2.10" bij ip-adres, de volgende wordt "192.168.2.11", etc).

Bekijk in context

26 Reacties 26
Dave!
Super Expert
Super Expert
  • 18753Posts
  • 855Oplossingen
  • 5160Likes
Welkom TonnyH op de community,

Wat is er uit de woorden van de klantenservice gekomen, betreft probleem met de Ziggo Go App.
Ik zie op je werk dat het wel goed gaat, maar thuis niet, wat voor modem heb je thuis staan, want er is eerder een topic geweest met dit probleem en dat betreft een Ubee modem.

Misschien kan je wat meer info over je modem geven.
KBX458
Super Expert
Super Expert
  • 7867Posts
  • 344Oplossingen
  • 4112Likes
Doet het probleem zich alleen voor op het werk?
En in de thuis situatie, werkt het daar wel op wifi?
Aan de specs van je apparaten ligt het niet in elk geval.
TonnyH
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes
Dag Dave en KBX 458, Ik heb er thuis als uitzondering geen last mee, daar start hij wel op. Mijn Ziggo modem( de nieuwe witte) staat in bridge modus. Mijn router is de Netgear X8000. Dat gaat dus goed. Ik werk bij twee verschillende werkadressen. Die hebben toevallig ook hetzelfde modem van KPN, de Experia V10. Nogmaals werken alle andere apps gewoon wel.
Dave!
Super Expert
Super Expert
  • 18753Posts
  • 855Oplossingen
  • 5160Likes
Ok dan zit echt de blokkering in de Experia Box van KPN en ligt het niet aan de Ziggo Go app, waarschijnlijk moet er een poort opengezet worden, en omdat KPN zijn eigen streaming heeft, denk ik dat ze die van Ziggo blokkeren.

Doet hij het op Data wel als je op je werk bent.
KBX458
Super Expert
Super Expert
  • 7867Posts
  • 344Oplossingen
  • 4112Likes
Probeer het eens via https://www.ziggogo.tv/obo_nl.html

De door Dave genoemde blokkade lijkt me correct.
TonnyH
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes
Op mobiele data doet hij het op werk gewoon goed. Heb helaas niet op andere wifi netwerken kunnen uitproberen daar ik geen kennissen heb die bijvoorbeeld Tmobile hebben. Zou ik kunnen proberen.
Dave!
Super Expert
Super Expert
  • 18753Posts
  • 855Oplossingen
  • 5160Likes
Dan ligt het echt bij KPN zelf, er wordt iets geblokt, en dan werkt het niet, dan kan je beste de ICT even berichten daar.
TonnyH
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 2Likes
Vandaag contact met KPN gehad. Zou inderdaad aan hun sterk beveiligde modem kunnen liggen. Vandaag ook bij een kennis geprobeerd die TMobile thuis heeft, en ook geen inlog problemen. Toch maar via de link van KBX 458 gaan doen, die werkt dan weer wel op KPN. Bedankt voor de hulp allemaal!
KBX458
Super Expert
Super Expert
  • 7867Posts
  • 344Oplossingen
  • 4112Likes
graag graag gedaan en fijne avond verder
Pvwerk

Stamgast
  • 7Posts
  • 1Oplossingen
  • 1Likes
Ik lees zo juist jullie berichten en ook ik heb last van het niet goed opstarten van de ziggo ap met Wifi. Ik werk ook met een Experiabox (V9) en begrijp dat de KPN iets blokkeert?
Kan ik dat zelf dan weer 'openzetten', of kan de KPN dat aleen (en doen ze dat ook?)

alvast bedankt voor jullie reactie(s)
NKwa

Stamgast
  • 9Posts
  • 0Oplossingen
  • 6Likes
Wij hebben hetzelfde probleem hier thuis. Ook een Experiabox v10 met WiFi van KPN. Bij mijn broer (ook Exp. box v10) idem. Sinds een paar weken (ik vermoed sinds de één na laatste update van de Ziggo Go app) werkt de app van de ene op de andere dag niet meer goed op de KPN WiFi. Voorheen geen problemen. Vanmiddag n.a.v. bovenstaande berichten bijna een uur met KPN gebeld. De meneer die ik sprak dacht dat het niet aan een belemmering van de KPN modem kan liggen. Maar tastte verder ook in het duister. Ik heb op zijn advies nog een WiFi tuner test gedaan, om er zeker van te zijn dat de WiFi optimaal is. Nou, dat is inmiddels het geval. Maar de Ziggo app werkt nog steeds niet. Dus ofwel Ziggo moet toch technisch wat aanpassen aan de app ofwel KPN aan de modem/ WiFi instellingen om de twee weer compatibel te maken. Geen idee bij wie de bal ligt, maar ik hoop dat dit snel achter de schermen wordt opgelost. Ik vermoed dat veel Ziggo tv - klanten met internet van KPN hier last van hebben...Mochten wij toch nog zelf wat kunnen doen behalve het eerder genoemde dan hoor ik het graag, maar ik denk dat we hier zelf weinig aan kunnen doen...

Met vriendelijke groet
Pvwerk

Stamgast
  • 7Posts
  • 1Oplossingen
  • 1Likes
Thanks NKwa voor de terugkoppeling. Als ik hardop denk, dan kan het m.i. bijna niet aan de KPN-box liggen, want waarom doen Netflix en Ytube etc het altijd wel met de wifi? Het zou toch ziek zijn als KPN vanuit een soort concurrentie, plotseling een blokkade opzet? Wel kan het zijn dat er een wijziging/upgrade op de box is doorgevoerd, waar de Ziggo app 'last' van heeft. Het is geen open source, dus dat wordt nog even zoeken dan voor Ziggo.

to be cont......
pfe83

Stamgast
  • 1Posts
  • 0Oplossingen
  • 0Likes
NKwa wrote:
Wij hebben hetzelfde probleem hier thuis. Ook een Experiabox v10 met WiFi van KPN. Bij mijn broer (ook Exp. box v10) idem. Sinds een paar weken (ik vermoed sinds de één na laatste update van de Ziggo Go app) werkt de app van de ene op de andere dag niet meer goed op de KPN WiFi. Voorheen geen problemen. Vanmiddag n.a.v. bovenstaande berichten bijna een uur met KPN gebeld. De meneer die ik sprak dacht dat het niet aan een belemmering van de KPN modem kan liggen. Maar tastte verder ook in het duister. Ik heb op zijn advies nog een WiFi tuner test gedaan, om er zeker van te zijn dat de WiFi optimaal is. Nou, dat is inmiddels het geval. Maar de Ziggo app werkt nog steeds niet. Dus ofwel Ziggo moet toch technisch wat aanpassen aan de app ofwel KPN aan de modem/ WiFi instellingen om de twee weer compatibel te maken. Geen idee bij wie de bal ligt, maar ik hoop dat dit snel achter de schermen wordt opgelost. Ik vermoed dat veel Ziggo tv - klanten met internet van KPN hier last van hebben...Mochten wij toch nog zelf wat kunnen doen behalve het eerder genoemde dan hoor ik het graag, maar ik denk dat we hier zelf weinig aan kunnen doen...

Met vriendelijke groet


Bedankt voor de terugkoppeling. Hier sinds kort hetzelfde probleem. Ziggo Go op mijn KPN Wifi (Experia V10) werkte prima, nu opeens blijft hij heel vaak hangen op " wordt gestart". Soms komt hij er opeens doorheen en werkt het wel, maar meestal niet. Hoop op een oplossing, hopelijk zal deze hier gepost worden.
Pvwerk

Stamgast
  • 7Posts
  • 1Oplossingen
  • 1Likes
Was onlangs in groot ziekenhuis en op hun WiFi werkte de ziggo app prima. Ben nu in Denemarken en daar werkt ook alles goed. Mijn conclusie is dus dat de app alleen icm KPN niet goed werkt. Dit kan wel eens lang gaan duren.

Mijn workaround is als volgt. Start de app met 4G op en nadat je een zender aan hebt, schakel je over naar WiFi (zonder de app te verlaten). Daarna terug naar de app en hij gaat op WiFi verder. Niet fraai maar werkt wel.

To be cont...
Barbar

Stamgast
  • 2Posts
  • 1Oplossingen
  • 1Likes
Wij hebben ook internet van KPN en liepen tegen dezelfde problemen aan met Ziggo Go. Het werkt inmiddels bij ons vlekkeloos, hiervoor hebben we het volgende gedaan:
- dns instellingen van apparaat (telefoon/tablet) aangepast zodat de google dns servers worst gebruikt (8.8.8.8 en 8.8.4.4). Dit heeft denk ik het meeste effect.
- statisch ipadres voor telefoon/tablet ingesteld. Dit moet buiten de range van de kpn experiabox dhcp vallen.

Als je dit technisch begrijpt is het waarschijnlijk voor je verholpen. Lijkt erop dat KPN via de dns trage reacties geeft voor de ziggo servers, of dat de experibox moeite heeft om te bepalen waar de stream heen moeten als je dhcp gebruikt.
Pvwerk

Stamgast
  • 7Posts
  • 1Oplossingen
  • 1Likes
Thanks Barber,

Ik kan je uitleg redelijk volgen (al weet ik niet precies hoe ik jouw workaround op een Iphone moet instellen), maar kan de consequenties ervan niet overzien. Bv als ik buiten de deur overga van Wifi naar 4G, of i.r.t. andere streamingdiensten.

Begrijp ook niet goed waarom andere streamingdiensten (w.o. Netflix, NPOstart etc) daar dan geen last van hebben. Ook begrijp ik niet goed dat jouw oplossing specifiek voor Wifi is bedoeld, want via 4G gaat het wel goed.

to be cont....
Barbar

Stamgast
  • 2Posts
  • 1Oplossingen
  • 1Likes
Het lijkt erop dat KPN (al dan niet met opzet) specifiek de dienst van Ziggo frustreert. Daarom gaat het via 4G wel goed, maar via Wifi van KPN of vaste verbinding van KPN niet.

De instellingen die je kunt aanpassen (DNS en ip-adres) blijven behouden bij je netwerkinstellingen en gelden voor een specifiek netwerk. Als je dus niet met KPN Wifi bent verbonden, heb je er geen last van.

Ik heb geen iphone, maar wel een ipad. Hierbij de stappen die je kunt doen:

  • DNS: ga naar Instellingen, dan Wifi en klik op je eigen KPN Wifi netwerk.
  • Vervolgens zie je een kopje DNS, deze staat op automatisch. Druk op Automatisch, en kies dan vervolgens handmatig. Druk dan op de rode minnen om dns-server te verwijderen. Voeg dan een nieuwe toe, namelijk "8.8.8.8" en "8.8.4.4" Dit zijn server van google.
  • IP-Adres: ga naar Instellingen, dan Wifi en klik op je eigen KPN Wifi netwerk.
  • Vervolgens zie je een kopje IPv4, deze staat op automatisch. Druk op Automatisch, en kies dan vervolgens handmatig. Vul vervolgens in: "192.168.2.10" bij ip-adres, "255.255.255.0" bij subnetmasker en "192.168.2.254" bij router (tip: maak even een screenshot van de automatische instellingen, dan kun je altijd terug).
  • Test Ziggo Go nu opnieuw.

Dit is er van uitgaande dat je standaard KPN instellingen hebt en één iphone wilt instellen. Als dit je probleem verhelpt en je meerdere wilt instellen, dan is het belangrijk dat elk apparaat een uniek ip-adres krijgt ("192.168.2.10" bij ip-adres, de volgende wordt "192.168.2.11", etc).
wmoolenaar

Stamgast
  • 8Posts
  • 0Oplossingen
  • 3Likes
Zelfde probleem bij m'n pa met KPN Experia box V10. Oplossing is heel simpele. IPv6 uitzetten op je Experia box. Probleem ligt niet aan kpn of de experia box maar aan de brakke Ziggo go app die niet overweg kan met IPv6.
Pvwerk

Stamgast
  • 7Posts
  • 1Oplossingen
  • 1Likes
Thanks Barbar en Wmoolenaar,

Ik heb de oplossing van Barbar gedaan en alles werkt perfecto. Hartelijk dank daarvoor.

Het antwoord van Wmoolenaar zou best wel eens de kern van het probleem zijn.
Weet niet hoe ik IPv6 kan uitzetten op de Experia box en welke gevolgen dat voor andere app's kan hebben. Ben tevreden met de workaround van Barbar.

Happy ending :sunglasses:
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Over de update van Ziggo GO

Update: 14 september 2022 13:58 door Ziggo Laatste versie 4.42.5016 beschikbaar in de bekende app stores Deze bevat onder andere: Performance van de apps is verbeterd Geen onterechte kalibratiemelding...

Geplaatst in Ziggo Updates