thetheeuw
Meedenker
  • 20Reacties
  • 0Oplossingen
  • 2Likes

Xioami TV stick

Hallo,

 

ik heb sinds kort een xioami TV stick met Android 9.0 in mijn slaapkamer om daar ook tv te kijken.
En het viel mij op dat bij de Movies en series L dat daar de ondertiteling niet synchroon liep met de serie of er bleef zelfs een stukje ondertiteling weg.

Hebben meer mensen daar last van bij ze Ziggo Go TV app? 

MvG

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Jacob Z
Community Moderator
Community Moderator
  • 159Reacties
  • 5Oplossingen
  • 22Likes

@thetheeuw, ik ben nog eens onze archieven ingedoken. Een pasklaar antwoord heb ik namelijk niet, zo eerlijk wil ik zijn. Dus lijkt het me wijsheid om mede gebruikers eens te benaderen, wie weet hebben die nog gouden tips. 

Hier vind je er een paar. Desnoods kan je in dat gesprek aanhaken met je bevindingen. Schroom niet!

Bekijk in context

7 Reacties 7
Marije Z
Community Moderator
Community Moderator
  • 1897Reacties
  • 244Oplossingen
  • 327Likes

Hey @thetheeuw

 

Wat irritant zeg, dat de ondertiteling op de zaken vooruit loopt, of juist achterloopt. In ieder geval gaat daar iets niet helemaal lekker, als ik het zo lees. 

 

Als ik je goed begrijp maak je gebruik van de Ziggo GO TV app en stream je dus niet van Ziggo GO naar de tv. Het probleem dat je noemt is niet bij ons bekend en ik heb ook even een zoekrondje gedaan, maar ik kan er ook niet meer voorbeelden van vinden. Als je alles afsluit en opnieuw start, blijf je het probleem houden? Heb je bijvoorbeeld de optie om de app er even af te halen en weer opnieuw erop te zetten? 🙂

thetheeuw
topicstarter
Meedenker
  • 20Reacties
  • 0Oplossingen
  • 2Likes

Hoi @Marije Z 

Bedankt voor je reactie.

ga ik zsm proberen om het te verwijderen en weer te installeren.

Ik hou je op de hoogte!

MvG

thetheeuw
topicstarter
Meedenker
  • 20Reacties
  • 0Oplossingen
  • 2Likes

ik heb hem opnieuw geïnstalleerd de app, maar het probleem blijft.

dus helpt niks. Maar als er verder niks over bekend is dan hou is het maar zou. Jammer! 

Vincent Z
Community Moderator
Community Moderator
  • 1688Reacties
  • 134Oplossingen
  • 339Likes

Ah, dat is zuur! Wat ik nog niet van je weet: speelt het bij 1 of meerdere Movies & Series content? En speelt het probleem ook op andere apparaten zoals tablets, smartphones of via Ziggo Go in de browser? Of is het echt apparaat gerelateerd? 

thetheeuw
topicstarter
Meedenker
  • 20Reacties
  • 0Oplossingen
  • 2Likes

@Vincent Z op mij mediabox xl in de woonkamer gaat het allemaal vloeiend en in het verleden gebruikte ik een chromecast en daar liep ook alles vloeiend mee. Pas sinds ik dit apparaat gebruik ervaar ik dit.

Jacob Z
Community Moderator
Community Moderator
  • 159Reacties
  • 5Oplossingen
  • 22Likes

@thetheeuw, ik ben nog eens onze archieven ingedoken. Een pasklaar antwoord heb ik namelijk niet, zo eerlijk wil ik zijn. Dus lijkt het me wijsheid om mede gebruikers eens te benaderen, wie weet hebben die nog gouden tips. 

Hier vind je er een paar. Desnoods kan je in dat gesprek aanhaken met je bevindingen. Schroom niet!

Bekijk in context

thetheeuw
topicstarter
Meedenker
  • 20Reacties
  • 0Oplossingen
  • 2Likes

@Jacob Z @dank voor de tip

Uitgelicht topic