1
Vraag
2
Reacties
Hierbenik

Level 1
  • 2Posts
  • 1Oplossingen
  • 0Likes

Windows 10 Ziggo GO

Problemen met Ziggo GO op Windows 10 app. Opnieuw installeren, resetten, niets werkt. Blijft maar op bufferen staan. Ziggo heeft ook nog geen oplossing geboden...

Wanneer ik naar ziggogo.tv online wil gaan, via een webbrowser, legt deze gelijk de link met de app, en vervolgens komt het niet aan de praat.

Hebben jullie een oplossing?
Oplossing

Geaccepteerde oplossingen
Hierbenik
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 0Likes
hanh wrote:

Wanneer ik naar ziggogo.tv online wil gaan, via een webbrowser, legt deze gelijk de link met de app, en vervolgens komt het niet aan de praat.
Snap dit niet.
Testte de App,
Daarna ook ziggogo.tv in Edge en Chrome & die bleven netjes binnen de Browser werken.
Dus?????
Gr Han


De app stond ingesteld als hoofdprogramma, dus bij opening in edge, schakelde edge direct naar de app, om deze op te starten (dit kun je instellen).

Na het verwijderen van de app, is de connectie tussen app en browser ook verdwenen, zodat de webversie prima werkt.

overigens, werkt de app in windows 10 niet, blijft op laden hangen. Ziggo geeft in bericht aan dat er inderdaad problemen zijn met de werking van de app in windows 10 na een update, en bij verschillende mensen dus niet kan werken. Oplossing is in de maak.

Bekijk in context

4 Reacties 4
Dave

Level 20
T.E.A.M.
  • 24088Posts
  • 1062Oplossingen
  • 7708Likes
Beste even uitloggen, app verwijderen windows opnieuw opstarten.
App installeren en opnieuw inloggen.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes
Wanneer ik naar ziggogo.tv online wil gaan, via een webbrowser, legt deze gelijk de link met de app, en vervolgens komt het niet aan de praat.

Snap dit niet.
Testte de App,
Daarna ook ziggogo.tv in Edge en Chrome & die bleven netjes binnen de Browser werken.
Dus?????
Gr Han
Dave

Level 20
T.E.A.M.
  • 24088Posts
  • 1062Oplossingen
  • 7708Likes
Hier werkt het ook als een zonnetje en nergens last van.
Hierbenik
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 0Likes
hanh wrote:

Wanneer ik naar ziggogo.tv online wil gaan, via een webbrowser, legt deze gelijk de link met de app, en vervolgens komt het niet aan de praat.
Snap dit niet.
Testte de App,
Daarna ook ziggogo.tv in Edge en Chrome & die bleven netjes binnen de Browser werken.
Dus?????
Gr Han


De app stond ingesteld als hoofdprogramma, dus bij opening in edge, schakelde edge direct naar de app, om deze op te starten (dit kun je instellen).

Na het verwijderen van de app, is de connectie tussen app en browser ook verdwenen, zodat de webversie prima werkt.

overigens, werkt de app in windows 10 niet, blijft op laden hangen. Ziggo geeft in bericht aan dat er inderdaad problemen zijn met de werking van de app in windows 10 na een update, en bij verschillende mensen dus niet kan werken. Oplossing is in de maak.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic