kokkie20
Gedreven Meedenker
  • 28Reacties
  • 2Oplossingen
  • 0Likes

Spontaan geen abonnement meer?

Wou net op mijn laptop via de nieuwe “ziggo app” tv kijken.

Maar op moment van inloggen heb ik ineens totaal geen tv shows wat ik kan bekijken.

Krijg dan deze melding: Je hebt een abonnement nodig om dit te bekijken.

Maar ik heb dat wel dus, gisteravond werkte het ook nog perfect tot vandaag.

Op moment van uitloggen zie ik wel alle zenders e.d.

Zelfs op de browser (Chrome) hetzelfde gedonder….

 

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Alex Z
Community Moderator
Community Moderator
  • 4410Reacties
  • 417Oplossingen
  • 1316Likes

Hi allen,

Er was inderdaad een korte hick-up gaande bij Ziggo GO, waardoor je tegen deze melding aanliep.

Inmiddels is het probleem verholpen. Werkt het nog niet, dan wil ik je vragen even uit te loggen (via profiel > instellingen) en weer in te loggen.

Bekijk in context

11 Reacties 11
Template
Expert
Expert
  • 951Reacties
  • 26Oplossingen
  • 149Likes

Uitloggen, cookies verwijderen en opnieuw inloggen. 

Anders Microsoft Edge gebruiken, het werkt beter in Microsoft Edge dan Chrome. MS Edge is net als Chrome build on Chromemium, echter MS Edge werkt beter met Ziggo Go 

Storm
Gedreven Liefhebber
  • 42Reacties
  • 1Oplossingen
  • 3Likes

Er zijn meer mensen met dit probleem, ik ben er één van.

(en bovenstaande helpt helaas niets)

kokkie20
topicstarter
Gedreven Meedenker
  • 28Reacties
  • 2Oplossingen
  • 0Likes
Template wrote:

Uitloggen, cookies verwijderen en opnieuw inloggen. 

Anders Microsoft Edge gebruiken, het werkt beter in Microsoft Edge dan Chrome. MS Edge is net als Chrome build on Chromemium, echter MS Edge werkt beter met Ziggo Go 

Werkt ook niet, edge geprobeerd en alle stappen gevolgd. Nog steeds hetzelfde.

Krijg alleen maar paar grijze vlakken te zien, maar op moment dat ik uitlog dan zie ik wel ineens alle zenders

Japie7
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 2Likes

Probleem is ook bij mij ontstaan. Vanmorgen keek ik nog naar het nieuws en na de lunch ineens problemen. Ik kijk via ipad, app is verwijderd en opnieuw geïnstalleerd, ipad opnieuw opgestart, niets werkt ...

Robin Biziuk
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Helaas kamp ik sinds vandaag met een soortgelijk probleem. Ziggo Go werkt niet meer op alle devices (ipad, iphone’s en geen mogelijkheid meer tot casten). Gisteravond speelde dit nog niet.

Nick
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Hier ook het zelfde probleem,  melding abonnement nodig

Template
Expert
Expert
  • 951Reacties
  • 26Oplossingen
  • 149Likes

@Be rt heb jij de oplossing? 

Storm
Gedreven Liefhebber
  • 42Reacties
  • 1Oplossingen
  • 3Likes

Hier werkt alles weer. Zonder dat ik er iets aan heb gedaan.

Japie7
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 2Likes

Er gebeurt inderdaad iets in de app. De zenders heb ik in beeld maar de programma’s zijn niet beschikbaar (“Deze video kan niet worden afgespeeld “) Waarom niet is mij nog een raadsel, maar wellicht met enig geduld komt dat ook weer goed 

Alex Z
Community Moderator
Community Moderator
  • 4410Reacties
  • 417Oplossingen
  • 1316Likes

Hi allen,

Er was inderdaad een korte hick-up gaande bij Ziggo GO, waardoor je tegen deze melding aanliep.

Inmiddels is het probleem verholpen. Werkt het nog niet, dan wil ik je vragen even uit te loggen (via profiel > instellingen) en weer in te loggen.

Bekijk in context

Japie7
Gedreven Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 2Likes
Alex Ziggo wrote:

Hi allen,

Er was inderdaad een korte hick-up gaande bij Ziggo GO, waardoor je tegen deze melding aanliep.

Inmiddels is het probleem verholpen. Werkt het nog niet, dan wil ik je vragen even uit te loggen (via profiel > instellingen) en weer in te loggen.

dank je Alex, instructies uitgevoerd en het werkt weer!

Uitgelicht topic