Hansbur
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 2Likes

Problemen Ziggo GO na Android update 11

Sinds de laatste upgrade naar Android 11 werkt Ziggo Go niet meer op mijn Samsung A40. Ik kan wel inloggen maar kan niks afspelen. Scherm bevriest en na een tijdje valt mobiel helemaal uit en start opnieuw. Alle suggesties al geprobeerd maar niks helpt. Enkele dagen later precies hetzelfde probleem bij de A40 van mijn vrouw. Ook na de android upgrade.

Wie heeft er een oplossing??

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Mariska
Community Moderator
Community Moderator
  • 4113Reacties
  • 400Oplossingen
  • 848Likes

Hi all! 

Ik heb het voor jullie doorgezet en intussen terugkoppeling ontvangen. Het probleem is dankzij jullie input in onderzoek en er worden meer voorbeelden gevraagd. Super bedankt hiervoor!

Dus aan andere gebruikers die bij dit topic terechtkomen en deze problemen ervaren: Het zou super zijn als jullie onderstaand template in kunnen vullen voor de onderzoeksafsdeling:

Postcode en huinummer in Community profiel vemelden
Apparaat van de klant (merk + type): 
Android versie: 
Ziggo GO app versie: 
Wat is er geprobeerd om het op te lossen:

Bekijk in context

A-S
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 3Likes

Na een update vanmorgen werkt Ziggo Go weer goed.

Bekijk in context

66 Reacties 66
Ronihd
Super Expert
Super Expert
  • 7200Reacties
  • 265Oplossingen
  • 2133Likes

Hoi, 
Welkom op dit klanten helpen klanten forum van Ziggo

ik las ook iemand anders met een soortgelijk probleem , het kan uiteraard aan de upgrade van android versie liggen en niet meer goed praat met de app ?

De app ontwikkelaars van Ziggo moeten het dan oplossen maar of het zo is weet ik niet , ik gok er een beetje op.

 

Het  moderatie team van Ziggo leest mee en die zullen dan intern de zaak even aankaarten denk ik zo , even geduld ? denk ik .

Erik S
Community Moderator
Community Moderator
  • 1485Reacties
  • 190Oplossingen
  • 247Likes

Dag @Hansbur! Goed dat je ons hier hebt weten te vinden met betrekking tot het probleem dat je ineens ervaart met Ziggo GO. Erg zuur dat het op zowel je eigen A40 toestel als die van je vrouw niet meer werkt 😞

Begrijp ik het goed dat je dit probleem sinds een update van je toestel ervaart? Het betrof dus geen update van Ziggo GO? Heb je gecontroleerd of je de laatste versie van Ziggo GO gedownload hebt en desnoods eens een herinstallatie van de app gedaan? Mogelijk krijg je hem daarmee weer aan de praat!

Zo niet, deel dan de gegevens onder "Diagnostiek" in de Ziggo GO app (instellingen) met ons hier, als dat lukt natuurlijk 😉

 

We horen graag van je!

FransRuijs
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Ik heb hetzelfde probleem.

Build : 4.31.0 Prod (4.31.16.079)
Device : samsung SM-A405FN
OS : Android 11 (API 30)
Video Player : 2.11.7
OV : 3.15.15
Conviva : 4.0.10.141
Connection Type : WiFi - (N/A)
Customer HH : 13291060
MQTT Broker : DISCONNECTED
Device ID Address : 192.168.0.100
MQTT CPE Status : Unknown
Last Mqtt status check : No attempt

Hansbur
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 2Likes

Ik krijg nu iedere keer melding 2032

Diagnostiek als volgt:

Build : 4.31.0 Prod (4.31.16.079)
Device : samsung SM-A405FN
OS : Android 11 (API 30)
Video Player : 2.11.7
OV : 3.15.15
Conviva : 4.0.10.141
Connection Type : WiFi - (N/A)
Customer HH : 12135642
MQTT Broker : CONNECTED
Device ID Address : 192.168.178.87
CPE ID : 3C36E4-EOSSTB-003889130609
MQTT CPE Status : OFFLINE
Last Mqtt status check : 2021-04-15 16:14:40 GMT+02:00

Reb
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 1Likes

Ik heb exact hetzelfde probleem. Ook hier geeft de Ziggo Go app geen beeld meer of heel af en toe een fragment met soms wat geluid, na de Android 11 update op mijn A40. De app klaagt ook over een te lage internetsnelheid.

Ik denk echter dat dit iets is binnen Android 11, want de NPO Start app doet eigenlijk hetzelfde: werkt op vergelijkbare manier ook niet meer.

Reb
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 1Likes

Na binnen Android instellingen een Software-update downloaden en installeren (tot twee keer toe) was het OS up-to-date tot 17 april. En de Ziggo go app (en ook NPO Start) doen het weer. Althans bij mij.

Hansbur
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 2Likes

Ik heb gisteren ook een update gedaan via Smart Switch, heeft helaas niet geholpen.

Welke update heb jij gedaan? ik kan er geen meer vinden.

Reb
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 1Likes

Via instellingen van Android zelf. Dus dat tandwieltje boven in het naar-beneden-trek-menu. Dan menu 'Software-update', en vervolgens 'downloaden en installeren'.

Kick1
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 1Likes

Ik heb ook dat probleem bij een Samsung galacy s40. Bedoel je bij Instellingen en dan softwareupdates? Want die gasn automatisch dus er zijn geen nieuwe beschikbaar .

Reb
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 1Likes

Ja, daar. Bij mij staat onder 'Software-update' ook dat die automatisch horen te gaan, maar met 'downloaden en installeren' vond hij toch tot 2 keer toe dat er nog updates waren. O.a. iets met de firmware.

Erik S
Community Moderator
Community Moderator
  • 1485Reacties
  • 190Oplossingen
  • 247Likes

Fijn dat je het hebt weten op te lossen middels twee updates die nog klaar stonden, @Reb! @Hansbur, @Kick1 en @FransRuijs mag dit misschien ook voor jullie baten? Laat het ons weten hier!

Hansbur
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 2Likes

Helaas, geen updates gevonden. Dus nog steeds geen Ziggo Go.

Erik S
Community Moderator
Community Moderator
  • 1485Reacties
  • 190Oplossingen
  • 247Likes

Helaas, jammer dat er bij jou geen updates beschikbaar waren @Hansbur en dat het probleem dus nog steeds aan de orde is. Om dit verder te onderzoeken hebben we nog wat aanvullende gegevens nodig. Ik wil een ieder in dit topic die problemen ervaart met Ziggo GO sinds de Android 11 update verzoeken onderstaande 'vragenlijst' in te vullen. Update daarnaast ook je postcode en huisnummer in je profiel mocht je dat nog niet gedaan hebben. Zo kunnen de meldingen gebundeld richting het onderzoeksteam!

 

Probleemomschrijving (omschrijf dit zo specifiek mogelijk):

Merk + type device:

App versie:

Besturingssysteem + versie:

Wat is er geprobeerd om het op te lossen (bijv. herinstallatie, resetten telefoon, etc.):

Hansbur
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 2Likes

Ik heb al eerde een kopie van de diagnostiek geplaatst.

Hier staan alle gegegevens.

Probleem is ontstaan na Android update 11. Ik kan Ziggo Go nog wel openen maar deze speelt niets af. Als ik een programma selecteer loopt de boel vast en start de mobiel vaak weer vanzelf opnieuw op. Ik krijg soms ook meldingen over te trage internetsnelheid of "kan video niet afspelen error -2032

Heb alles geprobeerd om een oplossing te vinden, Ziggo opnieuw geïnstalleerd, Android system web viewer update verwijderd etc etc.

Onlangs ook nog een Samsung update gehad versie A405FNXXU3CUC4.

Hoopte dat het verbetering zou brengen maar helaas niet het geval.

Wat mij ook opviel is dat het opnieuw installeren van apps uit de playstore zeer traag ging en soms zelfs vastliep.

Mijn vrouw en ik hebben allebei dezelfde Samsung A40 met dezelfde problemen.

Ik heb ook nog een oude S5neo die wel goed wekt.

Ook met de tablets geen problemen.

Ronihd
Super Expert
Super Expert
  • 7200Reacties
  • 265Oplossingen
  • 2133Likes

@Hansbur  schreef:

Ik kan Ziggo Go nog wel openen maar deze speelt niets af. Als ik een programma selecteer loopt de boel vast en start de mobiel vaak weer vanzelf opnieuw op.

 

Wat mij ook opviel is dat het opnieuw installeren van apps uit de playstore zeer traag ging en soms zelfs vastliep.

Mijn vrouw en ik hebben allebei dezelfde Samsung A40 met dezelfde problemen.

Ik heb ook nog een oude S5neo die wel goed wekt.

Ook met de tablets geen problemen.


Met alle respect ! , ik denk dat het komt door de Samsung A40 zelf , als de mobiel uit zich zelf gaat opstarten dat is geen normaal gedrag.

Teven het vastlopen vanuit de Playstore is ook niet normaal.

 

Waarom ? geen idee.

Hansbur
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 2Likes

Vreemd, dan maar een fabrieksreset proberen.

Ronihd
Super Expert
Super Expert
  • 7200Reacties
  • 265Oplossingen
  • 2133Likes

@Hansbur  schreef:

Vreemd, dan maar een fabrieksreset proberen.


Ja dat kan je zeker proberen , wie weet helpt het.

MCDF
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

Ik heb hetzelfde probleem, app start wel op, maar afspelen heeft verschillende foutmeldingen en soms loopt het zo vast dat mijn telefoon zich opnieuw opstart.

Soms krijg ik het werkend door zelf de telefoon te herstarten en de app te openen, maar de app stoppen of opnieuw installeren werkt niet.

Dit is ook een Samsung Galaxy A40. Ook begonnen sinds android 11 update.

Heb op updates van zowel de app als de telefoon gecontroleerd en ben up to date.

 

Build : 4.31.0 Prod (4.31.16.079)
Device : samsung SM-A405FN
OS : Android 11 (API 30)
Video Player : 2.11.7
OV : 3.15.15
Conviva : 4.0.10.141
Connection Type : WiFi - (N/A)
Customer HH : 4118306
MQTT Broker : DISCONNECTED
Device IP Address : 192.168.178.197
MQTT CPE Status : Unknown
Last Mqtt status check : No attempt

Hansbur
topicstarter
Gedreven Ontdekker
  • 10Reacties
  • 0Oplossingen
  • 2Likes

Dat het aan de A40 ligt is duidelijk, oorzaak is ook duidelijk nl Android update. Onduidelijk is echter wat de oplossing is. 

Uitgelicht topic