1
Vraag
2
Reacties
frans.dammers

Level 3
  • 14Posts
  • 1Oplossingen
  • 4Likes

Opnames worden met heel veel vertraging afgespeeld.

Het lijkt er op dat opgenomen video's met veel vertragingen doorgestuurd worden . Ook valt de verbinding helemaal weg om na luttele minuten weer door te gaan. Erg zo is er geen grap aan om een film te bekijken.

Oplossingen

Geaccepteerde oplossingen
Jos
Community Moderator
Community Moderator
  • 1383Posts
  • 210Oplossingen
  • 728Likes

Hey @frans.dammers goed dat je aangeeftdat het niet opgelost is. Ik begrijp dat het probleem alleen bij ziggogo.tv voorkomt. Dan moeten we hier wel iets verder op inzoomen. Of het het probleem van je internetverbinding is is namelijk nog een vraagteken.
 

- Ervaar je dit met alle opnames/replay? 
- Welke browser en versie gebruik je? Is het gebruik van een andere browser een oplossing? 
- Andere PC/laptop ook problemen te zien op jouw verbinding?
 

Constatering 1: Ziggo GO app op deze wifiverbinding dus geen problemen met hetzelfde opgenomen/ Replay programma. 

Bekijk in context

frans.dammers
Topicstarter
Level 3
  • 14Posts
  • 1Oplossingen
  • 4Likes

Probleem zat idd in de browser, gebruik nu alleen nog maar google chrome en heb een gedeelte van mijn browser gegevens gewist. Hierna geen probleem meer ondervonden.

 

Bekijk in context

9 Reacties 9
Bert

Level 21
T.E.A.M.
  • 77261Posts
  • 5248Oplossingen
  • 22914Likes

Dat lijkt sterk op een internet signaalprobleem.

 

Om je binnenkomend en uitgaand signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/... 

Onder: Ik heb een modem van Cisco

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters, versterkers en het modem op de foto?

Vincent
Community Moderator
Community Moderator
  • 4526Posts
  • 597Oplossingen
  • 2270Likes

Goedemorgen @frans.dammers. Wat ronduit irritant dat je opnames op deze manier verpest worden. Hier is inderdaad meer aan de hand. Zou je de door @Bert gevraagde gegevens willen delen? Vertel je ons ook wat je zelf allemaal al hebt geprobeerd om het te verhelpen? 

 

frans.dammers
Topicstarter
Level 3
  • 14Posts
  • 1Oplossingen
  • 4Likes

Vincent 

 

Door Bert zijn reactie ben ik idd verder gaan zoeken en heb uiteindelijk de download en uploadsnelheden van het modem gevonden maar kon daar niet zo veel mee. Ten einde raad toch het modem maar gereset en dat lijkt tot nu toe goed geholpen te hebben. Ergo af en toe de spanning er af en opnieuw opstarten heeft in dit geval een positief effect gehad.

Bert

Level 21
T.E.A.M.
  • 77261Posts
  • 5248Oplossingen
  • 22914Likes

@frans.dammers Als dat telkens terug blijft komen, dan is een monteur mogelijk een oplossing om alles te vernieuwen.

frans.dammers
Topicstarter
Level 3
  • 14Posts
  • 1Oplossingen
  • 4Likes

Probleem nog niet uit de wereld. Ziggo go op telefoon werkt normaal en dus goed, Ziggo go op PC en dan met name de opgenomen beelden of oudere beelden uit de gids worden schokkerig en ook stilstaand afgespeeld.

De momentane tv beelden laten ook af en toe schokkerige momenten zien maar geen stilstaand beeld. En af en toe wordt er voor een langere periode ook goede opname of  oude gidsbeelden doorgegeven? Al met al balen omdat je niet weet of de video goed afgespeeld wordt.

Bert

Level 21
T.E.A.M.
  • 77261Posts
  • 5248Oplossingen
  • 22914Likes

Dan is een monteur aan zet, zo op afstand is er verder geen ander advies te geven.

De monteur afspraak maken | Klantenservice | Ziggo

Jos
Community Moderator
Community Moderator
  • 1383Posts
  • 210Oplossingen
  • 728Likes

Hey @frans.dammers goed dat je aangeeftdat het niet opgelost is. Ik begrijp dat het probleem alleen bij ziggogo.tv voorkomt. Dan moeten we hier wel iets verder op inzoomen. Of het het probleem van je internetverbinding is is namelijk nog een vraagteken.
 

- Ervaar je dit met alle opnames/replay? 
- Welke browser en versie gebruik je? Is het gebruik van een andere browser een oplossing? 
- Andere PC/laptop ook problemen te zien op jouw verbinding?
 

Constatering 1: Ziggo GO app op deze wifiverbinding dus geen problemen met hetzelfde opgenomen/ Replay programma. 

frans.dammers
Topicstarter
Level 3
  • 14Posts
  • 1Oplossingen
  • 4Likes

Probleem zat idd in de browser, gebruik nu alleen nog maar google chrome en heb een gedeelte van mijn browser gegevens gewist. Hierna geen probleem meer ondervonden.

 

Bert

Level 21
T.E.A.M.
  • 77261Posts
  • 5248Oplossingen
  • 22914Likes

@frans.dammers Ah top, ik zag Ziggo Go TV app staan onder je 1e bericht en begreep in 1e instantie dat je op de TV de Ziggo Go TV app gebruikte.

Mocht het weer problemen geven, laat het hier weten.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic