Nexus 7 Android foutcode 146 Ziggo GO

Sinds een paar dagen kan in de Ziggo go app op mijn tablet geen tv meer kijken. Volgens mij sinds de laatste update. Ik krijg dan foutcode 146 kan de video niet afspelen.

Ik heb een android Nexus 7.

annekevdh
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 0Likes
1 Geaccepteerde oplossing

RuMeZu wrote:
annekevdh wrote:

Sinds een paar dagen kan in de Ziggo go app op mijn tablet geen tv meer kijken. Volgens mij sinds de laatste update. Ik krijg dan foutcode 146 kan de video niet afspelen.

Ik heb een android Nexus 7.


hetzelfde probleem hier, sinds een week.


heb zojuist op de Nexus 7 de vorige versie 2.3.44 van Ziggo Go geïnstalleerd en nu werkt het weer.

Bekijk in context

RuMeZu
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 0Likes
31 Reacties 31

annekevdh wrote:

Sinds een paar dagen kan in de Ziggo go app op mijn tablet geen tv meer kijken. Volgens mij sinds de laatste update. Ik krijg dan foutcode 146 kan de video niet afspelen.

Ik heb een android Nexus 7.


hetzelfde probleem hier, sinds een week.

RuMeZu
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 0Likes

RuMeZu wrote:
annekevdh wrote:

Sinds een paar dagen kan in de Ziggo go app op mijn tablet geen tv meer kijken. Volgens mij sinds de laatste update. Ik krijg dan foutcode 146 kan de video niet afspelen.

Ik heb een android Nexus 7.


hetzelfde probleem hier, sinds een week.


heb zojuist op de Nexus 7 de vorige versie 2.3.44 van Ziggo Go geïnstalleerd en nu werkt het weer.

Bekijk in context

RuMeZu
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 0Likes

Waar kan ik de vorige versie vinden? In de app store staat alleen de laatste.

annekevdh
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 0Likes

RuMeZu
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 0Likes

Dank je wel, ik ga het proberen.

annekevdh
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 0Likes

en vergeet in de play store de auto update voor Ziggo Go niet uit te zetten, anders blijf je bezig.

RuMeZu
Gedreven Ontdekker
  • 7Reacties
  • 1Oplossingen
  • 0Likes

Zal ik doen en nogmaals bedankt het werkt weer!

annekevdh
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 0Likes

Dank voor je reactie. Accuraat. Mijn probleem is [voorlopig?] verholpen. Blijft de vraag of Ziggo hier nog een taak heeft liggen, c.q. het probleem voor ons ‘oude’  gebruikers oplost

BenkHuzz
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Hi allen,

Erg zuur dat het opeens niet meer werkt natuurlijk, maar fijn om te lezen dat er een workaround is ontdekt. Het wordt me online nog niet helemaal duidelijk welke Android-versie de laatste officiële is geweest voor de Nexus 7. Kunnen jullie laten weten welke Android-versie er op het apparaat staat? Op dit moment worden alleen nog Android-apparaten ondersteund met 5.1 of hoger.

Alex Z
Community Moderator
Community Moderator
  • 4247Reacties
  • 393Oplossingen
  • 1197Likes

Laatste versie is 6.0.1

annekevdh
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 0Likes

De laatste versie Android op de Nexus 9 is 7.1.1. Ook hier weigert de app dienst. Terug naar 2.3.44 …

 

"Voor iedereen. Altijd." is de slogan... 😕

Airell
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 3Likes

Dank je! Het lijkt er inderdaad op dat Android 6.0.1 de laatste versie is voor de Nexus 7 en daarmee ondersteunen we deze nog steeds.

In dat geval heb ik nog wat meer informatie van jullie nodig @annekevdh, @RuMeZu, @BenkHuzz & @Airell 

-Krijg je de foutmelding bij Live TV, Replay TV of Movies & Series of bij alle 3?

-Heb je een Mediabox Next thuis? (vertelt ons meer over je abonnement)

-Welke zenders heb je getest?

-Welke Android-versie heb je? (voor degene die dit nog niet hebben beantwoord)

-Hoe ben je verbonden? Met wifi of 4G?

 

@Airell - Heb je een Nexus 7 of een Nexus 9? Dat is me nog niet helemaal duidelijk.

Alex Z
Community Moderator
Community Moderator
  • 4247Reacties
  • 393Oplossingen
  • 1197Likes

Ik heb alleen replay tv geprobeerd.

Wij hebben nog een oude UPC Mediabox

Verbonden via wifi

annekevdh
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 0Likes

Alex Ziggo wrote:

Dank je! Het lijkt er inderdaad op dat Android 6.0.1 de laatste versie is voor de Nexus 7 en daarmee ondersteunen we deze nog steeds.

 

@Airell - Heb je een Nexus 7 of een Nexus 9? Dat is me nog niet helemaal duidelijk.

Ik heb een Nexus 9, waarop Android 7.1.1 de laatste versie is, maar ook hetzelfde probleem. Geeft jullie wat meer informatie over Android versies. Ik dacht eerst even een 7 te hebben, maar het is een 9.

Het werkt allemaal wel met app versie 2.3.44, een wat latere 2.3.48 en .50, doen het ook niet. Nu onderstaande getest met laatste versie 2.3.53.
 

-Krijg je de foutmelding bij Live TV, Replay TV of Movies & Series of bij alle 3?
Bij het aanklikken van ‘Watch Live’ en ‘Reply TV’ gebeurt dit, ik heb geen subscriptie voor ‘Movies & Series’. Een preview image van de zender is wel zichtbaar.

 

-Heb je een Mediabox Next thuis? (vertelt ons meer over je abonnement)
Nee, ik heb geen Mediabox Next.
 

-Welke zenders heb je getest?
Ned1, Ned2, Eurosport, RTL7, Ziggo Sport… ‘alle zenders’ hetzelfde, error 146.
 

-Welke Android-versie heb je? (voor degene die dit nog niet hebben beantwoord)
7.1.1, Nexus 9 tablet.
 

-Hoe ben je verbonden? Met wifi of 4G?
Met Wifi, maar een 4G-Wifi hotspot (vanaf een telefoon waar Ziggo Go het nog wel doet), werkt het ook niet.

Airell
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 3Likes

@Alex Ziggo hopelijk kun je iets met mijn antwoord hierboven.

Airell
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 3Likes

Het lijkt er sterk op dat de Nexus en Ziggo elkaar niet lusten. Heeft zo te zien iig niets met de versie van Android te maken. Andere tablet [Lenovo] en diverse phones werken goed.

Ik heb overigens zowel de play als de replay als movies geprobeerd: nada, behalve dan error 146.

Alles gaat via de wifi

Ik gebruik  de Moviebox Next

Bedankt voor je snelle respons,

Groet Benk

 

BenkHuzz
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Hier hetzelfde:

Nexus 7 met Android 6.0.1

Media box next

Kan niets met de app. Geen live tv, geen replay en geen movies en series.

Stiegl
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 1Likes

Stiegl,

De enig optie die werkt is de vorige versie van ZiggoApp installeren…

https://apkpure.com/ziggo-go/com.lgi.ziggotv/download/19102-APK?from=versions%2Fversion

Helaas wel een beetje jammer dat Ziggo niet met een goede oplossing komt. 

Vergeet niet je automatische updates UIT te zetten, anders blijf je bezig…

Succes,

Benk

BenkHuzz
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 0Likes

Hi @Stiegl, goed dat je je hier meldt, welkom!

Ik heb je toegevoegd aan het storingsticket. Er is helaas nog geen nieuws te melden. De workaround van @BenkHuzz is door meerdere inderdaad positief bevonden.

Alex Z
Community Moderator
Community Moderator
  • 4247Reacties
  • 393Oplossingen
  • 1197Likes

Ook hier hetzelfde probleem.

nVidia Shield Tablet K1 met Android 7.0

 

versie 2.3.44 nu maar weer geïnstalleerd.

mvdhoeven
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 1Likes

Same here. Ziggo maakt er een aardig rommeltje van. Jammer dat ze een monopolie hebben op snel thuisinternet. Laat betaalbare 5g routers maar snel komen.

Teun105
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Hi @Teun105,

Als je ook last hebt van dit probleem op je Nexus, ontvang ik graag de volgende gegevens. Dat helpt ons om dit probleem sneller op te lossen:

-Type & Model Nexus:

-Krijg je de foutmelding bij Live TV, Replay TV of Movies & Series of bij alle 3?

-Heb je een Mediabox Next thuis? (vertelt ons meer over je abonnement)

-Welke zenders heb je getest?

-Welke Android-versie heb je?

-Hoe ben je verbonden? Met wifi of 4G?

Alex Z
Community Moderator
Community Moderator
  • 4247Reacties
  • 393Oplossingen
  • 1197Likes

-Type & Model Nexus:

9

-Krijg je de foutmelding bij Live TV, Replay TV of Movies & Series of bij alle 3?

Live TV werkt alleen live, dus beginnen bij start niet (146)

Replay werkt niet (146)

Movie werkt niet (146)

-Heb je een Mediabox Next thuis? (vertelt ons meer over je abonnement)

Correct

-Welke zenders heb je getest?

meerdere, NPO1, Ziggo Zport, NatG.

-Welke Android-versie heb je?

7.1.1.

-Hoe ben je verbonden? Met wifi of 4G?

WIFI

Teun105
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Vanmorgen werkt Ziggo Go weer op Apple Devices, dat scheelt al weer iets...

Teun105
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 2Likes

Ik weet niet wat de status is van het probleem dat het beeld bij terugkijken hapert. Ik heb op mijn Samsung A71 smartphone geen problemen, op de Windows 10 systeem loopt het beeld ook goed maar op mijn tablet Samsung A7 hapert het beeld van de Ziggo go app bij terugkijken van programma's. Mijn wifi is volgens diverse metingen dik in orde daarbij zeg ik dat op 2 andere systemen dit wel goed gaat.

Ik heb de tablet pas in huis en de app al een keer opnieuw geïnstalleerd echter geen resultaat.

 

 

GeurtsenRG
Liefhebber
  • 26Reacties
  • 2Oplossingen
  • 1Likes

Ook bij mij dezelfde foutmelding:

Als je ook last hebt van dit probleem op je Nexus, ontvang ik graag de volgende gegevens. Dat helpt ons om dit probleem sneller op te lossen:

-Type & Model Nexus: 7

-Krijg je de foutmelding bij Live TV, Replay TV of Movies & Series of bij alle 3? alle drie

-Heb je een Mediabox Next thuis? (vertelt ons meer over je abonnement) standaard tv

-Welke zenders heb je getest? nld 1 2 3 

-Welke Android-versie heb je?6.0.1

-Hoe ben je verbonden? Met wifi of 4G? wifi

Misterman
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 2Likes

Inmiddels krijg ik geen 146 error meer, maar een 2031 error. Ik weet niet of dit vooruitgang is.

Stiegl
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 1Likes

Toch maar weer even geprobeerd….

Ik krijg nog steeds de 146 melding

Misterman
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 2Likes

Gefeliciteerd Ziggo!

Na de upgrade maar 2.3.63 is geen enkele stream meer af te spelen op de Nexus 7 en 9.

LicenseErrorCode.license.invalid is de melding.

Airell
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 3Likes

Hi @Airell,

Tot zover heb ik nog niet meer meldingen gezien, maar de update heeft inderdaad gisteren plaatsgevonden. Heb je voor de zekerheid de app even verwijderd en opnieuw geïnstalleerd en/of opnieuw uitgelogd in de app?

Alex Z
Community Moderator
Community Moderator
  • 4247Reacties
  • 393Oplossingen
  • 1197Likes

Alex Ziggo wrote:

Hi @Airell,

Tot zover heb ik nog niet meer meldingen gezien, maar de update heeft inderdaad gisteren plaatsgevonden. Heb je voor de zekerheid de app even verwijderd en opnieuw geïnstalleerd en/of opnieuw uitgelogd in de app?


Uiteraard. Inclusief cache verwijderd. Zie ook mijn post over specifiek dit probeem:
https://community.ziggo.nl/ziggo-go-96/ziggo-go-2-3-63-licenseerrorcode-license-invalid-op-nexus-9-7...

Airell
Gedreven Ontdekker
  • 6Reacties
  • 0Oplossingen
  • 3Likes

Uitgelicht topic