1
Vraag
2
Reageer en help mee
Walrenshi

Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes

Modem moet steeds uit- en aangezet worden voordat ik kan casten vanaf PC en tablet

2022-07-15

Ik heb een PC windows10 en een android tablet. Wanneer ik gebruik wil maken van de cast funktie, dan mis ik het icoontje. Dit mis ik dan op mijn PC en tablet. Nu ben ik erachter gekomen (tijdens de laatste F1 race 😞 ) dat ik dan het modem even moet uitschakelen en na 30 seconden weer inschakelen. Dan krijg ik de icoontjes weer te zien en kan weer casten. Nu dacht ik dat het eenmalig was, wellicht ten gevolge van werkzaamheden c.q. upgrade, whatever.

Nu blijkt dat ik telkens mijn modem uit en aan moet zetten eer ik kan casten, zelfs op 1 dag.

Uiteraard erg hinderlijk, zijn er meer gebruikers die hier last van hebben en is hier een oplossing voor?

Hoor het graag

40 Reacties 40
Dave!
Super Expert
Super Expert
  • 18804Posts
  • 855Oplossingen
  • 5208Likes

@Walrenshi 

Dit lijkt me het omgekeerde en misschien kan je het volgende even doen en kan zijn dat er iets niet lekker loopt in de verbinding.

 

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Walrenshi
topicstarter
Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes

Hallo Dave,

Bedankt voor jouw reactie, als 'digibeet' liep ik een beetje vast m.b.t. "waar vind ik.......", blijkt een oudere beschrijving te zijn. Maar goed met wat proberen ben ik op de info gekomen down- upstream en logboek.

Ik heb ze ook in deze volgorde in mijn Pdf staan. 

En hier de foto van het modem en locatie

Walrenshi_0-1658065618453.png

Ik hoop dat dit voldoende info is.

mvg

Walter

 

RoWi.
Expert
Expert
  • 13871Posts
  • 607Oplossingen
  • 3912Likes

@Walrenshi is uw PC via wifi verbonden? 

Zoals ik uw uitleg van de situatie lees raken beide toestellen de pc en tablet af en toe de verbinding kwijt waardoor de Chromecast niet wordt gezien.

 

Los van het ontbrekende cast icoon, heeft u wel een stabiele internet verbinding al dan niet bedraad.

 

Het ontbreken van het Chromecast icoon is een intern probleem een fout in de communicatie tussen de drie apparaten. 

Steefb
Expert
Expert
  • 12351Posts
  • 2383Oplossingen
  • 4475Likes

Vervang in ieder geval deze aansluiting, die is zwaar verouderd en een bron van instraling.

Instraling kan voor heel vreemde effecten zorgen.

Steefb_0-1658083453066.png

 

Walrenshi
topicstarter
Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes

Hallo Rowi, mijn pc is middels een kabel aangesloten.

Met internet heb ik geen problemen, die is stabiel. Betreft de start versie, dus geen al te snelle down en upload.

 

Walrenshi
topicstarter
Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes

Deze is juist door een Ziggo monteur 1,5 jaar geleden vervangen. Ik had toen een WiFi probleem, internet werkte wel op mijn tablet, maar Ziggo go bleef toen steeds hangen. Werkt nu weer prima.

RoWi.
Expert
Expert
  • 13871Posts
  • 607Oplossingen
  • 3912Likes

De up en download snelheid maakt hierin niks tot niet veel uit.

 

U cast vanuit de Chromebrowser neem ik aan?

Gebruikt u ook streamdiensten zoals Netflix of YouTube verdwijnt in die apps het cast icoon ook?

Dit laatste vooral gericht op de tablet.

 

Wat gebeurt er als u niet de modem uit en aanzet maar alleen de PC of tablet herstart? De Chromecast is deze via een adapter van stroom voorzien of via usb uit de TV, met andere woorden staat deze wel of niet altijd aan?

Cyberm85

Gedreven Raadgever
  • 85Posts
  • 6Oplossingen
  • 16Likes

Probeer het volgende eens:

  1.  Log in op het modem via 192.168.178.1 met het standaard wachtwoord of het wachtwoord dat u zelf heeft ingesteld bij de 1e installatie.
  2. Klik links in het menu op Geavanceerde instellingen
  3. Klik op UPnP
  4. Zet deze op uitgeschakeld en sla deze instellingen op

Heb zelf ook problemen met het casten van streams naar de Google Nest Speaker en na het wijzigen van deze instellingen gaat dit vlekkenloos.

Wat doet UPnP: automatische poorten open stellen voor apparaten, dit kan je ook handmatig doen mocht dit echt nodig zijn via onderstaande stappen:

 

  1.  Log in op het modem via 192.168.178.1 met het standaard wachtwoord of het wachtwoord dat u zelf heeft ingesteld bij de 1e installatie.
  2. Klik links in het menu op Geavanceerde instellingen
  3. Klik op beveiliging > poort-forwarding
  4. Vul de waardes in en sla de instellingen op

Hopelijk heb je met dit stappenplan ook suc6 net zoals ik, laat het hier dan wel even weten voor overige gebruikers van dit forum.

Walrenshi
topicstarter
Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes


@RoWi.  schreef:

De up en download snelheid maakt hierin niks tot niet veel uit.

 

U cast vanuit de Chromebrowser neem ik aan?

Gebruikt u ook streamdiensten zoals Netflix of YouTube verdwijnt in die apps het cast icoon ook?

Dit laatste vooral gericht op de tablet.

Op mijn PC gebruik ik MS Edge, mijn tablet Google Crome. Soms is het cast icoon op mijn tablet bij een You Tube wel te zien, maar vind dan mijn TV niet.

 

Wat gebeurt er als u niet de modem uit en aanzet maar alleen de PC of tablet herstart? De Chromecast is deze via een adapter van stroom voorzien of via usb uit de TV, met andere woorden staat deze wel of niet altijd aan?

PC en tablet gaan altijd helemaal uit voor het slapen gaan. Een herstart heeft 0.0 resultaat.

V.w.b. Chromecast, ik heb geen aanhangsel aan mijn TV hangen, ik heb een Sony (49XH9505) en dat zit blijkbaar ingebouwd. TV gaat uit met de aan/uit knop van de afstandsbediening.

RoWi.
Expert
Expert
  • 13871Posts
  • 607Oplossingen
  • 3912Likes

Op de tablet gebruikt u niet de Ziggo Go app begrijp ik dat goed?

 

Een ingebouwde Chromecast dan moet ik deels anders denken hoewel het principe gelijk blijft.

Walrenshi
topicstarter
Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes


@Cyberm85  schreef:

Probeer het volgende eens:

  1.  Log in op het modem via 192.168.178.1 met het standaard wachtwoord of het wachtwoord dat u zelf heeft ingesteld bij de 1e installatie.
  2. Klik links in het menu op Geavanceerde instellingen
  3. Klik op UPnP
  4. Zet deze op uitgeschakeld en sla deze instellingen op

Ik heb eerst mijn modem uit- aan gedaan, het icoontje is weer zichtbaar

Walrenshi_0-1658127252184.png

Daarna UPnP aangepast, dit snap ik dan nog.

Walrenshi_1-1658127359088.png

 

Heb zelf ook problemen met het casten van streams naar de Google Nest Speaker en na het wijzigen van deze instellingen gaat dit vlekkenloos.

Wat doet UPnP: automatische poorten open stellen voor apparaten, dit kan je ook handmatig doen mocht dit echt nodig zijn via onderstaande stappen:

 

  1.  Log in op het modem via 192.168.178.1 met het standaard wachtwoord of het wachtwoord dat u zelf heeft ingesteld bij de 1e installatie.
  2. Klik links in het menu op Geavanceerde instellingen
  3. Klik op beveiliging > poort-forwarding
  4. Vul de waardes in en sla de instellingen op

Hier moet ik passen, het is leeg en heb geen flauw benul wat ik daar zou moeten invullen

Walrenshi_2-1658127508505.png

 

Hopelijk heb je met dit stappenplan ook suc6 net zoals ik, laat het hier dan wel even weten voor overige gebruikers van dit forum.


Zou alleen de wijziging UPnp wellicht afdoende kunnen zijn?

(Het gaat mij een beetje boven mijn pet en maak van elke stap een printscreen, bang om straks alles te hebben verhabbezakt.)

 

Ik doe gewoon mijn ding en check 2x per dag of het icoontje zichtbaar blijft en zal na ongeveer 1 week laten weten of het nog steeds zichtbaar is. Zodra ik iets afwijkends merk, dan meld ik het uiteraard.

RoWi.
Expert
Expert
  • 13871Posts
  • 607Oplossingen
  • 3912Likes

UPnP uit is altijd goed, ik zet dat bewust nooit aan. De rest mag u vergeten.

Walrenshi
topicstarter
Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes


@RoWi.  schreef:

Op de tablet gebruikt u niet de Ziggo Go app begrijp ik dat goed?

 

Een ingebouwde Chromecast dan moet ik deels anders denken hoewel het principe gelijk blijft.


Jazeker wel, zowel op PC als tablet heb ik ziggo go app.  

 

Dave!
Super Expert
Super Expert
  • 18804Posts
  • 855Oplossingen
  • 5208Likes

Ik vind dat zelf dat er een monteur bij moet komen, want de de AOP is al weer verouderd en de los liggende versterker is niet zoals het gewenst is, maar dat ik mijn bevinding. Als je cast icoontje niet altijd kan vinden, klopt er toch iets niet in de verbinding. Ik ga dit voorleggen aan een Ziggo Medewerker, vragen of zij het modem kunnen uitlezen en of die kunnen kijken of er nog iets veranderen valt.

RoWi.
Expert
Expert
  • 13871Posts
  • 607Oplossingen
  • 3912Likes

Omdat u voor de tablet Google Chrome noemde dacht ik u daarop via www.ziggogo.tv keek. Voor de PC is het dus de webapplicatie een minibrowser pagina.

 

De apparaten/apps moeten elkaar in het netwerk 'zien' daar lijkt het om een mij onduidelijke reden mis te gaan.

RoWi.
Expert
Expert
  • 13871Posts
  • 607Oplossingen
  • 3912Likes

De boel verbeteren kan zeker geen kwaad. Echter het wel of niet zien van dat cast icoon is een intern netwerk probleem daar staat de verbinding naar buiten los van. Dat probleem kan in de modem/router zitten dan krijgt de ingebouwde Chromecast blijkbaar geen IP adres. Mogelijk moet de TV zelf een update krijgen.

Walrenshi
topicstarter
Raadgever
  • 60Posts
  • 1Oplossingen
  • 22Likes


@Dave!  schreef:

Ik vind dat zelf dat er een monteur bij moet komen, want de de AOP is al weer verouderd en de los liggende versterker is niet zoals het gewenst is, maar dat ik mijn bevinding. Als je cast icoontje niet altijd kan vinden, klopt er toch iets niet in de verbinding. Ik ga dit voorleggen aan een Ziggo Medewerker, vragen of zij het modem kunnen uitlezen en of die kunnen kijken of er nog iets veranderen valt.


Nou, dat vind ik super.

En ik heb werkelijk geen idee hoelang dit al speelt, ik ben hier pas achter gekomen nadat ik F1 app heb aangeschaft (2022-02) en op mijn zowel PC als tablet dat icoontje zag om te streamen naar mijn TV. Dat ging dan ook de eerste keer "toevallig" wel en de eerst volgende dag niet meer. 

RoWi.
Expert
Expert
  • 13871Posts
  • 607Oplossingen
  • 3912Likes

Uw probleem betreft dus in hoofdzaak de F1 TV pro app of bedoeld u Viaplay?

 

U heeft nooit eerder van de Chromecast in uw TV gebruik gemaakt?

Dave!
Super Expert
Super Expert
  • 18804Posts
  • 855Oplossingen
  • 5208Likes


@Walrenshi  schreef:

@Dave!  schreef:

Ik vind dat zelf dat er een monteur bij moet komen, want de de AOP is al weer verouderd en de los liggende versterker is niet zoals het gewenst is, maar dat ik mijn bevinding. Als je cast icoontje niet altijd kan vinden, klopt er toch iets niet in de verbinding. Ik ga dit voorleggen aan een Ziggo Medewerker, vragen of zij het modem kunnen uitlezen en of die kunnen kijken of er nog iets veranderen valt.


Nou, dat vind ik super.

En ik heb werkelijk geen idee hoelang dit al speelt, ik ben hier pas achter gekomen nadat ik F1 app heb aangeschaft (2022-02) en op mijn zowel PC als tablet dat icoontje zag om te streamen naar mijn TV. Dat ging dan ook de eerste keer "toevallig" wel en de eerst volgende dag niet meer. 


Ik heb het voorgelegd en er is een medewerker naar dit topic onderweg, die gaat kijken waar de problemen ligt. En zoals @RoWi.  ook aangeeft is de Viaplay App zelf ook al een drama maar laten we eerst het probleem met modem oplossen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Over de update van Ziggo GO

Update: 14 september 2022 13:58 door Ziggo Laatste versie 4.42.5016 beschikbaar in de bekende app stores Deze bevat onder andere: Performance van de apps is verbeterd Geen onterechte kalibratiemelding...

Geplaatst in Ziggo Updates