mvdoesel
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 1Likes

LicenseErrorCode.license.invalid op minix box

hallo 

ik kan plotseling geen tv meer kijken op mijn tweede tv. Deze heeft de ziggo go app op een android minix neo draaien. Ik had gelezen dat dit kan komen doordat er twee accounts zijn omdat we ook vodaphone hebben. 

daarom ingelogd onder dit andere account. daarna de app al verwijderd en op nieuw geinstalleerd (vooraf alle gegevens verwijderen ) helaas werkt dit ook niet. Dezelfde versie app draait op mijn iphone en daar werkt het wel met dezelfde login, ook op de windows pc met ziggo app werkt en ook op een android telefoon met de ziggo app werkt het.   

   

kunt u mij helpen in wat er mis gaat ? 

22 Reacties 22
Steven
Community Moderator
Community Moderator
  • 651Reacties
  • 66Oplossingen
  • 102Likes

Hoi @mvdoesel,
Welkom op de Community van Ziggo. Ik kan me voorstellen dat het erg vervelend is als je geen toegang meer hebt tot Ziggo Go. Sinds wanneer heb je geen toegang meer? Heb je My Vodafone gekoppeld aan Mijn Ziggo? Log je in bij Ziggo Go met de gegevens van Mijn Ziggo?

Ven
Gedreven Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Beste Steven,

 

Ditzelfde probleem heb ik ook..het topic is bekend bij jullie onder :

Ziggo Go 2.3.64 / 2.3.65 LicenseErrorcode.license.invalid

maar ik kan hier niet op reageren omdat het waarschijnlijk gesloten is.

 

ik ben in het bezit van 3 minix Neo x8-H players die allen dit probleem hebben.

Natuurlijk heb ik met de helpdesk gebeld maar zij kunnen mij ook niet helpen en een gepaste oplossing word niet geboden.

ik had gevraagd of ik dan tijdelijk een extra ziggo smartcard kon krijgen voor 1 TV.

ja na bijbetalen van 2euro/mnd (niet echt netjes vind ik)

 

Graag zie ik uw reactie tegemoet.

 

Mvg,

Michiel

Maud
Community Moderator
Community Moderator
  • 785Reacties
  • 68Oplossingen
  • 74Likes

Hai @Ven! Welkom op de community! 

Wat zuur dat je geen gebruik kunt maken van de Ziggo Go app op de minix Neo x8-H players. Heb je er wel gebruik van kunnen maken en sinds wanneer kan het niet meer? Door een nieuwe update bijvoorbeeld? Welke versie heb je van de Ziggo Go app? 

Ven
Gedreven Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Beste Maud,

 

Sinds Maart ergens kwam ik er achter.. volgens mij toen ik "streamers" wilde kijken op de beamer.

Ik heb toen 2 minix met oude kitkat 4.4 Android zo gelaten en laatste Ziggo go app er op gezet en 1 minix geupdate naar lollipop 5.1.1 Android en de laatste Ziggo go app 4.32.0 er opgezet maar niets werkt.

 

Mvg,

Michiel

Rikst
Community Moderator
Community Moderator
  • 2177Reacties
  • 181Oplossingen
  • 255Likes

Heeft het in de tussentijd ook tijdelijk wel gewerkt, @Ven? Het ticket dat wij hiervoor hadden is gesloten omdat het na verschillende tests opgelost bleek. 

Steven
Community Moderator
Community Moderator
  • 651Reacties
  • 66Oplossingen
  • 102Likes

We hebben helaas niks meer van je vernomen @mvdoesel @Ven. Had je het bericht van mijn collega @Rikst ook nog gezien? Heeft het in de tussentijd ook tijdelijk wel gewerkt? 

Ven
Gedreven Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Beste Steven,

 

Bij mij heeft het niet meer gewerkt helaas maar wil het eigenlijk wel opgelost hebben.

Mag ik weten wat de oplossing was bij de andere ticket?

 

mvg,

Michiel

 

mvdoesel
topicstarter
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 1Likes

Het bericht was niet aan mij gericht dus ik reageerde niet, het heeft bij mij niet vanzelf tussendoor gewerkt.

ik heb ter test wel uiteindelijk versie 2.3.63 geinstalleerd die werkte wel maar door de automatische update stond de volgende dag weer versie 4.32 erop en werkte het niet meer. 

indien de automatische update uitgeschakeld kan worden en indien deze oude versie blijft werken in de toekomst, dan heb ik een werkbare oplossing. vooralsnog dus niet. 

 

 

Marije
Community Moderator
Community Moderator
  • 2360Reacties
  • 301Oplossingen
  • 422Likes

Ik zie dat het ticket nu ook opnieuw open is gezet en dat er opnieuw naar voorbeelden gezocht wordt. Als jullie allebei het onderstaande kunnen aanvullen, dan stuur ik die gegevens voor jullie door, @mvdoesel en @Ven

 

Klantnummer: (als je in je profiel je adresgegevens hebt staan, is dat voldoende!)
Gebruikersnaam: 
Ziggo Go versie: 
Merk/type device:
Android versie:

Ven
Gedreven Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Beste Marije,

 

Ik net 2.3.63 er opgezet en idd dit werkt maar de update voor 4.32.0 staat klaar.

ik heb de minix neo-x8H plus met android 5.1.1

en 2x de minix Neo x8H met android 4.4.2 (nog niet de Ziggo 2.3.63 op gezet)

 

Mvg,

Michiel

Erik S
Community Moderator
Community Moderator
  • 1480Reacties
  • 187Oplossingen
  • 246Likes

Dag @Ven! Dankjewel voor het aanleveren van deze informatie! Ik deel het met het onderzoeksteam.

la_fusion
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Deze melding krijg ik ook op mijn Nexus 7 met Android versie 6.0.1. Daarom vorig jaar bewust versie 2.3.44 geinstalleerd die het nog wel gewoon deed. Echter zou deze versie vanaf 21 juni niet meer gaan werken en nu dus toch maar gaan kijken naar de update of het probleem inmiddels verholpen is maar dat is dus niet het geval..

la_fusion
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Ik heb middels wat debuggen, loggen en zoeken online een vermoeden waar de problemen mee van doen hebben en ik zie wat overeenkomsten met de NPO app. Die heeft vergelijkbare problemen met vergelijkbare logging. Ik vermoed een probleem met de manier waarmee de video wordt gedecodeerd. Dit zit hem in de widevine drm library. Wellicht dat de developers daar wat mee kunnen maar gezien het feit dat dit zo snel gevonden is, denk ik dat er of geen tijd in gestoken wordt(bijvoorbeeld geen Nexus 7 beschikbaar) of dat het probleem verder gezocht moet worden.

Rikst
Community Moderator
Community Moderator
  • 2177Reacties
  • 181Oplossingen
  • 255Likes

Het ticket is gisteren gesloten @mvdoesel, @Ven en @la_fusion Nu ben ik heel benieuwd hoe het bij jullie is? Werkt het inmiddels? Willen jullie eventueel de app verwijderen en opnieuw installeren?

la_fusion
Gedreven Ontdekker
  • 7Reacties
  • 0Oplossingen
  • 2Likes

Ik heb het eea getest en zie met de laatste versie op mijn Nexus 7 helaas nog geen verbetering. Ik heb voor de zekerheid de applicatie verwijderd, opnieuw opgestart, opnieuw geïnstalleerd maar krijg nog dezelfde melding.

Jiri
Community Moderator
Community Moderator
  • 634Reacties
  • 60Oplossingen
  • 144Likes

Dat klinkt niet goed, @la_fusion
Hebben jullie positiever nieuws @mvdoesel en @Ven ?

Ven
Gedreven Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 0Likes

Beste Jiri,

 

Bij mij werkt het nu (auto update uitgezet)

Het beeld loopt niet echt vloeiend maar dat kan ook aan de minix zelf liggen.

een upgrade naar een apple TV zal een betere oplossing zijn waarschijnlijk.

(de mediabox Next zou ook kunnen maar kom ik met mijn pakket niet voor in aanmerking).

 

Mvg,

Michiel

Maud
Community Moderator
Community Moderator
  • 785Reacties
  • 68Oplossingen
  • 74Likes

@Ven, fijn dat het werkt! Jammer dat de beelden niet echt vloeiend lopen 😞 Misschien voor in de toekomst inderdaad een andere tv of ander pakket, maar dat laat ik aan jou over natuurlijk 😉 

Roppie 73
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Hoi Maud,

Ik heb een Android Mbox waarop Ziggo altijd prima werkte. Tot vandaag en ik opeens die code license error kreeg. Ik de app al verwijderd en opnieuw geïnstalleerd maar blijf zelfde melding krijgen. Onlangs is de media box thuis wel geüpdatet. Heeft het hier mee te maken? Wanneer wordt het opgelost? Midden in EK is niet zo fijn. Thanks

Uitgelicht topic