Martin90
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Lenovo tablet android 10 zwart scherm Ziggo GO

Gister op tablet update gedaan naar Android 10 en nu werkt ziggo go niet meer. Start op en geeft na kiezen programma alleen zwart beeld met onder en boven een witte balk. 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Martin90
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Raar maar waar, start ziggo go maar weer eens op om te pielen, en hij doet het  ​​​​​​. Echt niks gedaan, hij doet het gewoon. Ga er maar vanuit dat Ziggo goed bezig is geweest 

Bekijk in context

16 Reacties 16
Ronya
Gedreven Meedenker
  • 17Reacties
  • 0Oplossingen
  • 1Likes

ik heb precies het zelfde op mijn Lenovo tablet, ook gisteren geupdated.

De diagnostiek geeft precies het zelfde als bij Martin90

Erik S
Community Moderator
Community Moderator
  • 1540Reacties
  • 202Oplossingen
  • 261Likes

Hi @Martin90 (welkom hier) & @Ronya

Erg vreemd dat Ziggo GO het ineens niet meer doet bij jullie nadat jullie de Lenovo tablet een update hebben gegeven. Stond er eerst een andere Androidversie op de tablet? En hebben jullie zelf al zaken geprobeerd zoals het herinstalleren van de app en het uit- en opnieuw inschakelen van de tablet? Mogelijk verhelpt dat het probleem!

Zo niet, dan hoor ik dat uiteraard graag 🙂

Martin90
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Ja de vorige android versie is geüpdatet naar 10 en echt alles geprobeerd. Netflix en Disney doen het gewoon trouwens

Erik S
Community Moderator
Community Moderator
  • 1540Reacties
  • 202Oplossingen
  • 261Likes

Bijzonder! Er is onlangs een nieuwe update van Ziggo GO gepushed naar de stores, ook die van Android. Zou je die kunnen downloaden en kunnen checken of het dan mogelijk wél weer werkt?

Dave!
Super Expert
Super Expert
  • 15101Reacties
  • 628Oplossingen
  • 3294Likes

@Erik S Ziggo  en @Martin90  en @Ronya  heb nog tip van Alex Ziggo gekregen, je kan na de update ook even uitloggen, dan even wachten, of toestel even herstart en daarna weer inloggen, dit zou probleem kunnen oplossen, zowel Android als IOS/iPadOS 

Martin90
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Heb de laatste ziggo go update uit playstore en ook de rest had ik al gedaan en nu weer maar niets helpt. Ik heb geen enkele bewegende beelden in ziggo go op de tablet., wel heb ik geluid van de gekozen tv programma's op de tablet en als ik cast naar de tv heb ik wel beeld en goed. Dus alleen geen bewegende beelden op de tablet. Op de home pagina van ziggo go heb ik alleen de stilstaande beelden van de zenders. 

Mariska
Community Moderator
Community Moderator
  • 4256Reacties
  • 427Oplossingen
  • 1038Likes

Super dat de laatste update is geïnstalleerd! Wel ontzettend vreemd dat het probleem blijft bestaan en casten wel zonder problemen lukt. Bedoel je met de rest ook dat je de tip van @Dave- hebt uitgetest? Door uit te loggen en weer in te loggen? 

Martin90
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Ja alles wat hier aangedragen is , had ik al  gedaan en daarna nogmaals meerdere malen , had ook de laatste update al .Doet het nog niet trouwens .Netfilx , Disney , Videoland doen het wel allemaal en voor de rest ook geen enkel probleem met tablet   

Martin90
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Raar maar waar, start ziggo go maar weer eens op om te pielen, en hij doet het  ​​​​​​. Echt niks gedaan, hij doet het gewoon. Ga er maar vanuit dat Ziggo goed bezig is geweest 

Bekijk in context

WimDro
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

alles wat hierboven is verteld, is mij ook overkomen: Ziggogo-app gebruik ik al heel lang op mijn laptop Asus TUF FX504 met Windows 10, mijn vorige tablet (Samsung Tab 10) en mijn huidige Lenovo TB-X606F met Android 9, en mijn smartphone Nokia 8.1 met Android 10;

 

enkele dagen geleden deed ik een update op mijn Lenovo om Android 10 te installeren en enkele uren later wilde ik een tv-programma bekijken; helaas geen beeld, wel geluid;

ziggogo-app gedeïnstalleerd, tablet helemaal uit en dan weer aan, ziggogo-app weer downloaden en installeren: geen beeld, wel geluid

 

sindsdien enkele dagen telkens opnieuw proberen en nog eens nieuw installeren, maar er is geen verandering: geen beeld wel geluid

 

ik zou graag een goede hint of een oplossing voor mijn probleem willen ontvangen

 

bij voorbaat dank

Wim

 

 

Hein Zegels
Liefhebber
  • 26Reacties
  • 0Oplossingen
  • 5Likes

Wim,

 

het is vandaag 5 Juni 2021, Lock Down bijna opgeheven maar inderdaad nog steeds geen oplossing voor ons Lenovo Android probleem in combinatie met de Ziggo Go app.

Klinkt cynisch maar we hebben sneller een vaccinatie voor Corona dan een oplossing voor Lenovo met Android 10. 

Heb alle handelingen nog een keer uitgevoerd van herinstalleren, herstarten, uit- en inloggen, settings gewijzigd, maar het resultaat blijft : zwart beeld en alleen geluid (vroeger heette dit een hoorspel 😉).

Heb ook Lenovo benaderd of ze ideetjes hebben maar men beroept zich op het feit dat men zich aan alle standaarden heeft gehouden. Hetgeen ik eigenlijk moet beamen omdat alles werkt behalve de Ziggo Go-app.

 

Wie weet heeft iemand nog een suggestie ....

 

Dank en excuses voor de kritische noot

 

Marije
Community Moderator
Community Moderator
  • 2542Reacties
  • 323Oplossingen
  • 463Likes

Hallo @Hein Zegels

 

Een kritische noot is helemaal niet verkeerd! Ik kijk en puzzel graag met je mee naar een oplossing voor de problemen die je ervaart.

 

Op dit moment is er maar 1 probleem in combinatie met Lenovo bij ons bekend. Dat gaat om dat je alleen geluid krijgt, maar geen beeld. Is dat wat je ervaart? 

Zo ja, het lijkt erop dat dit met de beeldinstellingen te maken heeft. Door "oogbescherming" (blauw licht filter) uit te schakelen en de warme kleurinstellingen naar "Standaard" aan te passen, moet dit verholpen zijn. 

 

Is het bovenstaande niet wat je ervaart, laat het dan weten. Ik help je dan graag verder!

 

 

Hein Zegels
Liefhebber
  • 26Reacties
  • 0Oplossingen
  • 5Likes

Marije,

Precies mijn probleem. Ik ga eens proberen of het werkt en laat het je weten.

Rikst
Community Moderator
Community Moderator
  • 2264Reacties
  • 194Oplossingen
  • 269Likes

Hoi @Hein Zegels

 

Heb je het kunnen checken qua settings? We zijn benieuwd naar de uitkomst 🙂

Hein Zegels
Liefhebber
  • 26Reacties
  • 0Oplossingen
  • 5Likes

Ja heb het kunnen checken en het werkt. Heb de settings gewijzigd, de app opnieuw geinstalleerd (om zeker te weten dat ik de laatste versie heb) en de tablet herstart. En daarna hadden we geluid met beeld. 

Enige nadeel is dus wel het feit dat de settings steeds gewijzigd moeten worden.

En een ander nadeel is dat ik weer moest afwassen, vrouw en dochter, beiden een Lenovo tablet, hadden nu opeens geen tijd meer, moesten tv kijken 😂

In ieder geval hartstikke bedankt voor de oplossing.

Mariska
Community Moderator
Community Moderator
  • 4256Reacties
  • 427Oplossingen
  • 1038Likes

Super om te lezen! Er wordt uiteraard gewerkt aan de definitieve oplossing. Maar ik hoor het wel, dit heeft grote gevolgen voor jouw vrije tijd en aar zit niemand op te wachten. Om te boel te saboteren kun je altijd nog de opladers verstoppen, dan moet je hooguit vanavond nog even de schouders eronder zetten om af te wassen. 😂 Een andere oplossing is om een vaatwasser te kopen. ​​​​​​​Kijk maar wat voor jou het beste werkt. 😜