Jesse Z
Oud Community Moderator
Oud Community Moderator
  • 973Reacties
  • 84Oplossingen
  • 109Likes

Port forwarding op de Connectbox

 

Deze instructie is onderdeel van dit topic. Hier leg ik jullie uit hoe je een port forward instelt op je Connectbox.

We gaan eerst het IP adres van apparaat waar je poorten naar wilt openzetten opzoeken.

  1. Benader het wifi-modem via http://192.168.178.1/
  2. Log in met je wachtwoord. Deze staat onderop de Connectbox vermeld als Settings password.
  3. Ga nu naar Verbonden apparaten in de verticale menubalk
  4. Noteer het IP adres van het apparaat waarvoor je een poort wil openzetten

 

  1. Ga nu naar Geavanceerde instellingen > Beveiliging > Poort forwarding 
  2. Klik op “Voeg nieuwe regel toe

 



7. Vul nu de onderstaande velden in.

Lokaal IP: Vul hier het IP-adres in die we net aan jouw apparaat hebben toegewezen. Het gaat alleen om de cijfers na de laatste punt. In ons voorbeeld is dit 110.
Lokale beginpoort: Voer hier het te forwarden poortnummer in. In ons voorbeeld dus 2020. In het geval van een reeks poorten, zet je hier het eerste poortnummer neer.
Lokale eindpoort: Hier voer je ook het te forwarden poortnummer in. Gaat het om een reeks? Voer hier dan het laatste poortnummer van de reeks toe.
Externe beginpoort: Doorgaans voer je hier hetzelfde poortnummer in als bij de lokale beginpoort.
Externe eindpoort: Doorgaans voer je hier hetzelfde poortnummer in als bij de lokale beginpoort.
Protocol: Zet deze bij twijfel op Alle.
Ingeschakeld: Zet deze op Ja.

8. Klik op Voeg filterregel toe.

Gefeliciteerd! De forward is nu ingesteld. 🙂
De gewenste poort staat nu open naar jouw apparaat.

 

Start eventueel jouw apparaat en de modem opnieuw op wanneer de forward niet direct werkt.

Let op dat het IP adres van je apparaat kan wijzigen wanneer je deze langere tijd niet gebruikt. 

 



Instructies voor onze andere modems:
Technicolor TC7210
Technicolor TC7200
Cisco EPC3925 / Cisco EPC3928
Ubee EVW320b / Ubee EVW321b
Horizon mediabox (voormalig UPC gebied)
Cisco EPC3925 (voormalig UPC gebied)
Alles over port forwarding bij Ziggo

 

 

64 Reacties
Paul Reus
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 1Likes

Graag zou ik willen weten waarom portforwarding op de TP-Link Archer C2300 router niet werkt. Als met https://www.yougetsignal.com/tools/open-ports/ test of poort 22124 open staat voor mijn private Jamulus server, is de service die via poort 22124 wordt aangeboden niet bereikbaar. Voorheen met oude D-Link Dir-645 router en het oude zwarte Ziggo Cisco modem (bridge mode!) was het een fluitje van een cent. Simpel portforwarding rule maken: IP-adres van de computer opgeven, dan het portnummer en daarna welk protocol TCP en/of UDP => Save => Werkt, klaar is Kees.

Nu in mijn Archer router en het Arris kastje ook in bridge mode werkt het niet.

Any idea? Bedankt alvast

Paul Reus
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 1Likes

Lastig ik kan de taalfouten niet meer uit mijn post halen. Editten kan niet meer

 

Lycke
Community Moderator
Community Moderator
  • 11329Reacties
  • 870Oplossingen
  • 3962Likes

Ik heb wat woorden aangepast. Klopt het zo? 🙂 

Paul Reus
Ontdekker
  • 5Reacties
  • 0Oplossingen
  • 1Likes

Dank @Lycke 

Tot mijn grote vreugde werkt de portforwarding wel. Ik heb de portforwarding rule, "Virtual Server" heet dat in de TP-Link Archer C2300, aangemaakt volgens de handleiding en het voorschrift. Vervolgens blijkt dat ik mijn vrienden, die op mijn Jamulus server willen werken, op het verkeerde been  gezet door niet te melden wat het public IP adres is geworden op het nieuwe modem van Ziggo. Zij gebruikten nog het public  IP adres van het oude Cisco modem.

Vervolgens blijkt ook dat de online tests voor open poorten op het internet, op je eigen router of de Ziggo router, niet altijd werken en dat dan 'Closed' aangeven voor de betreffende poort. Afijn, een hoop stress. Totdat ik een post onder ogen kreeg, waarin stond dat alleen 'Simpel Port Tester' werkelijk test of de betreffende port geopend is. Als ie 'open' is, dan is ie ook echt 'open' volgens de maker van Simpel Port Tester. Dit bleek ook inderdaad zo te zijn. Het programmaatje lost geen technisch probleem op, maar je weet wel meer en beter waar je wel een probleem moet oplossen. Dat is al heel wat 😃

Als je wilt weten hoe het testprogrammaatje werkt en als je het wilt gaan gebruiken, kijk dan hier op http://www.pcwintech.com/simple-port-tester

Mij en de anderen bespaarden het een hoop gedoe om niks.

Portforwarding werkt nu en we kunnen met elkaar muziek op een eigen server gaan maken. Zelfs opnemen!

Jamulus is freeware en werkt uitstekend op Mac en PC. https://jamulus.io/

 

r.selders
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 1Likes

Ik kan geen portforwarding instellen, aangezien het ook helemaal niet zichtbaar is in het menu.

doe ik iets fout?

Screen Shot 2021-04-05 at 13.30.37.png

Mariska
Community Moderator
Community Moderator
  • 4252Reacties
  • 427Oplossingen
  • 1027Likes

Hi @r.selders en welkom hier op onze Community 🙂 

Allereerst, je doet niets fout! Je hebt momenteen IPv6 DS Lite waardoor je geen gebruik kunt maken van port forwarding. Ik kan dit zonder problemen voor je aanpassen naar een IPv4 profiel. Houdt er wel rekening mee dat we deze wijziging niet terug draaien. Ik hoor graag van je of ik dit in orde mag maken! 🙂 

Mariachi
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Deze instructie werkt niet als je ziggo router in de bridge stand staat. Menu wat je na inlog krijgt te zien is zeer beperkt, eigenlijk alleen informatief. Nergens iets mbt port fowarding en in mijn geval lukt port forwarden niet (via m'n eigen NetGear router). Met de vorige connect box lukte dat wel, die heeft ook jaren in de bridge stand gestaan dus ergens in de ziggo router staat iets niet goed.

r.selders
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 1Likes

Is opgelost.

Blijkt aan de software van de router te liggen, die is aangepast  door ziggo.

Mariachi
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 1Likes

Portfwd werkt inmiddels.

Br4ndj3
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 1Likes

Graag zou ik ook willen weten waarom de poort forwarding bij mij ook niet werkt, heb het stappenplan zoals beschreven doorlopen maar nog blijven de poorten gesloten, welke ik ook instel. 

Paul
Community Moderator
Community Moderator
  • 7889Reacties
  • 656Oplossingen
  • 1671Likes

Goedemiddag @Br4ndj3,

Vervelend dat het portforwarden bij jou niet wil lukken! Ik heb even jouw gegevens er bij gepakt en ik vermoed dat ik weet wat er misgaat. Zo te zien staat UPnP (Univeral Plug and Play ) bij jou aan op het Connectbox Giga modem. Als je naast UPnP ook handmatige portforwards hebt ingesteld zoals hier boven in de instructie dan zorgt dit voor problemen. Je kan dus het beste of alleen UPnP gebruiken, zodat de benodigde poorten /poortreeksen worden opengezet op het moment dat bepaalde hard- of software hierom vraag. Dit is de beste optie als je niet thuis bent in het instellen van geavanceerde router instellen. De andere optie is om UPnP uit te zetten en gebruik te maken van handmatige portforwards.
Let op: als je de instellingen hebt aangepast naar of alleen UPnP of alleen handmatige portforwarding dan heeft het modem even de tijd nodig de configuratie aan te passen. Mogelijk dat je het modem en de daarop aangesloten apparaten dan ook even moet herstarten. 
Laat maar weten of het lukt. 
 

Paul
Community Moderator
Community Moderator
  • 7889Reacties
  • 656Oplossingen
  • 1671Likes

@Mariachi Fijn dat het gelukt is met het aanpassen van de instellingen. 

@R.selders Super dat het bij jou inmiddels ook werkt! 

jhulsmann
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Hallo, zojuist port forwarding ingesteld voor poort 88 exact volgens de instructies hierboven. Maar het werkt niet. Intern kan ik telnetten naar m'n camera op deze poort, maar van buiten af werkt het niet. Portscan geeft aan 'closed'.

Ook met simpel port tester (http://www.pcwintech.com/port_test.php). Opvallend van deze laatste is echter dat het een ander extern IP adres weergeeft dat What's My Ip..

 

Met Xs4all router werkte het wel, dus het moet aan de router liggen (modem staat verbonden met Deco access points).

gerharddejong
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 0Likes

goedeavond,

ik heb hier het zelfde probleem als bij de heer Selders.

ook bij mij staat er geen poort-forwarding staan.

ik heb al contact gehad met de online chat van ziggo om dit aan te passen, en daar werd aangegeven dat dit na 24 uur opgelost zou zijn en dit mogelijk zou moeten zijn.

echter 24 uur later kan ik dit nog steeds niet gebruiken,

is het nog niet goed ingesteld op het modem of doe ik iets verkeerd?

Vincent
Community Moderator
Community Moderator
  • 2163Reacties
  • 210Oplossingen
  • 463Likes

Wat vreemd @jhulsmann! Heeft 1 van jullie een idee @Bert of @efok

@gerharddejong De wijziging staat helaas nog open. De wijziging staat in de wacht, omdat er aan andere order is opgevoerd: de levering van een splitter. Deze komt vanmiddag na 15.00 volgens de Track & Trace code. Laat je me weten zodra je deze in huis hebt? Dan sluit ik de openstaande order van de splitter met als reden ontvangen, zodat de order naar IPv4 automatisch wordt uitgevoerd. 

gerharddejong
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 0Likes

@Vincent ik heb de splitter zojuist ontvangen

Jamyla
Community Moderator
Community Moderator
  • 1505Reacties
  • 167Oplossingen
  • 289Likes

Goedemiddag @gerharddejong

 

Ik zie dat het al is gelukt en je modem instellingen ook al zijn gewijzigd naar IPv4, top.

Als we je nog ergens mee kunnen helpen, laat het dan gerust even aan ons weten.

Makoez
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Hier ook een probleem, probeer poort 80 door te zetten naar de omvormer van mijn zonnepanelen.

Intern kan ik gewoon op poort 80 inloggen, extern helemaal niets. 

UPnP staat uit, geen idee wat het probleem kan zijn. In het verleden ook al getracht om poort 3389 naar mijn pc door te zetten, ook dit lukt niet. 😞 

Marije
Community Moderator
Community Moderator
  • 2518Reacties
  • 322Oplossingen
  • 460Likes

Hey @Makoez

 

Heb je precies de stappen gevolgd zoals ze in de instructie zijn uitgelegd? Dan is het natuurlijk gek en vervelend dat het dan niet lukt om die poorten te benaderen! Nu moet ik persoonlijk toegeven dat je aan mij in dit verhaal niet zoveel hebt. Ik nodig dan ook graag @Bert uit om verder met je mee te kijken. Kun jij hem helpen, @Bert ? 🙂

Bert
Super Expert
Super Expert
  • 46762Reacties
  • 2824Oplossingen
  • 10237Likes
Makoez
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 0Likes

@Bert Die handleiding heb ik zeker geprobeerd, helaas geen resultaat. 

Bert
Super Expert
Super Expert
  • 46762Reacties
  • 2824Oplossingen
  • 10237Likes

@Makoez Ik heb even geen verdere tips, hopelijk komt er snel iemand voorbij die hier nog meer in thuis is.

BartvD
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Hallo,

 

Ik zou graag ook gebruik maken van port forwarding, deze optie is bij mij echter ook niet zichtbaar. Is het mogelijk dit zichtbaar te maken, zonder IPV6 uit te schakelen?

 

Groeten,

 

Bart

Mariska
Community Moderator
Community Moderator
  • 4252Reacties
  • 427Oplossingen
  • 1027Likes

Ik neem graag een kijkje voor je in mijn systemen @BartvD maar helaas heb je (nog) geen gegevens ingevuld bij je profiel. Klik hier om dit toe te voegen en laat het hier weten zodra dit is gelukt. 

BartvD
Nieuwkomer
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Bedankt voor de snelle reactie @Mariska ! Ik heb m'n gegevens aangevuld, kun je hiermee verder?