geeltje11
Gedreven Ontdekker
  • 14Reacties
  • 0Oplossingen
  • 4Likes

ziggo nextbox beeld valt soms 2 seconden weg

sinds een paar maanden de ziggo nextbox werkt perfect alleen sinds een paar dagen zit je iets terug te kijken valt het beeld en geluid een seconde of 2 weg even een paars roze beeld en gaat dan gewoon verder geen blokken geen foutcode alleen even geen beeld en geluid heb het vermoeden dat dit alleen gebeurd als ik een opname terug kijkt iemand een idee kabels zitten goed mischien even de modem reseten of zo 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Bert!
Super Expert
Super Expert
  • 42291Reacties
  • 2423Oplossingen
  • 8915Likes

Als eerste stap inderdaad even, 30 seconden, je modem van de stroom en je Next, dat kan een omgevallen bitje rechtzetten.

Bekijk in context

4 Reacties 4
Bert!
Super Expert
Super Expert
  • 42291Reacties
  • 2423Oplossingen
  • 8915Likes

Als eerste stap inderdaad even, 30 seconden, je modem van de stroom en je Next, dat kan een omgevallen bitje rechtzetten.

Bekijk in context

geeltje11
topicstarter
Gedreven Ontdekker
  • 14Reacties
  • 0Oplossingen
  • 4Likes

be rt lijkt  te werken heb de stroom van het modem gehaald ook van de nextbox stroom er weer op gezet alles is weer automatisch ingesteld  en heb programma's live gekeken en nu al 2 opnames terug gezien

probleem lijkt op gelost hoop dat er meer mensen geholpen kunnen worden met deze eenvoudige oplossing 

kreeg net een mail van ziggo vannacht weer een update voor de nextbox ben benieuwd 

 

 

 

Bert!
Super Expert
Super Expert
  • 42291Reacties
  • 2423Oplossingen
  • 8915Likes

@geeltje11 TOP, veel kijkplezier gewenst.

geeltje11
topicstarter
Gedreven Ontdekker
  • 14Reacties
  • 0Oplossingen
  • 4Likes

Probleem is echt opgelost heb de laatste  4 dagen geen last meer  alles werkt zoals het moet mochten er meer mensen het probleem hebben even alles van de stroom halen  en het werkt weer

 

 

Uitgelicht topic