CJChristiaens
Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 14Likes

upgrade (Mediabox XL) kinderziektes?

Ik ben erg tevreden over de nieuwe (Mediabox XL) upgrade. In het begin een aantal kleine probleempjes ondervonden maar deze zijn inmiddels opgelost. Je kunt geen omelet bakken zonder eieren te breken. Maar ik ben bang dat er weer iets vreemd gebeurt met mijn Mediabox na de upgrade. Iedere avond voor het slapengaan zet ik mijn box op kanaal 1 (=NPO1) en sluit de boel af.

Na het opstaan in de ochtend start ik de doerak weer op en wat zie ik toet mijn grote verbazing? Niet NPO1 maar NPO2 Extra. Vroeger voor de upgrade nooit last van gehad. Na het aanzetten van de mediabox verscheen het laatst gekozen kanaal. Na de upgrade bleef ie dat ook doen tot een goede week geleden. Consequent start de box nu op met NPO2 Extra ongeacht op welk kanaal ik eindig voor het afsluiten. Hebben meer mensen hier last van of ben ik helaas weer de only one in the village?

 

Met groet,

 

N.C.

4 Reacties 4
Marije Z
Community Moderator
Community Moderator
  • 2067Reacties
  • 265Oplossingen
  • 368Likes

Hey @CJChristianens, 

 

Super fijn om te lezen dat de Mediabox XL met de nieuwe upgrade je zo goed bevalt. Je hebt hier alleen wel een heel bijzonder probleem ontdekt! Ik moet zeggen dat ik hier nog niet eerder over gelezen heb. Ik ben dan ook even heel erg nieuwsgierig. 

- Op welke energiestand heb je je box staan? 

- Schakel je de box helemaal uit of laat je 'm in stand-by staan aan het einde van de dag?

- Als je de box terug zet naar de fabrieksinstellingen (via Instellingen menu) en het daarna weer test, maakt dit dan verschil? 
 

CJChristiaens
topicstarter
Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 14Likes

Hallo Marije Z(iggo?) 😂

 

* Mediabox staat op Eco. Maar bij alle energiestanden blijft het probleem zich voordoen.

* Ik schakel de box niet uit met het aan- uitknopje achterkant box. Wel met de aan- uitknop AB.

* Na terugzetten naar fabrieksinstellingen is het probleem niet weg.

 

Maar nu komt het. Als ik de mediabox uitschakel en na een paar uur weer opstart dan verschijnt mooi NPO1 in beeld. Maar als ik 's avonds naar bed ga en na een goed nachtrust in de ochtend de mediabox weer inschakel zie ik NPO2 Extra. Behalve gisteren! Ik snap niks meer van de wereld, blijkbaar ben ik een bijzonder persoon met bijzondere problemen. 🤔

 

Hoe dan ook, de upgrade blijft keigaaf!

Lycke Z
Community Moderator
Community Moderator
  • 11329Reacties
  • 871Oplossingen
  • 3959Likes

Heel raar. Ik herken dit zelf ook totaal niet. 

Een bijzonder persoon, haha. Nou ja, als dit "probleem" je ergste is, ben je gezegend denk ik ;-). Het lijkt me niet het eind van de wereld. Vreemd is het wel, dat ben ik met je eens. Maar ik vind het persoonlijk niet echt zorgwekkend genoeg om het uitgebreid te onderzoeken. Zeker omdat ik dit van anderen ook nog helemaal niet gehoord heb. Ben je het hiermee eens, of zit het jou wel dusdanig in de weg dat we hier meer werk van moeten maken? 🙂 

CJChristiaens
topicstarter
Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 14Likes

Het zit me vooralsnog niet in de weg. Maar ik wilde het toch even aankaarten.

Fijne dienst nog beste Lycke Z 👍

 

Met groet,

 

N.C.

Uitgelicht topic