1
Vraag
2
Reacties
jasperschagen

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

opstartscherm Humax lang in beeld.

Ik heb een humax kastje dat ongeveer een minuut lang het Humax logo in beeld geeft voor ik tv kan kijken als ik het kastje aanzet. Bij installatie heeft de monteur dit uitgezet. Door een noodzakelijke reset naar fabrieksinstellingen komt dit nu weer in beeld. Hoe zet ik het uit?

1 Oplossing

Geaccepteerde oplossingen
Pasi
Expert
Expert
  • 5364Posts
  • 311Oplossingen
  • 2311Likes

Waarschijnlijk staat “Energiebesparing in Standby” ( van de Humax ) aan.

Deze instellingen kan u vinden via de knop “Menu” en dan “Instellingen”, “Systeem” en “Energiebeheer”.

Doordat deze optie aanstaat, gaat de Humax als deze in standby staat, geheel uit en kan dan allerlei ‘benodigdheden’ niet bijwerken en/of actief houden. Tijdens het starten moet de Humax dit direct doen en dat kost even wat meer tijd.
Als u deze optie uit zet, dan blijft een gedeelte van de Humax altijd aan, ook als u deze in standby zet.


Persoonlijk vind ik het niet erg, om ( alleen ! ) tijdens het opstarten van de Humax even te moeten wachten. Aangezien de Humax het grootste gedeelte van de dag toch uit staat, bespaart deze zo wat extra energie. Ik geef toe, niet veel, maar alle beetjes helpen. Toch?

Bekijk in context

5 Reacties 5
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3451Likes

Welk Humax kastje? Het zal, denk ik, niet een 5200C zijn, die in je profiel staat, want die levert Ziggo al heel lang niet meer.

Wel de 5300C (Standaard Mediabox bij TV-Start abo voor klanten in voormalig Ziggo gebied)
en de 5500c (alleen geschikt voor de vrije ongecodeerde zenders; 1 exemplaar gratis na opheffing analoog TV signaal).

Pasi
Expert
Expert
  • 5364Posts
  • 311Oplossingen
  • 2311Likes

Waarschijnlijk staat “Energiebesparing in Standby” ( van de Humax ) aan.

Deze instellingen kan u vinden via de knop “Menu” en dan “Instellingen”, “Systeem” en “Energiebeheer”.

Doordat deze optie aanstaat, gaat de Humax als deze in standby staat, geheel uit en kan dan allerlei ‘benodigdheden’ niet bijwerken en/of actief houden. Tijdens het starten moet de Humax dit direct doen en dat kost even wat meer tijd.
Als u deze optie uit zet, dan blijft een gedeelte van de Humax altijd aan, ook als u deze in standby zet.


Persoonlijk vind ik het niet erg, om ( alleen ! ) tijdens het opstarten van de Humax even te moeten wachten. Aangezien de Humax het grootste gedeelte van de dag toch uit staat, bespaart deze zo wat extra energie. Ik geef toe, niet veel, maar alle beetjes helpen. Toch?

AlexHelpt
Expert
Expert
  • 1425Posts
  • 236Oplossingen
  • 588Likes

+1 Pasi. Bij mijn 5300 had ik dit eerst ook; zonder Energiebesparing duurde de opstarttijd ongeveer 30 sec.

Lycke
Community Moderator
Community Moderator
  • 11749Posts
  • 924Oplossingen
  • 4200Likes

Hey @jasperschagen . Welkom hier! 

Elke keer zo lang moeten wachten is natuurlijk zonde van de tijd. Werkt de tip van @Pasi voor je? 🙂 

jasperschagen
topicstarter
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

Zeker, dank allen en met name Pasi!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic