gehafra
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

on demand werkt niet altijd

Regelmatig gebeurt het dat "on demand" enkel een horizontale witte streep geeft in het midden van het beeld.

 

Na resetten van mediabox XL hetzelfde resultaat.

Na resetten modem en daarna resetten mediabox werkt het wel?

Dit is iets van de 2 laatste maanden. 

Volgens de mediabox is de laatste update uitgevoerd.

 

Weet iemand wat het probleem is? 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 47727Posts
  • 2891Oplossingen
  • 10522Likes

Heb je een netwerkkabel tussen je modem en je Mediabox XL of en verbinding via wifi?

 

Zo ja, dat geeft geheid allerlei problemen, haal die verbinding er tussenuit of verbreek de verbinding en haal de Mediabox XL 30 seconden van de stroom voor een verse netwerk startup.

De Mediabox XL heeft een eigen intern Ziggo IP-adres via de internetverbinding via zijn eigen modem via de coaxkabel met de Ziggo-servers en het internet.

Een modem verbinding met de Mediabox XL geeft wel een netwerkverbinding, maar die werkt niet voor de Mediabox XL functies en geeft allerlei vreemde effecten.

 
 

Bekijk in context

1 Reactie 1
Bert
Super Expert
Super Expert
  • 47727Posts
  • 2891Oplossingen
  • 10522Likes

Heb je een netwerkkabel tussen je modem en je Mediabox XL of en verbinding via wifi?

 

Zo ja, dat geeft geheid allerlei problemen, haal die verbinding er tussenuit of verbreek de verbinding en haal de Mediabox XL 30 seconden van de stroom voor een verse netwerk startup.

De Mediabox XL heeft een eigen intern Ziggo IP-adres via de internetverbinding via zijn eigen modem via de coaxkabel met de Ziggo-servers en het internet.

Een modem verbinding met de Mediabox XL geeft wel een netwerkverbinding, maar die werkt niet voor de Mediabox XL functies en geeft allerlei vreemde effecten.

 
 

Bekijk in context