gerkui
Gedreven Ontdekker
  • 9Posts
  • 1Oplossingen
  • 2Likes

mediabox next krijgt niet of moeizaam verbinding met wifi

Dit is de setup: tplink deco en mediabox next

 

Heeft enige tijd probleemloos gewerkt, maar na enige tijd kon de mediabox na aanzetten geen connectie maken met de wifi. Dat was eerst incidenteel, maar nu eigenlijk bijna altijd.

Als je wacht (bv door gewoon tv te kijken) komt na korte of langere tijd de mediabox wel online.

Hij geeft aan geen wifi verbinding te hebben. Via instellingen weer aan het (wel zichtbare) wifi punt te koppelen levert soms wel resultaat op, maar heel vaak ook niet. Wat soms helpt is opnieuw het wifi netwerk ingeven plus wachtwoord, maar dat werkt ook niet altijd.

Kortom: super irritant.

 

Voor de volledigheid: deze issues met het verbinden met de wifi treedt alleen op bij de mediabox.

 

Wie heeft een suggestie hoe dit op te lossen, of is er iets fout in de mediabox? Daar zou iedereen hier heel blij van worden 😉

 

(Aan suggesties om de mediabox met vaste kabel te verbinden heb ik niks, en dat zou niet de oplossing moeten zijn - en als er verbinding is is er ook helemaal geen probleem).

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
gerkui
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 1Oplossingen
  • 2Likes

Resultaat van het bezoek van de monteur: bevestiging dat de wifi verbinding vanuit de Next onbetrouwbaar is (zelfs bij goede zichtlijn tussen Next en wifipunt), o.a. door een kleine wifi antenne die erin zit. Zijn oplossing: via de kabel door installeren van twee wifi-via-stopcontact punten. 

Blijft onbevredigend, dat de Next op dit punt dus niet goed functioneert, maar het heeft dus ook geen zin om verder te zoeken naar een oplossing. Wat wel vreemd was dat de kosten van die wifibooster bij mij komen te liggen, terwijl de Next niet levert wat die zou moeten leveren. Daarvoor ga ik nog wel even met Ziggo bellen...

Bekijk in context

24 Reacties 24
RoWi.
Expert
Expert
  • 8721Posts
  • 374Oplossingen
  • 2217Likes

Wezenlijk kan een kabel de beste oplossing zijn, maar los daarvan hoort het via wifi wel te werken.

 

Je noemt de TP Link Deco, is dat wat ik verwacht de M4 variant staat de Next soms wat afstanden betreft tussen twee deco units in? Dan zou dat mee kunnen spelen, de Next kan dan mogelijk niet goed kiezen met welk station te verbinden.

 

Is er iets specifieks veranderd dus een update van de Deco units, staat de wifi in de Connectbox aan of uit, staat in de connectbox smartwifi uit of aan? Het is niet ondenkbaar dat de wifi unit van de Next niet goed meer is.

Dave!
Super Expert
Super Expert
  • 15537Posts
  • 652Oplossingen
  • 3593Likes

Neem voor de TP-Link Deco M4 even kijkje in dit topic. Ik gebruik ze zelf ook zonder wifi modem maar ik hebbze alle 3 bekabeld.

 

Afstand is een issue tussen Deco 1 en 2 tussen de 4 en 7 meter en Hoofd Deco moet verbonden zijn met UTP kabel poort 1

 

Ik hoop dat mijn stappenplan werkt, en belangrijk is wel je Wifi op het modem uit te zetten.

 

Open de TP Link Deco App en ga naar onder en klik oo Meer

E73E173A-1392-4014-B4CA-9EA743988B96.jpeg

Vervolgens kom je in Geavanceerde instellingen en klik deze aan.

A2CA69CC-4D41-44DB-96F4-EE2000AF9BB0.jpeg

Volgende pagina zet je de Deco’s in Acces Point, Roaming kan je ook aanzetten.

 

0989C9FE-87D4-4B73-9CB3-FFEF20A252DA.jpeg

 

Als je meer wilt weten over de TP-Link Deco M4 dan kan je ook deze Leidraad lezen.
Leidraad voor TP Link DECO

gerkui
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 1Oplossingen
  • 2Likes

Goede vraag, over de positie van de andere Deco’s. Helaas, die op 1e verdieping staat helemaal aan de andere kant van het huis (plus een betonnen vloer). 
Omdat het wel gewerkt heeft en zonder reden steeds slechter werd lijkt de Mediabox de oorzaak. Als er hier geen lumineus idee verschijnt duik ik in de Ziggo helplijn 😉

RoWi.
Expert
Expert
  • 8721Posts
  • 374Oplossingen
  • 2217Likes

@gerkui  schreef:

Goede vraag, over de positie van de andere Deco’s. Helaas, die op 1e verdieping staat helemaal aan de andere kant van het huis (plus een betonnen vloer). 
Omdat het wel gewerkt heeft en zonder reden steeds slechter werd lijkt de Mediabox de oorzaak. Als er hier geen lumineus idee verschijnt duik ik in de Ziggo helplijn 😉


Dat is dan al redelijker wijs uit te sluiten, het toegangspunt beneden zal het sterkste signaal geven.

Mesh of fast roaming kan namelijk ongunstig werken als een apparaat op de overlap van twee punten staat. Dat lijkt niet het geval te zijn, mogelijk heb je iets aan de andere reactie als aanknopings punt.

gerkui
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 1Oplossingen
  • 2Likes

Dank voor de reactie, maar de Deco’s zelf werken prima, daar lijkt me dus niet het probleem? 
Wat wel vreemd is dat in mijn app die pagina onder geavanceerd de opties niet biedt die bij jou te zien zijn?

bloemen64
Super Expert
Super Expert
  • 3855Posts
  • 108Oplossingen
  • 1960Likes

Als de Deco net zo werkt als de Pods dan zend die Wifi uit in 2.4 en 5 GHz met dezelfde SSID. De Next is sinds een tijdje "verbeterd" door alleen 5G te gebruiken. Ik weet niet wie dat bedacht heeft maar slim is anders. 5G is sneller maar heeft minder bereik. 2.4G is voldoende snel voor de Next. Andere apparatuur kiest zelf wat beter is. 

De Next kan alleen op 2.4G verbinden als je een AP hebt die dat als enige aanbied. Je zal daarom een guest netwerk kunnen maken met een unieke naam en die dan handmatig invoeren. Een Next vindt die niet zelf.

 

Als je Next al verbonden was voor de laatste upgrade dan blijft hij verbonden met een eventueel 2.4G AP. Na een fabrieks herstel niet.

 

Ik ken de Deco niet. Heb zelfs Pods.

RoWi.
Expert
Expert
  • 8721Posts
  • 374Oplossingen
  • 2217Likes

@bloemen64 

Dit stukje begrijp ik niet.

De Next kan alleen op 2.4G verbinden als je een AP hebt die dat als enige aanbied. Je zal daarom een guest netwerk kunnen maken met een unieke naam en die dan handmatig invoeren. Een Next vindt die niet zelf.

 

Dat betekent dat de Next wel op beide banden werkt, toch? Het verklaard wel het probleem dat zal dan sinds de laatste update van de Next zijn.

Ps de Deco's hebben inderdaad ook een gecombineerde SSid voor 2,4 ghz en 5 ghz wat op zich geen probleem zou mogen zijn. Een ding ben ik mee eens deze verandering is zeker geen verbetering.

 

Wel zeer vreemd dat dit hier niet wordt vermeld bij de huidige softwareupdate beschrijving.

https://community.ziggo.nl/t5/Tips-van-Ziggo/Alles-over-de-software-updates-van-de-Mediabox-Next/ba-...

 

bloemen64
Super Expert
Super Expert
  • 3855Posts
  • 108Oplossingen
  • 1960Likes

@RoWi. De Next werkt nog steeds op beide Wifi banden. In 4.33 is de verbetering  geïmplementeerd.

 

Screenshot_20211017-132859_Chrome.jpg

Bij mij werkt het met de Pods nu andersom. Mijn laptop is verbonden via 2.4G terwijl er een meter of 4 afstand is.

Mijn Wifi verbindings snelheid is nu 144Mbit terwijl die anders 1GBit is.

Het kiezen van optimale Wifi band via de "smart" optie in de Connectbox werkt nog niet optimaal bij mij.

Het heeft ook anderom gewerkt in het begin. De laptop werd verbonden op 5G met de CB in de meterkast. De Pod in de kamer werd niet gebruikt. Slechte langzame verbinding tot gevolg. 

Dat lijkt ook bij de Next te kunnen. Helaas heb je geen mogelijkheid om bij de Deco en Pod zelf iets te kiezen  je bent afhankelijk van de "smart" functie.

Daarom kun je het beste een gast netwerk instellen. Die is volgens mij altijd 2.4 en je kunt die een eigen SSID geven en daarmee verbinden.

Nog slimmer zou zijn om de Next de mogelijk te geven om te kiezen of je 2.4 of 5 GHz wilt gebruiken. 

Dave!
Super Expert
Super Expert
  • 15537Posts
  • 652Oplossingen
  • 3593Likes

@RoWi.  schreef:

@bloemen64 

Dit stukje begrijp ik niet.

De Next kan alleen op 2.4G verbinden als je een AP hebt die dat als enige aanbied. Je zal daarom een guest netwerk kunnen maken met een unieke naam en die dan handmatig invoeren. Een Next vindt die niet zelf.

 

Dat betekent dat de Next wel op beide banden werkt, toch? Het verklaard wel het probleem dat zal dan sinds de laatste update van de Next zijn.

Ps de Deco's hebben inderdaad ook een gecombineerde SSid voor 2,4 ghz en 5 ghz wat op zich geen probleem zou mogen zijn. Een ding ben ik mee eens deze verandering is zeker geen verbetering.

 

Wel zeer vreemd dat dit hier niet wordt vermeld bij de huidige softwareupdate beschrijving.

https://community.ziggo.nl/t5/Tips-van-Ziggo/Alles-over-de-software-updates-van-de-Mediabox-Next/ba-...

 


@bloemen64  Klopt de Next kan op beide banden en op de TP-Link Deco's is dit 1 wifi signaal en daar kan de Next ook mee verbonden worden, dus klopt wat je schrijft.

Dave!
Super Expert
Super Expert
  • 15537Posts
  • 652Oplossingen
  • 3593Likes

De TP-Link Deco's werken anders als de Smart Wifi Pods.

 

Voor de Deco's voer je een Wifi naam in en deze wordt over de Deco's automatisch uitgezonden, de 2,4 GHz of via de 5GHz net welk signaal het sterkte is. De Smart Wifi Pods werken gebaseerd op je modem wifi, daarmee wordt de frequentie verdeeld over de 2,4 GHz en de 5GHz en dat hebben de TP-Link Deco's niet.

Dave!
Super Expert
Super Expert
  • 15537Posts
  • 652Oplossingen
  • 3593Likes

@gerkui  schreef:

Dank voor de reactie, maar de Deco’s zelf werken prima, daar lijkt me dus niet het probleem? 
Wat wel vreemd is dat in mijn app die pagina onder geavanceerd de opties niet biedt die bij jou te zien zijn?



Heb je wel een account aangemaakt voor de Deco's en is de hoofd Deco wel op het modem aangesloten, dit is heel vreemd dat je dit niet krijgt. Dan zou ik de Deco's even in fabrieksherstel zetten en opnieuw installeren.

RoWi.
Expert
Expert
  • 8721Posts
  • 374Oplossingen
  • 2217Likes

@Dave!  schreef:

De TP-Link Deco's werken anders als de Smart Wifi Pods.

 

Voor de Deco's voer je een Wifi naam in en deze wordt over de Deco's automatisch uitgezonden, de 2,4 GHz of via de 5GHz net welk signaal het sterkte is. De Smart Wifi Pods werken gebaseerd op je modem wifi, daarmee wordt de frequentie verdeeld over de 2,4 GHz en de 5GHz en dat hebben de TP-Link Deco's niet.


Ik weet niet direct waar je dat op baseerd. De Deco's ondersteunen ook 802.11 k v r en Bandsteering. Het klopt inderdaad dat de Deco's niet de ssid en passphrase uit de Connectbox kunnen overnemen wat een kleinigheid is, en deze werken niet met een achterliggende cloudgebeuren zover ik weet.  Verder is voor elk mesh systeem de basis hetzelfde.

bloemen64
Super Expert
Super Expert
  • 3855Posts
  • 108Oplossingen
  • 1960Likes

Ik moet nog even terug komen op het aanmaken van een gast netwerk.  Heb dat gedaan via de smartwifi app en dan krijg ik inderdaad een gast netwerk. Alleen op beide frequenties. 

Dus een gast netwerk zal niet helpen. 

Ik kan dit gast netwerk niet instellen op 1 freq. Die optie zie ik niet op de CB.

Maud
Community Moderator
Community Moderator
  • 1374Posts
  • 130Oplossingen
  • 200Likes

Hoi @gerkui! Welkom op de Ziggo Community! 

Jammer dat de verbinding maar moeizaam verloopt. Goed dat je hier een berichtje hebt gestuurd en gelukkig komt er al hulp uit alle hoeken. 
Heb je bovenstaande stappen al geprobeerd? En hoe gaat het nu?

gerkui
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 1Oplossingen
  • 2Likes

Ik heb inmiddels een afspraak met een monteur staan deze week. Bij meekijken op afstand lijkt er inderdaad het eea mis te zijn in de Next. To be continued...

Dave!
Super Expert
Super Expert
  • 15537Posts
  • 652Oplossingen
  • 3593Likes

Bedankt voor de terugkoppeling @gerkui  laat maar even weten na afloop van een monteur. Dan weten we ook hoe dit is afgelopen.

gerkui
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 1Oplossingen
  • 2Likes

Resultaat van het bezoek van de monteur: bevestiging dat de wifi verbinding vanuit de Next onbetrouwbaar is (zelfs bij goede zichtlijn tussen Next en wifipunt), o.a. door een kleine wifi antenne die erin zit. Zijn oplossing: via de kabel door installeren van twee wifi-via-stopcontact punten. 

Blijft onbevredigend, dat de Next op dit punt dus niet goed functioneert, maar het heeft dus ook geen zin om verder te zoeken naar een oplossing. Wat wel vreemd was dat de kosten van die wifibooster bij mij komen te liggen, terwijl de Next niet levert wat die zou moeten leveren. Daarvoor ga ik nog wel even met Ziggo bellen...

Bekijk in context

gerkui
topicstarter
Gedreven Ontdekker
  • 9Posts
  • 1Oplossingen
  • 2Likes

Nog aanvullend (en off topic): ik zie nu dat ook de vervanging van oude UPC connectors in de meterkast (die geen problemen veroorzaakten) ook in rekening zijn gebracht. Lijkt me ook vreemd.

Jamyla
Community Moderator
Community Moderator
  • 1749Posts
  • 189Oplossingen
  • 355Likes

Goedemorgen @gerkui,

 

Heb je het inmiddels al weten op te lossen via de helpdesk?

Mocht je nog hulp nodig hebben, vul je profiel dan even aan met je klantgegevens. Zo kunnen wij op afstand bij je gegevens en je ook helpen met vragen.

Uitgelicht topic