1
Vraag
2
Reageer en help mee
Ruitebr

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

foutmelding itv-587

Heb een nieuwe Humax 5300C ontvangen nadat mijn Cisco ontvanger stuk ging.
De ontvanger is verbonden met het internet via een kabel.
Het heeft gewerkt in het begin maar kan nu al een tijdje geen uitzending gemist kijken. na het indrukken van tv portal of rode knop op de afstandbediening gaat de ontvanger verbinding maken en krijg ik het ziggo logo in beeld. Daarna fout code Error :587 Itv-587: deze dienst maakt geen deel uit van uw abonnement. Neem contact op met de helpdesk van Ziggo. Help desk gebeld maar deze fout code was niet bekend. Aantal dingen vanaf Ziggo's kant goed gezet en na een aantal uur zou het weer moeten werken. Helaas dus niet. Daarna nog eens gechat met Ziggo, update was bezig en het zou 2 dagen duren en daarna zou het moeten werken.
Heb zelf de fabrieksinstellingen teruggezet maar maakt allemaal niets uit.
Haal ieder avond de stroom van de ontvanger.
Heb de fout code op deze site gevonden maar niet echt kunnen vinden hoe het opgelost is.
Graag zou ik willen horen hoe verder te gaan.

Alvast bedankt,
Bridey
21 Reacties 21
Bert

Level 21
T.E.A.M.
  • 76927Posts
  • 5228Oplossingen
  • 22765Likes
PeterVS Top, dank voor je bericht, hier kunnen anderen ook weer verder mee.
Veel kijkplezier gewenst.:relaxed:
PeterVS

Level 1
  • 10Posts
  • 1Oplossingen
  • 2Likes
Dank je wel, ook voor je hulp. Ik heb de collega's van Ziggo gevraagd om het stappenplan aan te passen.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic