Ceesdg

Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

beeld en geluid niet synchroon

Heb problemen met synchroon lopen beeld en geluid.

Zodra ik in de instellingen beeld en geluid dolby uit zet krijg je weer synchroon beeld en geluid. 

Zet je hem weer op dolby dan gaat het beeld sneller dan het geluid. Het vertragen van het geluid werkt dan probleemversterkend.

 

Heb samsung the frame tv en een onkyo versterker

5 Reacties 5
Maud
Community Moderator
Community Moderator
  • 1578Posts
  • 142Oplossingen
  • 244Likes

Hi @Ceesdg

Frappant dat het niet goed werkt wanneer je dolby hebt ingeschakeld. 

Hier lees je ook een topic, daar word ook aanbevolen het uit te zetten. 

Ceesdg
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

in de next instellingen zit de mogelijkheid om dolby weer te geven. Raar dat dat niet kan werken en het advies is om dolby uit te zetten. waar heb ik dan een surround set voor?  Hoort niet te vertragen. Het lijkt dat netflix dat niet heeft. Het is een oud probleem begrijp ik al uit het forum. Tijd voor ziggo om dit op te lossen. ik betaal genoeg per maand

Lycke
Community Moderator
Community Moderator
  • 11469Posts
  • 882Oplossingen
  • 4028Likes

Hey @Ceesdg

Ik snap je gevoel. Het zou niet perse fout moeten gaan. Voor zover bij mij bekend zijn hier geen problemen (meer) mee. Dus zou ik het liefst toch nog even met je kijken of het niet anders opgelost kan worden. 

Op welke manier is bij jou de boel nu aangesloten? Je hebt een surround set, zeg je. Hoe is deze verbonden (met de tv/mediabox)? 

xking

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 1Likes

Beste Ceesdg,

Ik had dat probleem ook nadat ik een sonos arc aansloot op mijn Sony TV A8 van 2021. Ik gebruik de next decoder van Ziggo.

Na enkele dagen van alles geprobeerd te hebben met instelling bij de next en bij de sonos arc kwam ik erachter dat je bij de instellingen van de Sony TV de tv de optie moet aanklikken dat de tv het geluid via het eARC kanaal moet laten lopen. Veelal zijn de nieuwe tv's met deze optie uitgerust maar staat standaard op gewoon geluid via HDMI. Na de aanpassing heb ik geen last meer van het probleem meer gehad. Dus kijk even bij de instellingen van jouw tv!

 

Mvg

Xking

Jacob
Community Moderator
Community Moderator
  • 949Posts
  • 49Oplossingen
  • 155Likes

@Ceesdg ik meng me ook even in het gesprek!

Kan je iets met de tips van @xking? Als het opgelost is horen we dit ook graag. Wil je dan delen wat je hebt gedaan? 

Uitgelicht topic