Francesco
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Ziggo on demand werkt niet op Samsung TheFrame

Iedere keer als ik On Demand start op mijn Samsung TheFrame (spijt als haren op mijn hoofd dat ik dat stuk rotzooi ooit gekocht heb!) dan krijg ik het menu te zien, maar het reageert absoluut niet op de AB, en na enige tijd klapt ie altijd weer terug naar de live TV.

 

Heeft iemand ervaring met deze combinatie en enig idee hoe dit te wél laten werken?

 

En nee, de Ziggo Mediabox XL aansluiten (Staat ergens in de originele box in de garage, en staat mij daar héél erg goed! Zou nog beter zijn als ik 'm überhaupt nergens hoefde op te slaan, maar die keuze heb je helaas niet) is géén acceptabele oplossing! Ik heb een TV die prima digitale televisie aankan, kom al HDMI poorten te kort, en wil gewoon NIET nóg een extra apparaat!

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
PAC-MAN
Gedreven Meedenker
  • 15Reacties
  • 1Oplossingen
  • 5Likes

Controleer even of HbbTV is ingeschakeld op de TV, als dat het geval is zet dit in het menu eens uit en probeer het dan nog eens.

 

Bekijk in context

15 Reacties 15
Steefb
Expert
Expert
  • 9113Reacties
  • 1644Oplossingen
  • 2697Likes

Via de tv browser is het al een wonder als het gaat werken, die is bedoeld voor standaard internetten.

En de app ziggo go wekt alleen op android tv besturingssysteem , dus niet op samsung.

 

Ziggo GO TV voor Apple TV, Android TV en Amazon Fi... - Ziggo Community

Francesco
topicstarter
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Ik heb het over On Demand (rode knop), niet de ZiggoGo app of website.

Rikst
Community Moderator
Community Moderator
  • 2177Reacties
  • 183Oplossingen
  • 255Likes

Hoi @Francesco
Balen dat je niet verder dan het menu komt! Je voert de juiste stappen uit als je het mij vraagt.Heb je misschien ook een andere TV in huis waar je het eens mee kunt testen?

Francesco
topicstarter
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Ik heb wel een andere TV, maar die zit niet aan de kabel, dus dat schiet niet op, en ik ga niet met een 55" TV 2 trappen af (en later weer op)... Overigens is dat óók een Samsung, alleen een oudere generatie en geen 'TheFrame'  😉

Rikst
Community Moderator
Community Moderator
  • 2177Reacties
  • 183Oplossingen
  • 255Likes

Dat snap ik @Francesco! Heb je die eerder wel gebruikt i.c.m. de CI+ module en zo ja, hoe ging dat?

Francesco
topicstarter
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Nee, de 2e TV is alleen gebruikt als monitor voor een gaming PC...  😉

[EDIT: En voor een paar consoles, zoals een Switch, Wii, Xbox...]

De Samsung TheFrame heeft in het verleden overigens wél met OnDemand (icm met de CI+ module en kaart) gewerkt, maar de laatste 3~4 maanden kom ik niet voorbij het hoofdscherm, en klapt ie er na een tijdje uit, terug naar het kanaal dat op stond vóórdat ik op de rode knop drukte...

 

RoWi.
Expert
Expert
  • 7017Reacties
  • 298Oplossingen
  • 1728Likes

@Francesco even een voor de handliggende vraag, toch even stellen, je hebt wel een stabiele internet verbinding? Ik lees net dat het voorheen wel werkte, is er een update beschikbaar voor je Frame?

Het stukje niet reageren op de afstandsbediening, kan je geen series of andere menu's kiezen.

Francesco
topicstarter
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Internet is niet het meest stabiel op dit moment (2 Juni komt Group Go de straat openbreken om de kabel te vervangen) maar het is goed genoeg om te streamen en bijvoorbeeld ZiggoGo op de PC of Tablet te gebruiken. Het is echter een beetje mijl op zeven om een extern apparaat te gebruiken en dan over WiFi naar de TV te streamen, als normaliter de TV het zelf zou moeten kunnen...

 

En wat er gebeurd:

Ik tune een kanaal waarop OnDemand actief is, en druk op de rode knop zodra de popup rechtsonder verschijnt dat de functie beschikbaar is.
Dan krijg ik kortstondig het Ziggo logo te zien, waarna het hoofdmenu opkomt en voorzien wordt van inhoud (thumbnails voor series en films en zo)
Vanaf het moment dat het hoofdmenu opkomt reageert de TV op geen enkel AB commando, en na ongeveer een minuut klapt OnDemand er weer uit.

 

Ik krijg zelf enigszins het gevoel dat de TV gewoon uit zijn RAM loopt. Als ik een zwaardere site open in de ingebouwde browser zie ik iets vergelijkbaars, maar dan krijg ik iig nog de melding dat er onvoldoende geheugen vrij was... 
Er zijn geen updates beschikbaar voor TheFrame.
Apps en zo werken wel (Prime Video, RTL XL, YouTube, Netflix, Disney+, etc.), maar voor Samsung TVs is er geen ZiggoGo app, dus dat gaat 'm niet worden...  😉

 

RoWi.
Expert
Expert
  • 7017Reacties
  • 298Oplossingen
  • 1728Likes

On demand is kanaal onafhankelijk dat komt via het interweb binnen de rode knop werkt altijd. De zin, ik tune op een kanaal waarop ondemand actief is ontgaat mij eerlijk gezegd.

De tv is wel bedraad verbonden?

 

@Rikst ik zou zelf denken dat er iets niet lekker gaat met de smartcard of de CI module zelf.

Francesco
topicstarter
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Als ik te snel ben, doet ie het nog niet, en als ik niet op een Ziggo kanaal getuned ben ook niet... Dat iis wat ik bedoelde te zeggen.

 

De TV is bedraad aangesloten op het netwerk.


Alle kanalen binnen mijn abbo werken gewoon, dus de CI+ module en kaart lijken iig wat betreft decoderen gewoon te werken!

RoWi.
Expert
Expert
  • 7017Reacties
  • 298Oplossingen
  • 1728Likes

Duidelijk, behalve dan dat stukje over die Ziggo kanalen. Je hebt toch alleen TV kanalen via Ziggo?

Ik heb zelf een mediabox van Humax op welk kanaal deze ook staat de tv portal naar on demand werkt altijd.

 

Nog een gedachte heeft met de Mediabox XL te maken, het zal mij niks verbazen, dat wanneer je deze eenmalig aansluit, de nieuwe software op laat halen, het probleem over is. Of via Mijn Ziggo de zenders opnieuw ophalen.

Dat geheugen verhaal klinkt zinnig, dan zou je mogelijk de tv een keer naar fabrieks instellingen kunnen terugzetten, en kijken hoe het daarna loopt.

Francesco
topicstarter
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Ik heb ook een toroid satelliet schotel met 4 LNBs en de TheFrame heeft een Sattelliet tuner...  😉

PAC-MAN
Gedreven Meedenker
  • 15Reacties
  • 1Oplossingen
  • 5Likes

Controleer even of HbbTV is ingeschakeld op de TV, als dat het geval is zet dit in het menu eens uit en probeer het dan nog eens.

 

Bekijk in context

Francesco
topicstarter
Raadgever
  • 69Reacties
  • 3Oplossingen
  • 6Likes

Dit lijkt op het eerste gezicht te werken... Vreemd want vzv ik weet heeft HbbTV altijd aan gestaan... ik hou het in de gaten en laat het later nog weten of het een permanente oplossing is.

Steven
Community Moderator
Community Moderator
  • 659Reacties
  • 68Oplossingen
  • 105Likes

Hoi @Francesco,
We zijn inmiddels een aantal dagen verder. Ik ben heel benieuwd of het issue nog terug is gekomen sinds de tip van @PAC-MAN

Uitgelicht topic