1
Vraag
2
Reageer en help mee
AvS76

Ontdekker
  • 5Posts
  • 0Oplossingen
  • 2Likes

Ziggo deactiveert ongevraagd 3 smartcards

Ziggo heeft op eigen houtje en zonder dit te communiceren mijn 3 smartcards gedeactiveerd omdat ze al een paar maanden niet gebruikt waren. Ik kan ze zelf niet meer activeren via MijnZiggo, maar na een lange mailwisseling met Ziggo blijkt dat zij dit ook niet meer kunnen.
Ze bieden uit coulance (???) nu aan dat ik 2 CI+ modules met smartcard ga huren voor € 4 per maand.
Ik niks aan een CI+ module want dan moet ik zelf een adapter voor mijn tv kopen à € 25 per stuk terwijl mijn 2 Cisco Decoders nog prima werken.
Maar waarom moet IK überhaupt gaan betalen voor een fout die Ziggo heeft gemaakt?
Ziggo klantenservice zegt mijn frustratie te begrijpen maar kan niks betekenen voor me.
Gewoon kosteloos 2 nieuwe smartcards leveren past niet in het systeem.
Gemaild met 3 medewerkers en gebeld door 1 dame, maar ze kunnen niks doen dus ik moet het maar opnemen met de Ziggo Community. Ik ben zeer benieuwd.

11 Reacties 11
Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

Goedemiddag @AvS76 en een warm welkom op de Community, 

Wat ontzettend balen dat zonder enige vorm van communicatie 3 smartcards gedeactiveerd zijn! Ik kan mij voorstellen dat je hier niet blij mee bent.. Het is daarom ook goed dat je hierover een topic bent gestart om aan de bel te trekken. Kun je door middel van een privebericht laten weten om welk adres (postcode en huisnummer) het precies gaat en wat de serienummers (SN) zijn van de smartcards die op dit moment niet werken?

Je stuurt mij een privebericht door bovenop deze pagina op "Berichten" te klikken. Vervolgens navigeer je naar het "Oranje-witte kladblok symbool" om een bericht op te stellen. Vul dan bij "Verzenden naar" mijn naam in en vul de overige velden in met de gevraagde gegevens.  Dan kijken we graag wat we voor je kunnen betekenen. 

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

Goedemorgen @AvS76,

Hartelijk dank voor het doorsturen van de gevraagd gegevens! Ik heb de Smartcardnummers even gecontroleerd en zo te zien zijn deze allemaal al administratief geactiveerd en zou je de zenders weer moeten kunnen ontvangen. Ik heb zojuist even opnieuw een signaal gestuurd naar de smartcards om de rechten tot de zenders opnieuw vrij te geven. Kun je in de loop van vandaag testen of de zenders het weer doen? Zorg er wel voor dat de ontvangers/TV's met bijbehorende smartcards aangesloten zijn op de coaxkabel. Zet de ontvangers / TV's op kanaal 1 (NPO1) zodat het signaal sneller wordt opgepakt. Laat maar weten of het gelukt is. Wat betreft de zichtbaarheid van de Smartcards in Mijn Ziggo; hiervoor heb ik een interne werkbon aangemaakt om dit te laten herstellen door onze collega's van IT. 

youriy
Expert
Expert
  • 2017Posts
  • 111Oplossingen
  • 354Likes

Ik ben wel benieuwd hoe dit zomaar kan, en waarom de klantenservice dit niet kan oplossen?

AvS76
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 2Likes

Beste Paul, ik krijg nog steeds de code E100-4. Behalve NPO 1 2 en 3 dus geen zenders. 
Nou kan het zijn dat jouw activering niet heeft gewerkt omdat de Cisco decoders niet 'aan' stonden en de smartcards er niet in zaten. Dat is NU wel het geval. 
Wellicht nog een poging wagen?

 

Angela.

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

@AvS76 Top dat je de Mediabox aan hebt gezet. Maar het probleem lijkt dieper in de achterliggende systemen te zitten. Er wordt nu door onze specialisten naar een oplossing gekeken naar aanleiding van de interne werkbon die ik hiervoor heb aangemaakt. 
Zodra ik een terugkoppeling heb laat ik het binnen dit topic weten. 

AvS76
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 2Likes

Heel fijn, kan ik de Decoders uitzetten, want het zijn enorme energie slurpers...of liever op 'stand by"?

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

@AvS76 Met oog op de stroomkosten, zou ik ze inderdaad niet aanlaten staan.;) Je mag de decoders op stand-by zetten. Zorg er wel voor dat ze in iedergeval op de coaxkabel zijn aangesloten. 

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

@AvS76 Inmiddels heb ik een terugkoppeling ontvangen. De smartcards zijn toegevoegd aan Mijn Ziggo. Kun je controleren of jij de smartcards nu ook ziet?

AvS76
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 2Likes

Ik kan de kaarten inderdaad zien. Ik zal straks de decoders aanzetten en kijken of ik alle zewnders weer kan zien. Het lijkt in elk geval de goede kant op te gaan.. 

Paul
Community Moderator
Community Moderator
  • 12262Posts
  • 991Oplossingen
  • 3385Likes

@AvS76 Dat klinkt al goed! Laat anders weten of je straks de zender ook weer terug hebt. 😉

AvS76
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 2Likes

Hoi Paul, Ik heb weer alle zenders op de tv in de slaapkamer. De tv op zolder heeft wat meer aandacht nodig omdat ik daar  nog steeds de code E-52 krijg. Ik heb de zenders al opnieuw geïnstalleerd en de Cisco decoder een volledige reset naar fabrieksinstellingen gegeven, maar die E52 code blijft verschijnen. Ik loop nu de bekabeling na, maar ik kan wel Ziggo kanaal 14 ontvangen, dus dan lijkt de kabel me in orde... 
Maar hulde dat je de kaarten hebt kunnen activeren. Ik vraag me af waarom JIJ dat wel voor elkaar krijgt en Jochen, Lia en Kaleigh van de klantenservice niet...?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Alles over de Next Mini

Hier ontdek je alles over de Next Mini. Voor jou hebben we alle onderwerpen op een rijtje gezet, van stembesturing tot aan het stroomverbruik. De afstandsbediening met Voice Control Hoe maak je handig...

Geplaatst in Tips van Ziggo