Rormo
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 2Likes

Ziggo Next: beeld valt 1 sec weg

Sinds een week hebben wij ipv de mediabox XL de Next. 99% van de tijd werkt deze uitstekend en op meerdere fronten is het echt een verbetering tov de oude mediabox. Helaas heb ik die andere 1% van de tijd zwart beeld.
Tijdens het tv kijken wordt het beeld soms (laten we zeggen eens per 3 minuten) 1 seconde zwart (geluid valt ook weg). Daarna komt het beeld weer terug en is alles weer naar behoren, tot het weer wegvalt. Kabels zijn tov van de XL niet veranderd en die werkte naar behoren. Voor de zekerheid de coaxkabel nog vervangen, maar dat biedt geen oplossing.
Zijn er anderen die dit probleem herkennen of een oplossing hebben? Ik kon met de zoekfunctie niets vinden in ieder geval.

Bedankt!
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Rormo
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 2Likes
Hele F1 race kunnen kijken zonder dat het beeld wegviel, dus het begint er naar uit te zien dat het vervangen van de hdmi kabel toch de oplossing was.

Bekijk in context

Uitgelicht
10 Reacties 10
Steefb
Expert
Expert
  • 9585Reacties
  • 1750Oplossingen
  • 2918Likes
Heb je ook de HDMI kabel gecheckt? of een andere geprobeerd?
Rormo
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 2Likes
Nee, maar bij de XL vertoonde die nooit problemen, dus zou heel gek zijn als dat nu de oorzaak zou zijn. Maar ik kan het om het uit te sluiten nog wel even proberen.
Bert
Super Expert
Super Expert
  • 46886Reacties
  • 2829Oplossingen
  • 10239Likes
Is het probleem opgelost?
Zo nee, zat er een HDMI kabel bij de Next?
Zo ja, heb je die gebruikt?
Zo nee, probeer die eens, die kan veel meer gegevens doorlaten dan de HDMI die bij de Mediabox XL zat.
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Reacties
  • 346Oplossingen
  • 520Likes
Hoi Rormo, welkom hier.

Goed dat je het hier aankaart, want wegvallend beeld is natuurlijk niet wenselijk. Wat Bert zegt over de HDMI klopt. We adviseren ook om de meegestuurde HDMI-kabel van de Next te gebruiken. Ik ben benieuwd naar je bevindingen, laat je nog wat van je horen?
Diii
Ontdekker
  • 9Reacties
  • 0Oplossingen
  • 8Likes
Wat bij mij lijkt te werken is de breedbeeldformaat van de tv van auto naar 16:9 te zetten sinds dat moment heb ik het wegvallen van beeld niet meer.

Heb een Proline L5579UHD tv
Rormo
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 2Likes
Gisteravond de hdmi kabel vervangen, maar weinig tijd gehad om tv te kijken. Vanavond even testen.
Rormo
topicstarter
Ontdekker
  • 5Reacties
  • 1Oplossingen
  • 2Likes
Hele F1 race kunnen kijken zonder dat het beeld wegviel, dus het begint er naar uit te zien dat het vervangen van de hdmi kabel toch de oplossing was.

Bekijk in context

Bert
Super Expert
Super Expert
  • 46886Reacties
  • 2829Oplossingen
  • 10239Likes
Dank voor je update, dat kan anderen ook goed op weg helpen.
Veel kijkplezier gewenst.:relaxed:
Frank 1971
Gedreven Meedenker
  • 19Reacties
  • 0Oplossingen
  • 2Likes

Helaas heb ik het zelfde probleem, het is een tijdje weggeweest, maar nu is het er weer. Gemiddeld na een minuut of vijf valt mijn beeld en geluid 1 a 2 x keer achter elkaar gedurende ongeveer 1 seconde weg, waarna de rest van de gehele kijkperiode het euvel zich niet meer voordoet. Ik gebruik de originele bijgevoegde HDMI-kabel.

Erik S
Community Moderator
Community Moderator
  • 1540Reacties
  • 202Oplossingen
  • 261Likes

Dag @Frank1971! Welkom hier op de Ziggo Community allereerst 😉 Jammer dat het vervangen van de HDMI-kabel in jouw geval niet de oplossing bleek te zijn. Jouw probleem is ook ietwat anders, want als ik het goed begrijp valt bij jou het geluid ook weg.

 

Ik adviseer je om een eigen topic te starten als dit probleem blijft. Dit ook omdat het topic waarin je nu reageert al ruim twee jaar inactief is. Door middel van het aanmaken van een eigen topic houden we de informatie overzichtelijk en uiteraard helpen we je via die weg graag verder!