1
Vraag
2
Reacties
NL_Groen

Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Ziggo Go app werkt niet met Chrome cast

Beste, ik heb een Google Chrome cast aangeschaft. Werkt prima met Viaplay, YouTube. Echter bij de Ziggo Go app krijg ik geen Chrome cast symbooltje. (Helemaal niet, niet bij TV kijken/replay of films) Alleen icoontjes tbv keuze media box of Airplay. Het is voor in de caravan. Het WiFi netwerk wordt netjes herkent (Viaplay werkt immers). Wat gaat hier mis? 
graag ontvang ik ideeen wat hier mis kan zijn. 

Oplossing

Geaccepteerde oplossingen
NL_Groen
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Update, ook de laatste versie van de Ziggo Go app is geïnstalleerd. Streamen via I-phone IOS 15.5. 

Bekijk in context

3 Reacties 3
NL_Groen
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Update, ook de laatste versie van de Ziggo Go app is geïnstalleerd. Streamen via I-phone IOS 15.5. 

NL_Groen
topicstarter
Raadgever
  • 3Posts
  • 1Oplossingen
  • 0Likes

Update, ook de voeding van de Chrome cast afhalen heeft geen resultaat geleverd. 

Maud
Oud Community Moderator
Oud Community Moderator
  • 2197Posts
  • 228Oplossingen
  • 415Likes

Goedemiddag @NL_Groen

Welkom op de Ziggo Community! 

Heel jammer dat je geen chromecast icoontje hebt 😞 Goed dat je ons hier eventjes een berichtje stuurt. Ben je in het buitenland? En hebben je Chromecast en telefoon wel hetzelfde netwerk? Heeft het nog helemaal niet gewerkt? Heb je het thuis ook getest? 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic