1
Vraag
2
Reageer en help mee
marcveen

Level 6
  • 135Posts
  • 10Oplossingen
  • 25Likes

Wederom EPG "geen info beschikbaar" bij NPO en SBS zenders.

Het is een tijdje goed gegaan maar sinds eergisteren krijg ik weer “geen info beschikbaar” in de EPG bij de NPO en SBS zenders. 

Een Connectbox reset, de C7 opnieuw laten opstarten en de Next via de schakelaar achterop UIT en AAN zetten hadden geen resultaat.

De Next zit bedraad aangesloten op een Extra WiFipunt C7 (de zwarte).

Vragen:

  1. Kan de C7 nog steeds de boosdoener zijn in dit probleem?
  2. Of kan het ook nog de ipv6 zijn?

 

 

60 Reacties 60
A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes

Hartelijk dank.

A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes

Helaas moet ik mij wederom melden op zondag 20 september 2020. Het leek goed te werken met de workaround v.w.b. de C7 / WAN poort. Vandaag begint het probleem weer met de SBS groep: geen programma info beschikbaar. Het enige wat ik hiervoor in gebruik had was mijn Sony UHD BluRay speler die ook verbonden is met de Connect naast meer dan 25 andere apparaten. De UHD BluRay speler had ik de afgelopen dagen niet in gebruik gehad sinds de workaround oplossing. Is dan toch het probleem dat de Mediabox Next niet tegen andere apparaten kan ik het netwerk? Of is het probleem gelegen in ipv6? Dan is er toch een update noodzakelijk van de Mediabox Next.

Erik P
Oud Community Moderator
Oud Community Moderator
  • 3232Posts
  • 585Oplossingen
  • 769Likes
A3drie wrote:

Helaas moet ik mij wederom melden op zondag 20 september 2020. Het leek goed te werken met de workaround v.w.b. de C7 / WAN poort. Vandaag begint het probleem weer met de SBS groep: geen programma info beschikbaar. Het enige wat ik hiervoor in gebruik had was mijn Sony UHD BluRay speler die ook verbonden is met de Connect naast meer dan 25 andere apparaten. De UHD BluRay speler had ik de afgelopen dagen niet in gebruik gehad sinds de workaround oplossing. Is dan toch het probleem dat de Mediabox Next niet tegen andere apparaten kan ik het netwerk? Of is het probleem gelegen in ipv6? Dan is er toch een update noodzakelijk van de Mediabox Next.

Hi @A3drie , thanks voor je terugkoppeling. Afgelopen nacht is toevallig software update 4.26. voor de Next live gegaan. Kun je in de gaten houden hoe het nu gaat?

A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes

Vanmorgen 23 september 2020 had ik de melding dat de update (4.26) geïnstalleerd was. Ik liep meteen de instellingen na van de Mediabox Next en zag een aantal nieuwe mogelijkheden staan. Ik zag ook dat de internetsnelheid laag was, ook al is de Mediabox Next bekabeld aangesloten op de Connect die vlak bij staat. (Op internet zelf heb ik de hoogst haalbare snelheid; zelfs boven in huis op mijn pc haal ik regelmatig de 500 Mb/sec of soms zelfs iets meer en dat dan met een switch er tussen). De bekabelde verbinding werd ook keurig aangegeven in de Mediabox Next, maar die trage snelheid was niet goed. De EPG werkte nog wel, maar kanaal 205 (Love Nature) kon niet in 4K (uhd) weergegeven worden.

Dus maar weer de stekker er uit bij de Mediabox Next en de kabels van de netwerkverbindingen bij de Connect, behalve die van de Mediabox Next. Opnieuw opgestart en alle verbindingen hersteld en nu werkt het weer. De Mediabox Next geeft nu een hoge internetsnelheid aan en 4k werkt alsmede de EPG.

Nu maar weer één of twee weken wachten om te zien of hij het blijft doen.

A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes

Ik hoef niet eens een week te wachten om resultaten te melden van update 4.26. Na het installeren van update 4.26 is het veel slechter geworden met de verbinding. Nu moet ik na iedere start de kabels er uit trekken, want vrijwel iedere keer is de internetverbinding van de Mediabox Next traag. Ik had de Connectbox ook al opnieuw gestart en dacht het daarmee op te lossen, maar niet dus.

De Mediabox Next maakt wel verbinding met de Connect en geeft aan dat er een bedrade verbinding is, maar de internetsnelheid is traag. Dat betekent dat ik geen Love Nature in 4k kan kijken en waarschijnlijk valt de EPG na een tijdje ook wel uit, al weet ik dat laatste nog niet zeker.

Na iedere start van de Mediabox Next moet ik de netwerkkabel verwijderen uit de Connect en daarna weer inpluggen en dan is de verbinding uitstekend, maar dit kan toch niet de bedoeling zijn.

A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes

Als aanvulling op vorig bericht nog het volgende. Als ik de tv / Mediabox Next aanzet en vooraf de netwerkkabel op de Connect, naar boven in m'n huis, waar ook de C7 wifi booster (met workaround) via een switch op aangesloten is, verwijder, dan heb ik direct een snelle internetverbinding op de Next en dus ook kanaal 205 in 4 k. De cloud is vlot te benaderen. Het lijkt er op dat alles werkt (Niet te vroeg juichen, want ik heb dit pas 1 x geprobeerd). Het lijkt mij echter tijd voor een nieuwe wifi booster / accesspoint (betaald) waarom ik al sinds de zomer vraag (Dat accesspoint die veel lijkt op de Connect). Ik vermoed dat die beter samenwerkt met de andere netwerkapparaten. Komt die wifi booster nou of niet? Het lijkt mij de moeite waard om dit te proberen.

A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes

Het is niet alleen bij iedere herstart van de Mediabox Next, maar ook tijdens tv kijken dat de verbinding met internet (Next / Connect) traag wordt na ongeveer een tijdje.

Een tweede test heeft het volgende uitgewezen. Na een start van tv / Mediabox Next meteen de internetinstellingen gecontroleerd. Er was wederom een bedrade verbinding gevonden, dus alle vinkjes stonden op groen in het netwerkoverzicht van de Next. Iets naar beneden scrollen en dan wordt de internetsnelheid weergegeven. Eerst gaat de Next screenen en er staat: een moment geduld. Daarna volgt de uitslag: trage internetverbinding met een uitroepteken. Er kan geen uhd (4k) gekeken worden en de cloud verbinding laat te wensen over.

Zo alles laten staan en toen naar boven in mijn huis gelopen en dus alle kabels in de Connect laten zitten. Boven aangekomen de workaround oplossing (door Ziggo aanbevolen, zie hierboven) met de hoofdkabel in een lan-poort van het accesspoint Ziggo C7 verwijderd. Toen weer naar beneden gelopen en in het overzicht van de Mediabox Next opnieuw de internetsnelheid gecheckt en jawel hoor: de verbinding was super. (Zonder herstart van de Next).

De C7 geeft blijkbaar stoorsignalen af in het netwerk waar de Mediabox Next gevoelig voor is. Deze storing wordt veroorzaakt door het ipv6 internet protocol waar dit accesspoint niet voor gemaakt is.

De nieuwe bedrade wifi booster (witte uitvoering die sprekend lijkt op de Connect) is volgens mij wel geschikt voor ipv6, maar die specificaties kan ik niet vinden. Ik had op 26 juli jl. al zo'n accesspoint besteld, maar niets ontvangen, terwijl deze apparaten wel leverbaar zijn.

Onlangs heb ik er opnieuw om gevraagd, maar omdat ik al een verouderde C7 had, kom ik daar niet voor in aanmerking, maar Ziggo zou toch nagaan of er iets geregeld kon worden. Daar heb ik nog geen antwoord op, maar het lijkt mij noodzakelijk om de C7 te vervangen.

Geef a.u.b. aan of die nieuwe Wifi Booster (wit) in aantocht is. Zo niet dan kan ik er zelf één elders bestellen, maar ik ga er van uit dat er één komt (aankoop).

A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes
Vincent Ziggo wrote:

Top! Ik doe mijn best voor je. Dit is niet binnen 1 dag gerealiseerd, maar ik houd het in de gaten. Je ontvangt, mocht de bestelling gelukt zijn, automatisch een e-mail met een bevestiging.

Hoi Vincent,

 

Zie hierboven mijn verdere bevindingen. Hoe ver staat het met mijn bestelling van een nieuwe wifi booster / accesspoint?

De workaround is dus geen oplossing maar een verschuiving van het probleem. Zie berichten hierboven. Geef ook maar door als het niet lukt dan bestel ik een accesspoint bij een online winkel. Dan heb ik hem morgen in huis, want langer wachten heeft geen zin met alle problemen. Ik wacht nu al langer dan 2 maanden.

A3drie

Level 4
  • 44Posts
  • 1Oplossingen
  • 3Likes

Sorry beste mensen, maar ik kon na 2 maanden wachten op een nieuwe wifi booster van Ziggo en vele maanden epg en 4k ellende niet langer wachten. Ik heb online een Netgear WAC124 accesspoint besteld bij een online winkel en binnen 12 uren had ik deze in huis. De oude Ziggo wifi booster TP Link (C7) verwijderd en de nieuwe van Netgear geïnstalleerd. Kost wel iets meer tijd dan de Ziggo C7, maar na een uurtje dan heb je ook wat.

Alle problemen met de epg (programmagids) en het wegvallen van 4k (Love Nature) en een super trage cloudverbinding tussen Mediabox Next en de Ziggo Connect zijn als sneeuw voor de zon verdwenen en werden dus met zekerheid veroorzaakt door de C7 van Ziggo die op een andere etage in huis stond. De C7 kan niet overweg met ipv6 die wel wordt uitgezonden door de Connect en waar ook de Mediabox Next mee werkt.

De Netgear WAC124 kan dit signaal wel probleemloos verwerken.

Alles werkt tot nu toe en ik heb het al een paar keer gecheckt.

Ik zie dus af van een nieuwe wifi booster van Ziggo en kan iedereen die soortgelijke problemen heeft de Netgear WAC124 aanbevelen. Deze heb je voor een paar tientjes in huis.

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Ik lees dit topic door uit intresse één ding ontgaat mij of komt op mij vreemd over komt de EPG bij de Next via een internet aansluiting binnen? Niet via het Coax DVB-C signaal zoals met een CI module of mijn Humax een degelijk iets wat al werkte met videorecorders.

@Be rt  @hanh @Paul Ziggo

Bert

Level 21
T.E.A.M.
  • 77244Posts
  • 5246Oplossingen
  • 22907Likes

@A3drie schreef: “De C7 geeft blijkbaar stoorsignalen af in het netwerk waar de Mediabox Next gevoelig voor is. Deze storing wordt veroorzaakt door het ipv6 internet protocol waar dit accesspoint niet voor gemaakt is.”

De C7 is wel gemaakt voor IPv6, zie de specificaties van de Archer C7 AC1750 Draadloze Dual-band Gigabit Router, maar de software/firmware die erop zit geeft problemen.

 https://www.tp-link.com/nl/home-networking/wifi-router/archer-c7/#specifications

 

“Ik zie dus af van een nieuwe wifi booster van Ziggo en kan iedereen die soortgelijke problemen heeft de Netgear WAC124 aanbevelen. Deze heb je voor een paar tientjes in huis.”

??? 80 euro is geen paar tientjes: https://tweakers.net/pricewatch/1370896/netgear-ac2000.html

https://nl.hardware.info/routers.9/netgear-ac2000-black.513805

 

De nieuwe wifibooster heeft deze IPv6 problemen niet en heb je voor 1 euro per maand in bruikleen en onbeperkte garantie voor die ene euro per maand.

https://www.ziggo.nl/internet/wifibooster/via-internetkabel-lenen

  • Wifi via 2,4 Ghz en 5 Ghz frequentie (dual band concurrent).
  • Wifi-standaard 802.11g/n/ac.
  • Met 4 aansluitpunten om extra apparatuur (zoals computers) via een internetkabel aan te sluiten.
  • 3x3 voor 2,4Ghz (3 wifi-stromen, voor een robuustere verbinding).
  • 3x3 voor 5Ghz (3 wifi-stromen, voor een robuustere verbinding).
  • Werkt direct na aansluiting.
  • Geschikt in combinatie met alle Ziggo modem/routers.
Bert

Level 21
T.E.A.M.
  • 77244Posts
  • 5246Oplossingen
  • 22907Likes
RoWi. wrote:

Ik lees dit topic door uit intresse één ding ontgaat mij of komt op mij vreemd over komt de EPG bij de Next via een internet aansluiting binnen? Niet via het Coax DVB-C signaal zoals met een CI module of mijn Humax een degelijk iets wat al werkte met videorecorders.

@Be rt  ​​​​

De Mediabox XL kreeg de gids ook al via internet naar binnen.

De Next gids is gekoppeld aan de cloud en je kunt direct het programma vanuit de gids.

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

@Be rt ineens bedacht ik me datzelfde, dat verklaard deels deze problemen. Het grote probleem zal liggen in het contact leggen met de epg bron, de rol van de C7 ontgaat mij, hoewel ik lees wel meer onlogische problemen met Ziggo modems en routers.

Bert

Level 21
T.E.A.M.
  • 77244Posts
  • 5246Oplossingen
  • 22907Likes

@RoWi. schreef: “de rol van de C7 ontgaat mij”

Als je IPv6 op je modem hebt, dan werkt de Next via IPv6 en als er een Acces Point tussen zit wat IPv6 goed doorgeeft en retour zendt, dan werkt alles zoals het hoort.

De C7 doet iets vreemd met IPv6 en daardoor krijgt de Next niet de update binnen.
Of de Next kan de server niet bereiken waaraan hij de update iedere nacht vraagt of de server kan de update niet op de Next geplaatst krijgen, in ieder geval doet de C7 iets heel vreemds met IPv6.
Is bekend, wordt aan gewerkt.

Op het moment dat je IPv4 only krijgt, is dit probleem voorbij met de C7.
IPv4 only kun je aanvragen bij de helpdesk, zij kunnen het modem op IPv4 only zetten als je last hebt van IPv6.

Graphix

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ook hier sinds een aantal weken gedoe met de EPG, mogelijk dat dit ontstond sinds de laatste update 4.26.

  • Begon met NPO, SBS6, RTL8, NET5;
  • Later RTL4;

Na een aantal maal alles resetten en kabels wisselen (Connectbox, Router TP-Link C7 V2, switch en Next) verschillende situaties van helemaal geen EPG meer tot enkel niet bij RTL7 en Ziggo Sport, of bepaalde blokken. Ook hier de internetsnelheid bij Diagnostiek op “Traag”, ondanks snel werkende Youtube of Netflix via de Next. De truc met het opnieuw inpluggen van de UTP-kabel werkt, maar zoals eerder beschreven helaas maar tijdelijk.

Nogmaals speuren in de community kwam ik o.a. op dit topic terecht (bedankt @A3drie). Ik had al een paar keer gelezen dat IPv6 de boosdoener kon zijn en zojuist besloten om IPv6 op de router op “disabled” te zetten. Na dit te hebben gedaan en, zonder opnieuw de Next te starten, te kijken bij “Diagnostiek” was de internetsnelheid directie “Uitstekend” en de EPG weer in orde.

Helaas nu geen IPv6 meer, dacht ik… Toch wilde ik nog even testen. Bij het opnieuw aanzetten van IPv6 ontstonden direct de eerder genoemde euvels weer. Ik kreeg echter op mijn laptop, telefoon en de Next wel netjes een IPv6 adres uitgedeeld. Wat mij opviel is dat de site https://ipv6-test.com/ aangeeft dat deze niet goed geconfigureerd is “not supported” (laptop + mobiel). Voor mij maar de vraag of het ooit goed gefunctioneerd heeft.

Ben blij dat de EPG weer goed werkt en nieuwsgierig wat nu de “trigger” is geweest. Het enige dat me opgevallen is, is dat ik een aantal weken terug ook gedoe had met de PS4 die lastig verbinding met internet wilde krijgen. Deze heb ik toen een vast IP-adres gegeven waarna alles weer werkte. Was dit het, of had het toch met de update van de Next te maken… En nu IPv6 uit staat, ga ik daar nog hinder van ondervinden?

Enfin, mogelijk dat andere gebruikers met EPG issues wat hebben aan mijn bevindingen. Het is dus gelukt om dit op te lossen door zelf IPv6 uit te zetten in de router. Hiervoor is het dus niet nodig om dit bij de helpdesk aan te vragen.

 

Bert

Level 21
T.E.A.M.
  • 77244Posts
  • 5246Oplossingen
  • 22907Likes

@Graphix Is de door je genoemde Router TP-Link C7 V2 de wifibooster van Ziggo?

Zo ja, die kan niet goed omgaan met IPv6 en daarom heb je die problemen met de Next.

“Was dit het, of had het toch met de update van de Next te maken… En nu IPv6 uit staat, ga ik daar nog hinder van ondervinden?”

Er zijn veel mensen die laten hun modem in IPv4 only zetten om van allerlei problemen met IPv6 af te zijn.
Ik heb dit ook gedaan een jaar geleden, omdat hier nog meer apparaten niet goed omgingen met IPv6, maar dat kan ook liggen aan de vreemde werkwijze van de huidige IPv6 bij Ziggo.

Aan IPv6 mis je helemaal niets aan, 2/3 van de wereld is nog niet eens aangesloten op IPv6 en dat zal nog wel een flink aantal jaren gaan duren voordat iedereen is aangesloten op IPv6 en als IPv6 jaren daarna noodzakelijk is en dan wordt het vanzelf weer aangezet op je modem.

https://www.akamai.com/us/en/resources/our-thinking/state-of-the-internet-report/state-of-the-intern...

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3465Likes

@Graphix

Het is dus gelukt om dit op te lossen door zelf IPv6 uit te zetten in de router.

Hoe? Ik ken die optie niet bij een (Arris of Giga) Connectbox Router.

Graphix

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

@hanh@Be rt Het betreft een eigen aangeschafte TP-link C7 V2 bij de Media Markt een aantal jaar geleden. Hier heb ik in het menu de optie “IPv6 Support” waarin je een aantal instellingen kunt doen (waaronder het aan-/uitschakelen).

Ik gebruik deze als interne router (hij deelt de ip-adressen uit via DHCP), en wordt gebruikt voor Wifi (ik gebruik de standaard wifi vanuit de Connectbox niet).

NB. Geen idee of het wat uitmaakt voor de ontstaande euvels, maar ik zit in het oude UPC (telekabel) gebied.

Bert

Level 21
T.E.A.M.
  • 77244Posts
  • 5246Oplossingen
  • 22907Likes

OK, duidelijk, een eigen router.

De Next heeft af en toe nog problemen met het vinden van een goede verbinding achter een router, waar precies daar het probleem zit heb ik nog niet in beeld, Ziggo is er wel mee bezig om dit te tackelen.

Of dit ook een IPv6 probleem is, geen idee.

piens

Level 2
  • 4Posts
  • 0Oplossingen
  • 1Likes

Heb maanden problemen gehad, zowel in de woonkamer als de slaapkamer. Geen info bij SBS6 en nog een paar zenders. Mediaboxen rechtstreeks op modem aangesloten op poort 1 en 2. De Wifibooster C7 (koopversie) aangesloten op 3e modempoort. Laatste versie van software op C7. Regelmatig reset van Next nodig, dat lukte alleen maar als ik eerst de C7 uit het modem haalde. Werd het spuugzat. In overleg met de helpdesk een Smart Wifibooster (TP-Link Deco) gekocht, de mesh oplossing van Ziggo. Nu ruim 6 weken in gebruik en sindsdien geen problemen meer, terwijl ik voor die tijd 2 tot 3 keer per week de next moest resetten (na eerst de C7 uit het netwerk te hebben gehaald). Nu perfecte wifi in hele huis, goed en snel werkende Next in woon- en slaapkamer. Ik heb niks aan IPv4 of IPv6 laten doen. Is maar bewijs van N=1, maar voor mij zonneklaar dat de C7 de oorzaak is van de problemen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic