Hagie
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Voice Afstandsbediening reageert/zapt steeds 2 keer na één keer drukken.

De Voice Afstandsbediening die wij bij onze nieuwe mediabox xl geleverd kregen reageert steeds dubbel na één keer een knop indrukken. Het geldt voor alle knoppen behalve aan/uit.
Dus als ik naar kanaal 1 wil en de 1 indruk kom ik op kanaal 11 uit.

 

Nadat ik dit bij ziggo heb aangegeven kreeg ik een nieuwe toegstuurd, ook deze geeft hetzelfde probleem… Iemand enig idee of dit in te stellen of op te lossen is?

 

Groet, Sander

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Hagie
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Inmiddels de nieuwe box aangesloten en deze werkt naar behoren.

Deze box toonde overigens ook een ander installatiescherm (meer gericht op het buitenland?).

Iedereen in ieder geval bedankt, topic kan dicht.

 

Groet Hagie

Bekijk in context

7 Reacties 7
anoniemforum
Super Expert
Super Expert
  • 6190Posts
  • 406Oplossingen
  • 1129Likes

kun je een een foto van de achterkant van de mediabox xl maken zo dat zie hoe die is aangesloten

Hagie
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

 

Hagie
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes
anoniemforum wrote:

kun je een een foto van de achterkant van de mediabox xl maken zo dat zie hoe die is aangesloten

Done!

P.S. Let niet op het stof 🙂

anoniemforum
Super Expert
Super Expert
  • 6190Posts
  • 406Oplossingen
  • 1129Likes
Hagie wrote:

 

is prima

 

heb je de mediabox al terug gezet naar zijn fabrieksinstellingen 

Mariska
Community Moderator
Community Moderator
  • 4415Posts
  • 448Oplossingen
  • 1219Likes

Hey @Hagie en welkom op onze Community! 

Een béetje teveel van het goede dat de afstandsbediening steeds dubbel reageert, goed dat er ook al een nieuwe is getest. Heb je al tijd gehad om de mediabox terug te zetten naar de fabrieksinstellingen zoals @anoniemforum hierboven zegt? We horen graag van je hoe het daarna gaat!

Hagie
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Hoi @Mariska Ziggo, @anoniemforum,

 

Ik heb de fabrieksinstellingen inderdaad al geprobeerd en nog steeds geen succes.

Inmiddels ook al een andere afstandsbediening ontvangen (met toetsenbord achterop) en ook die doet hetzelfde.

Vandaag ontvang ik als het goed is een nieuwe Mediabox, ik zal die proberen en laten weten wat er gebeurt. Dank voor de reacties.

 

Groet Hagie

Hagie
topicstarter
Ontdekker
  • 5Posts
  • 1Oplossingen
  • 2Likes

Inmiddels de nieuwe box aangesloten en deze werkt naar behoren.

Deze box toonde overigens ook een ander installatiescherm (meer gericht op het buitenland?).

Iedereen in ieder geval bedankt, topic kan dicht.

 

Groet Hagie

Bekijk in context

Uitgelicht topic