PlasmaZapper
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Vanuit mute wordt geluid aangezet bij in/uitschakelen menu Mediabox Next

Als het geluid ge-mute is en je gaat naar:

 

  • de tv-gids vanaf tv kijken
  • de tv-gids vanaf elk menu (tv-gids, opnames, instellingen, etc.)
  • tv kijken vanuit elk menu (tv-gids, opnames, instellingen, etc.)

 

...dan wordt het geluid weer ingeschakeld! Heel vervelend omdat ik altijd het geluid uit zet bij het zappen en het zoeken naar opnames, wel zo rustig :-).

 

Volgens mij was dit na software update 4.28 van de Mediabox Next. Ik vond het meteen al vervelend, maar dacht dat dit een foutje was en snel opgelost zou worden. Een aantal updates later is het nog steeds niet opgelost en heb ook geen topic hierover kunnen vinden, dus hierbij de vraag om dit op te lossen.

 

Dit was schijnbaar de bedoeling:

 

Verbeterd in de 4.28 update

  • Wanneer je klaar bent met het terugkijken van een programma kom je terug op de info pagina. Het geluid op de achtergrond is nu uitgeschakeld, zodat je niet schrikt van iets dat eerder aanstond.

 

4 Reacties 4
Bert!
Super Expert
Super Expert
  • 41672Reacties
  • 2372Oplossingen
  • 8728Likes

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

 
Vincent Z
Community Moderator
Community Moderator
  • 1688Reacties
  • 134Oplossingen
  • 339Likes

@PlasmaZapper Het is sinds enkele updates gedaan met de rust, begrijp ik! Absoluut irritant dat je dit ervaart! Als we de update geschiedenis mogen geloven, zou je na afloop van een opname of Replay titel inderdaad geen geluid mogen horen. Vreemd dat het toch gebeurt!

Dit zoek ik graag verder uit en ben op zoek naar nog meer voorbeelden, maar ik ben zelf op dit moment niet in gelegenheid om het te testen. @Community Zijn bovenstaande genoemde punten te reproduceren? Ik lees graag jullie bevindingen!

PlasmaZapper
topicstarter
Ontdekker
  • 2Reacties
  • 0Oplossingen
  • 0Likes

Bedankt voor jullie reacties. Ik heb even wat meer onderzoek gedaan.

 

Ik gebruik de universele afstandbediening van Logitech; de Harmony Elite.

 

Er zit verschil in het gebruik van beide afstandbedieningen:

 

  • als ik de mute toets van de Ziggo AB gebruik dan wordt het geluid van de LG tv uitgeschakeld (te zien door het mute icoontje in beeld) en dan werkt alles prima; wat je ook doet, alleen de mute toets schakelt het geluid weer in 
  • als ik de mute toets op de Logitech AB gebruik dan wordt het geluid van de Ziggo box uitgeschakeld (geen mute icoontje in beeld) en dan wordt het geluid in bepaalde gevallen 'automatisch' weer ingeschakeld (zie mijn originele beschrijving)

 

Zoals vermeld was dit vóór update 4.28 niet het geval. Ik denk dat dit één van de bijwerkingen is van de aanpassing beschreven in update 4.28 (bijv. dat ze het geluid weer inschakelen als je uit de info pagina gaat).

 

Mariska Z
Community Moderator
Community Moderator
  • 3470Reacties
  • 312Oplossingen
  • 618Likes

Hi @PlasmaZapper

Ik ben zelf ook aan het testen geslagen en ik ervaar hetzelfde als jij, het geluid blijft op mute tenzij je dit zelf eraf haalt met de afstandsbediening van de Next. 

Wel is het opmerkelijk dat het niet juist loopt met jouw eigen Logitech afstandsbediening. Wat je nog zou kunnen checken is of het verschil maakt als je de Logitech opnieuw instelt. Nu heb ik zelf geen kennis van jou Logitech AB dus ik duim met je mee dat er gauw een gebruiker langskomt die deze zelfde afstandsbediening heeft en je verder kan helpen.

Uitgelicht topic