Guy1968
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Uitgebreide uitleg: Mediabox XL in bestaand LAN netwerk zetten.

Heb gisteren geprobeerd om de Horizon in mijn thuis netwerk op te nemen. Uit het aantal dorummeldingen blijkt wel hoeveel mensen hiermee liggen te stoeien. Eigen vreemd voor iets dat zo simpel moet zijn als de tv aanzetten.
Ik wil alleen bedraade verbindingen in huis en heb beide radio's uitgezet (2,4 en 5 Ghz)

Het begint met het default IP adres: 192.168.192.1. Dat ligt voor de meeste routers niet binnen het normaal afgestelde bereik, zeg: 192.168.1.1-255. Om deze reden moet je met een laptop via een kabel eerst naar de HMI via de browser.

Daar aangekomen, kun je inloggen en een aantal instellingen wijzigen. Ik heb alleereerst een vast IP adres ingesteld (192.168.1.190) dat binnen de range van mijn Cisco router ligt. Om te voorkomen, dat de Horizon adress gaat aanmaken in de range van het bestaande netwerk, stel ik in dat hij mag starten bij 192.168.1.200 met stappen van 50. DHCP staat uit.

De DNS 1 server staat op 192.168.1.1.; dat is mijn router. DNS 2 staat op 0.0.0.0.
Het resultaat, ik kan nu vanuit mijn iPad of vanuit de Mac zo naar de HMI van de Horizon gaan op 192.168.1.190 en wijzigingen doorvoeren. Ook een netwerksniffer op de iPad zi t dat er iets aan dat kanaal hangt.

Probleem: op de HMI is nog steeds een netwerkfout te zien en het is niet mogelijk om te internetten of video uit mijn NAS te streamen.

Ik hoop in deze communitie een oplossing te vinden, waarvoor alvast mijn hartelijke dank.

Guy
33 Reacties 33
AoxoMoxoA
Super Expert
Super Expert
  • 2577Reacties
  • 56Oplossingen
  • 849Likes

Hi Guy,

Als het goed is hoeft het nu niet meer zo omslachtig te zijn. Ik leg het waarschijnlijk te eenvoudig voor je uit, maar er zijn ook anderen die meelezen, die er wellicht ook wat aan hebben.

Ga naar de webinterface van de Horizonbox en verifieer dat het versienummer van kabelmodemsoftware op 1.18.2 staat en niet op 1.15.2. Problemen die op het forum gemeld zijn, hebben veelal betrekking op de DHCP-server van de Horizonbox. In 1.18.2 is dat opgelost naast nog andere verbeteringen. Deze versie is in de afgelopen twee weken uitgerold. Heb je hem nog niet, dan heb je een goede kans dat je hem binnenkrijgt als je de box via de schakelaar achterop uit en weer aanzet. Versienummer is te zien op het eerste scherm, nadat je je aangemeld hebt.

Voor de zekerheid zet je vervolgens de kabelmodemsoftware op fabrieksinstellingen. Duurt ongeveer anderhalve minuut en IP-adres wordt daarmee 192.168.192.1. Ga nog niet naar je laptop, maar pak je afstandsbediening van de Horizonbox en kies via menu | opties | thuisnetwerk | instellen thuisnetwerk voor bestaand thuisnetwerk.

Na weer ongeveer anderhalve minuut hangt je Horizonbox in je netwerk, deze heeft dan een stuk of 20 IP-adressen van je router geclaimed. Horizonbox moet natuurlijk wel met een netwerkkabel aangesloten zijn.
Kijk in de log van je router wat het laagste adres is die de Horizonbox gekregen heeft, het MAC-adres eindigt daarbij doorgaans op :00. Als dit niet mogelijk is en je wel het video-IP-adres van de box kan achterhalen, dan is het laagste adres hoogstwaarschijnlijk eentje lager, dan het video-IP-adres. De DLNA-interface zit op het video-IP-adres, die overigens geen content van de Horizonbox zal aanbieden.

Nu heb je het IP-adres waarmee je de box via een browser op je thuisnetwerk kan bereiken.
Eventueel geef je de Horizonbox op je router vaste IP-adressen, om het later niet meer opnieuw uit te hoeven zoeken.

Handmatig configureren via laptop en kabel kan ook, maar kies er dan voor "ik heb geen bestaand thuisnetwerk" in jouw derde plaatje en schakel direct daarna de DHCP-server uit. Neem dan vast IP-adres 192.168.1.190 en een DHCP-poolsize van 19 en zorg dat je eigen router geen IP-adressen in de range 192.168.1.190-209 uitgeeft.


Als geen van beide oplossingen soelaas bieden, dan kan het zijn de Horizonbox niet goed met je router kan samenwerken. En dan schiet mijn kennis te kort.

In ieder geval succes!
Guy1968
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Hallo Aoxo,

Tsja, ik had al de laatste software versie binnen gehaald. Plaatje 1 laat versie 00.28.01 zien. Ik zal hem zeker nogmaals starten, maar dit versie nummer komt niet overeen met een van beide nummers die je opgaf.

Er lijken een aantal instellingen, zoals het kabelmodem ip adres te staan die niet kloppen. Maar ik weet ook niet hoe ik dat moet wijzigen.

Iemand bij Ziggo die raad weet?
AoxoMoxoA
Super Expert
Super Expert
  • 2577Reacties
  • 56Oplossingen
  • 849Likes

Guy1968 wrote:
Hallo Aoxo,

Tsja, ik had al de laatste software versie binnen gehaald. Plaatje 1 laat versie 00.28.01 zien. Ik zal hem zeker nogmaals starten, maar dit versie nummer komt niet overeen met een van beide nummers die je opgaf.

Er lijken een aantal instellingen, zoals het kabelmodem ip adres te staan die niet kloppen. Maar ik weet ook niet hoe ik dat moet wijzigen.

Iemand bij Ziggo die raad weet?


Hi Guy,

Chiel is overigens ook goed. Dan ben ik heel benieuwd naar je eerste plaatje. Plaatje ziet er hier als volgt uit:


Mijn plaatje is van een Horizonbox type SMT-G7400 (met SCART-aansluiting), waarvan door Ziggo altijd beweerd werd dat de software dezelfde is als van de nieuwere SMT-G7401 (zonder SCART). In de kabelmodemsoftware zou recentelijk verschil zijn ontstaan, omdat daar 1.18.2 nog niet uitgerold is. Ik ging er van uit dat de nieuwere box dan nog even 1.15.2 zou houden. Jouw zeer afwijkend versienummer is dan wel een indicatie dat mijn verhaal niet hoeft te kloppen,
Ik ben dus ook benieuwd of je Horizonbox wel of geen SCART-aansluiting heeft.
Guy1968
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Hallo Aoxo,

Ik zie dat jij hardwareversie 8 hebt. De HMI bij mij geeft hardwareversie 12 aan. Zit geen scart op. Zie bijlage voor die gegevens.

Dank voor het meedenken....
AoxoMoxoA
Super Expert
Super Expert
  • 2577Reacties
  • 56Oplossingen
  • 849Likes

Guy1968 wrote:
Hallo Aoxo,

Ik zie dat jij hardwareversie 8 hebt. De HMI bij mij geeft hardwareversie 12 aan. Zit geen scart op. Zie bijlage voor die gegevens.

Dank voor het meedenken....


In de box die jij hebt zit een andere, snellere, chipset voor het modemgedeelte, logisch dat de hardwareversie dan anders is. Ik wist niet dat dat daarvoor ook nog eens andere software nodig was. Beoogde functionaliteit zal wel hetzelfde zijn, maar of ze ook hetzelfde werken??
Jan overmars
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Ik heb precies de zelfde problemen gehad. Tot 10 minuten geleden. Wat ik gedaan is de laptop aangesloten op de horizon en log in. Ga naar systeem en klik op fabrieksinstellingen. Wacht tot alles klaar is en koppel de horizon aan de route. In mijn geval de ubee modem/route. Ga dan naar opties-mijn thuisnetwerk-instellen thuisnetwerk. En zowaar!!! De horizon heeft een ander ip adres gekregen die in de range van mijn thuisnetwerk lag. En ja hoor!! Mijn synology nas werd herkend en alles werkt! 1 week nadat ik de horizon binnen kreeg.
Guy1968
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 0Likes

Dag Jan. Nu heb ik net 45 minuten met Ziggo aan de telefoon gehangen. Ik moet zeggen ondanks verschillende klachten die mensen over Ziggo hebben, afgelopen week 3 keer prima geholpen.
Anyway, de meneer van Ziggo was er erg duidelijk over: de Horizon boxen zijn niet bedoeld om in een netwerk te worden opgenomen. Bij UPC kan zo'n box als master werken, maar gewoonweg koppelen aan een bestaand netwerk (evt via bedraad LAN) geeft problemen. Internet krijgt de box via de coax.
Ik heb het apparaat weer terug naar fabrieksinstellingen gezet. Dan maar niet in het thuisnetwerk, ik had toch al een topmediaplayer die vanaf mijn NAS kan spelen.
Jan overmars
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

Misschien niet voor bedoeld, maar het werkt wel. Bij mij in ieder geval. Genoeg gelezen over dat de horizon niet werkt in een thuisnetwerk. Ik had de moed ook al bijna opgegeven. Mijn vorige post uitgevoerd en het werkt. Zelfs mijn smart tv herken't de horizon in mijn thuisnetwerk. DLNA 1 is mijn synology nas en DLNA 2 is de horizon. Ik kan films, foto's en muziek afspelen van mijn nas op de horizon. EINDELIJK!
Jan overmars
Ontdekker
  • 3Reacties
  • 0Oplossingen
  • 0Likes

En hier zie je de menu van de horizon. MET een ander ip adres.
AoxoMoxoA
Super Expert
Super Expert
  • 2577Reacties
  • 56Oplossingen
  • 849Likes

Guy1968 wrote:
Dag Jan. Nu heb ik net 45 minuten met Ziggo aan de telefoon gehangen. Ik moet zeggen ondanks verschillende klachten die mensen over Ziggo hebben, afgelopen week 3 keer prima geholpen.
Anyway, de meneer van Ziggo was er erg duidelijk over: de Horizon boxen zijn niet bedoeld om in een netwerk te worden opgenomen. Bij UPC kan zo'n box als master werken, maar gewoonweg koppelen aan een bestaand netwerk (evt via bedraad LAN) geeft problemen. Internet krijgt de box via de coax.
Ik heb het apparaat weer terug naar fabrieksinstellingen gezet. Dan maar niet in het thuisnetwerk, ik had toch al een topmediaplayer die vanaf mijn NAS kan spelen.


Toch weer iets dat ze bij Ziggo HD weer niet goed kunnen uitleggen, grrmpfff. Horizonbox kan (nog) niet rechtstreeks aan het netwerk van Ziggo (internet, WAN) gekoppeld worden. Zonder aanpassing in het netwerk van oud Ziggo blijft nog een apart modem voor de verbinding naar buiten nodig.

Voor koppeling aan het thuisnetwerk (LAN) zou het niet uit mogen maken of dat nu oud Ziggo-gebied òf oud UPC-gebied is.

Met de recente update van de kabelmodesoftware voor de SMT-GW7400 boxen (met SCART) zijn in mijn ogen de belangrijkste problemen opgelost om de box in een thuisnetwerk op te nemen. Voor de SMT-GW7401 (zonder SCART) kan ik dit niet overzien. Daar heb ik succesverhalen van SMT-GW7401 gebruikers op dit forum voor nodig, mogelijk dat er nog update van de kabelmodemsoftware nodig is om e.e.a. soepel te laten verlopen.

Een beetje verwarrend is dit wel natuurlijk, niet in het minst voor Ziggo HD, waardoor weer onjuiste voorlichting ontstaat, gezien het feit dat de medewerkers van de HD de boel hier op de verkeerde manier versimpelen. Ik schrijf medewerkers omdat ik dit ook op andere plaatsen heb gelezen.

Kort samengevat:
  • Heb je een Horizonbox met SCART-aansluiting dan zou het koppelen aan een bestaand thuisnetwerk sinds kort niet al te veel problemen moeten geven.
  • Heb je een Horizonbox zonder SCART-aansluiting dan ben ik er niet zo zeker van of dat zo makkelijk lukt. Input needed!
  • borry52
    Expert
    Expert
    • 1026Reacties
    • 12Oplossingen
    • 306Likes

    Het is gelukt, met dank aan Guy1968.
    Ik heb een SMT-GW7401 (zonder SCART) met firmware: 00.28.01
    Ik heb precies de stappen gevolgd die Guy1968 voorsteld en hij hangt nu netjes in mijn netwerk.
    De beide WIFI's heb ik uitgeschakeld, daar ga ik later nog mee aan het prutsen, je moet uiteindelijk niet het onderste uit de kan willen. Eerst eens kijken of hij dit vol houd.
    Ook heb ik de switsch die achter mijn receiver hing niet meer nodig, nu hangen mijn TV, receiver en blue-ray aan de Lan van de box. Werkt als een speer, ook in stand-by (geel).
    Ook zie ik alle DNLA apparaten bij naam in de media van de box staan, Nas, TV en PC.
    Helemaal blij!
    AoxoMoxoA
    Super Expert
    Super Expert
    • 2577Reacties
    • 56Oplossingen
    • 849Likes

    borry52 wrote:
    Het is gelukt, met dank aan Guy1968.
    Ik heb een SMT-GW7401 (zonder SCART) met firmware: 00.28.01
    Ik heb precies de stappen gevolgd die Guy1968 voorsteld en hij hangt nu netjes in mijn netwerk.
    De beide WIFI's heb ik uitgeschakeld, daar ga ik later nog mee aan het prutsen, je moet uiteindelijk niet het onderste uit de kan willen. Eerst eens kijken of hij dit vol houd.
    Ook heb ik de switsch die achter mijn receiver hing niet meer nodig, nu hangen mijn TV, receiver en blue-ray aan de Lan van de box. Werkt als een speer, ook in stand-by (geel).
    Ook zie ik alle DNLA apparaten bij naam in de media van de box staan, Nas, TV en PC.
    Helemaal blij!


    Voor zover ik weet heeft Guy1968 alleen maar voorgesteld om de boel op fabrieksinstellingen te zetten en geen UTP-kabel meer in de Horizonbox te te stoppen. Of mis ik iets??
    borry52
    Expert
    Expert
    • 1026Reacties
    • 12Oplossingen
    • 306Likes

    AoxoMoxoA wrote:

    Voor zover ik weet heeft Guy1968 alleen maar voorgesteld om de boel op fabrieksinstellingen te zetten en geen UTP-kabel meer in de Horizonbox te te stoppen. Of mis ik iets??


    Ik denk het, want dit is het verhaal wat Guy schreef in het begin van dit topic;

    Heb gisteren geprobeerd om de Horizon in mijn thuis netwerk op te nemen. Uit het aantal dorummeldingen blijkt wel hoeveel mensen hiermee liggen te stoeien. Eigen vreemd voor iets dat zo simpel moet zijn als de tv aanzetten.
    Ik wil alleen bedraade verbindingen in huis en heb beide radio's uitgezet (2,4 en 5 Ghz)

    Het begint met het default IP adres: 192.168.192.1. Dat ligt voor de meeste routers niet binnen het normaal afgestelde bereik, zeg: 192.168.1.1-255. Om deze reden moet je met een laptop via een kabel eerst naar de HMI via de browser.

    Daar aangekomen, kun je inloggen en een aantal instellingen wijzigen. Ik heb alleereerst een vast IP adres ingesteld (192.168.1.190) dat binnen de range van mijn Cisco router ligt. Om te voorkomen, dat de Horizon adress gaat aanmaken in de range van het bestaande netwerk, stel ik in dat hij mag starten bij 192.168.1.200 met stappen van 50. DHCP staat uit.

    De DNS 1 server staat op 192.168.1.1.; dat is mijn router. DNS 2 staat op 0.0.0.0.
    Het resultaat, ik kan nu vanuit mijn iPad of vanuit de Mac zo naar de HMI van de Horizon gaan op 192.168.1.190 en wijzigingen doorvoeren. Ook een netwerksniffer op de iPad zi t dat er iets aan dat kanaal hangt.

    Probleem: op de HMI is nog steeds een netwerkfout te zien en het is niet mogelijk om te internetten of video uit mijn NAS te streamen.

    Ik hoop in deze communitie een oplossing te vinden, waarvoor alvast mijn hartelijke dank.

    Guy


    En nu is de box een onderdeel van mijn netwerk. In tegenstelling tot Guy heb ik geen netwerkfout meer en kan ook streamen vanaf mijn Synology-Nas.
    Moet er bij zeggen dat iik niet met Appel aparatuur werk, misschien dat dit iets uit maakt.
    Mijn PC is Win10 en mijn Tablet is Android Lollipop 5.0
    borry52
    Expert
    Expert
    • 1026Reacties
    • 12Oplossingen
    • 306Likes

    Update;
    Heb ondertussen de 2,4Ghz en de 5Ghz WIFI weer ingeschakeld.
    Heb ze allebei de zelfde SSID naam en wachtwoord gegeven als in mijn TP-Link router.
    Wel de kanalen vast gezet, zover mogelijk uit elkaar, zodat ze elkaar niet in de weg zitten.
    Heb nu ook goed bereik tot achter in de tuin.
    Met dank aan "LMG9889" uit dit topic, https://community.ziggo.nl/omgaan-de-horizon-mediabox-55/horizon-gebruiken-switch-icm-externe-modem-om-groot-dekkend-wifi-netwerk-maken-5157
    Daarna heb ik, zoals met al mijn netwerk apparaten, in mijn router DHCP reservering ingesteld op de MAC van de Horizon Box en heb de DHCP van de Box weer ingeschakeld.
    Na dat de box gereset was heeft hij netjes het gereserveerde IP-adres uit de Router over genomen.
    Nu heb ik mijn netwerk weer netjes op orde en alles werkt als een speer, ben benieuwt voor hoelang maar ik heb er wel een goed gevoel over.
    johan v
    Ontdekker
    • 1Reacties
    • 0Oplossingen
    • 0Likes

    moet toegeven dat de handleiding op dit punt niet erg duidelijk is, of te wel totaal geen info over gebruik in je eigen netwerk, ook mijn horizon deed eerst raar ( vrijdag jl aangesloten ) geen internet meer ,dan weer wel dan weer niet enz. na flink wat gestoei , toch maar via de mediabox via een netwerkkabel op pc aangesloten en via de browser , wat instellingen in het modem/router ? menu aangepast , heb de horizon laat opnemen in mijn bestaand netwerk en voila alles werkt PERFECT, ook mijn nas werkt goed samen met de horizon en tot nu toe ook goed beeld
    dus BRAVO ZIGGO
    Sander1983
    Ontdekker
    • 8Reacties
    • 0Oplossingen
    • 0Likes

    Nou ik kom geeneens in de webinterface, is wel 1x gelukt daarna nooit meer. als ik in mijn mac rechtstreeks verbind met de Mediabox zegt die geen kabel....
    enige wat die wel goed doet is switchen. kan niet verbinden met wifi. heb net via ziggo apparaat laten resetten dat heeft ook niet gewerkt...

    heb trouwens de 7401 niet de 7400. iemand een idee?
    AoxoMoxoA
    Super Expert
    Super Expert
    • 2577Reacties
    • 56Oplossingen
    • 849Likes

    Sander1983 wrote:
    Nou ik kom geeneens in de webinterface, is wel 1x gelukt daarna nooit meer. als ik in mijn mac rechtstreeks verbind met de Mediabox zegt die geen kabel....
    enige wat die wel goed doet is switchen. kan niet verbinden met wifi. heb net via ziggo apparaat laten resetten dat heeft ook niet gewerkt...

    heb trouwens de 7401 niet de 7400. iemand een idee?


    Informatie in dit topic Inloggen op de horizonbox op verschillende manieren zou je verder moeten kunnen helpen.
    Succes!
    borry52
    Expert
    Expert
    • 1026Reacties
    • 12Oplossingen
    • 306Likes

    Update;
    Vandaag de beide WiFi radio's op de box uitgeschakeld, de netwerkkabel losgekoppeld en mijn oude TP-Link switch weer teruggeplaatst.
    Reden, internet radio op mijn receiver viel soms spontaan uit en Netflix op de TV haperde geregeld.
    Het feit om het allemaal werkend te krijgen was een uitdaging maar ik krijg het idee dat de box te druk is met andere zaken en dat hij het allemaal niet kan verwerken. Misschien met een latere update want de switch in de box is niet helemaal probleemloos.
    Internet radio loopt nu weer probleemloos.
    Nu even afwachten of de rest ook weer soepel loopt, vooral Netflix want daar kijk ik geregeld naar.
    dijkmane
    Gedreven Liefhebber
    • 427Reacties
    • 31Oplossingen
    • 19Likes

    er klopt niet veel van het netwerkgedrag van die horizonbox.
    mn hele netwerk is in de war van dat ding.

    als je je PC verbind met de box, inlogt en de instellingen hebt zoals factory default en je wilt verbinden met je eigen netwerk, doe het volgende ;
    kies bij Basis>thuisnetwerk voor ik heb GEEN bestaand thuisnetwerk
    kies bij Basis>Local Area Network instellingen die passen bij jouw eigen netwerk ;
    - kies een IP in de range van je eigen netwerk dat nog vrij is en buiten de DHCP range van je router
    - zet DHCP UIT !
    - DNS server 1 is het IP adres van jouw Ziggo Router
    - DNS server 2 is een backup, bijvoorbeeld 8.8.8.8.

    saven PC weer in eigen netwerk, box verbinden met LAN en weer contact maken met het zojuist ingestelde IP van de box.

    WiFi settings instellen zoals elders op forum vermeldt ( zelfde SSID naam en wachtwoord als je Ziggo router maar ander kanaal ).

    nu werkt het.

    Stel je echter in je box in bij Basis>thuisnetwerk "ik wil verbinding maken met een bestaand netwerk" en je saved dan, dan gaat het fout.
    de box zet dan zelf WEL zijn eigen DHCP server aan, je hebt dan dus 2 DHCP servers in je netwerk.
    WiFi connecties via de box krijgen dan een IP die wel in de range van je eigen netwerk valt, maar een DNS en Gateway van de box, je hebt dan geen of hele instabiele verbinding.
    tevens staat de box IP adressen uit te delen op je netwerk, evenals je router.
    ik had dus IP conflicten en collisions. erg verwarrend.
    dit zou niet mogen !

    Uitgelicht topic