JosE2
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

Tv beeld valt regelmatig weg op zwart

Mediabox next valt regelmatig naar zwartbeeld.

wat is het probleem

26 Reacties 26
Steven Z
Community Moderator
Community Moderator
  • 315Reacties
  • 40Oplossingen
  • 42Likes

Hoi JosE2,

Welkom op de Community van Ziggo. 
Ik kan me voorstellen dat het vervelend is als je in een keer een zwart beeld krijgt.
Het kan verschillende oorzaken hebben waarom dit gebeurd. 
Ik raad je aan om de stappen te doorlopen via https://www.ziggo.nl/klantenservice/televisie-radio/digitale-tv/zwart-beeld-oplossen#/

Laat je weten of het gelukt is? 

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

Hallo Steven,

ik heb dit alles al enkele malen geprobeerd. Helaas blijft het probleem.

buiten dit probleem valt ook de wifi regelmatig weg, lampje van connectbox blijft hierbij wit branden. Ook de connectbox al meerdere keten gereset.

hoe verder😬😬

Steven Z
Community Moderator
Community Moderator
  • 315Reacties
  • 40Oplossingen
  • 42Likes

Als de wifi wegvalt. zie je dan iets opvallends aan het modem? Gaan de lampjes dan knipperen? Wat gebeurt er precies op het modem?
Wat gebeurt er op het moment dat de internetverbinding met een netwerkkabel is? Valt de verbinding dan ook weg?

Kun je aangeven wat je verder nog hebt geprobeerd om het zwarte beeld op te lossen? Heb je bijvoorbeeld ook een andere HDMI kabel getest?
Heb je de mogelijkheid om hier eens foto's toe te voegen van je AOP en aansluitingen richting de tv, box etc @JosE2?

 

Steven Z
Community Moderator
Community Moderator
  • 315Reacties
  • 40Oplossingen
  • 42Likes

Hoi @JosE2,
Ik heb helaas niks meer van je vernomen. Speelt dit issue nog of is het inmiddels opgelost en had je mijn bericht nog gelezen? 

Ik hoor graag van je! 

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

Hallo Steven, 

ik heb perfect beeld , totdat het beeld op zwart gaat voor een fractie van een seconde. De orginele meegeleverde hdmi geplaatst, vervolgens valt het beeld nog met regelmaat voor een fractie van een seconde op zwart.

Alle andere kabels zijn aangesloten door de monteur van ziggo.

wat nu?

Erik S Z
Community Moderator
Community Moderator
  • 1100Reacties
  • 125Oplossingen
  • 172Likes

Knap vervelend dat het probleem nog steeds speelt ondanks het vervangen van de HDMI kabel, @JosE2. Ervaar je het op zwart gaan van het beeld bij alle content die je op dat moment kijkt? Ervaar je het probleem bijvoorbeeld bij zowel live televisie als opnames, Replay TV etc.?

 

Live televisie draait op het coaxsignaal en als je alleen bij live televisie problemen ervaart wijst dat in de richting van een probleem met dat signaal. Als je de problemen ook bij Replay TV en opnames hebt is er naar alle waarschijnlijkheid wat anders aan de hand. In dat geval kan een fabrieksreset mogelijk ook nog baten.

 

Houd ons op de hoogte 🙂

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

Hallo Steven,

het probleem is zowel bij live tv als bij opnames.

Erik S Z
Community Moderator
Community Moderator
  • 1100Reacties
  • 125Oplossingen
  • 172Likes

Zou je dan een fabrieksreset willen proberen? Via de eerder gestuurde link zie je hoe je dat stap-voor-stap doet. Hopelijk helpt dat! Zo niet, dan moeten we toch dieper in de aansluiting van de mediabox duiken en ontvangen we alsnog graag een foto van je hoofdaansluiting/AOP (abonnee overname punt) en een foto van overige aansluitmaterialen zoals splitter, versterkers, etc.

Mariska Z
Community Moderator
Community Moderator
  • 3478Reacties
  • 314Oplossingen
  • 620Likes

Hey @JosE2 🙂 We hebben al een poos niets van je gehoord, hoe staan de zaken ervoor? We horen hoe dan ook graag weer van je. 

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

Hallo Mariska,

inmiddels is de Ziggo monteur bij mij geweest, voor  hem was het direct duidelijk. We hebben een Philips Tv 6 jaar oud, hij heeft de hdmi van de mediabox instelling aangepast naar scart. Nu valt de tv nog altijd uit wel is dit minder geworden. Eerst was dat vele malen per uur, nu is dit nog èèn keer per uur. Dus nog altijd niet goed. Hoe nu verder, ik weet het ook niet!

Mariska Z
Community Moderator
Community Moderator
  • 3478Reacties
  • 314Oplossingen
  • 620Likes

Wat fijn dat het minder is geworden maar nog altijd niet opgelost dus 😞 Heeft de monteur hier verder nog wat over gezegd? Zijn er ook nog zaken getest als bepaalde beeldinstellingen die de monteur heeft getest of maakt dat ook helemaal geen verschil? 

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

voor de monteur was het een bekend probleem zij hij.
De monteur heeft enkele aanpassingen in het mediabox menu aangebracht.

verder niks.

Lycke Z
Community Moderator
Community Moderator
  • 11329Reacties
  • 870Oplossingen
  • 3955Likes

Dat is wel een vreemde mededeling. En daar ben je natuurlijk totaal niet mee geholpen. 

Nu zie ik dat er overmorgen opnieuw een monteur ingepland staat. Top! Laat je ons weten hoe het gaat? 🙂 

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

Helaas na vervangen mediabox nog altijd hetzelfde probleem.

ik hoop dat Ziggo dit snel kan oplossen, inmiddels al anderhalve maand aan het kloojen

Erik S Z
Community Moderator
Community Moderator
  • 1100Reacties
  • 125Oplossingen
  • 172Likes

Helaas, jammer dat er nog steeds geen definitieve oplossing is voor het probleem dat je soms ervaart, @JosE2. Wij zijn eerlijk gezegd wat door onze opties heen ben ik bang. Zo goed als alles wat geprobeerd kon worden is inmiddels geprobeerd.. 

 

Volgens de monteurs betreft het een specifiek probleem tussen je Philips televisie en de Mediabox Next. Volgens mijn systeem staat er nog een smartcard actief onder je klantaccount. Betekent dit dat je nog een tweede televisie in huis hebt? Zo ja, zou je als test de Mediabox Next daar eens op kunnen aansluiten en testen? Als het dan niet voorkomt weten we dat het echt gaat om de combi tussen jouw Philips televisie en de Mediabox Next en hebben we dat zo kunnen verifiëren. 

charleyr
Gedreven Raadgever
  • 165Reacties
  • 15Oplossingen
  • 51Likes

Het neigt naar een probleem van de tv.
je kan evt. de Next via HDMI instellen op 1080I
Als het wisselen van HDMi poorten oid niet heeft geholpen, dan probeer eens een reset van de tv, dus naar fabrieks instellingen.

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

Ook gedaan, helaas beeld valt nog weg.

ik vind het jammer dat Ziggo geen oplossing heeft. Het ligt namelijk niet aan de tv maar aan de mediabox next die niet kan leveren wat Ziggo beweert.

je kunt toch niet elke 6 jaar een nieuwe tv kopen omdat de aanbieder (ziggo) een update doorvoert.

 

charleyr
Gedreven Raadgever
  • 165Reacties
  • 15Oplossingen
  • 51Likes

De mediabox Next heeft ook een optie in de instellingen om het beeld automatisch aan te passen
Optie - Beeld en geluid - Framesnelheid
Misschien deze eens aanpassen?

Andere optie:
Wellicht kan je aan Ziggo vragen of je de MediaBox XL zou kunnen proberen!

JosE2
topicstarter
Meedenker
  • 12Reacties
  • 0Oplossingen
  • 0Likes

bedankt, helaas
Frame snelheid aangepast, helaas probleem blijft.

 

Uitgelicht topic