1
Vraag
2
Reageer en help mee
Leo50

Level 3
  • 21Posts
  • 1Oplossingen
  • 13Likes

Tegelijk uitschakelen via mediabox en TV werkt steeds slechter

Het uitschakelen van de TV tegelijk met de mediabox ging altijd goed toen ik nog een Mediabox Next had en in het begin ging het ook altijd goed met de Mediabox Mini.

 

Echter de Mini liet ineens af en toe steken vallen en moest ik na indrukken van de rechter knop boven aan de afstandsbediening daarna nog de TV apart uitzetten (met de linker knop boven aan de afstandsbediening).

 

Het aantal keren dat het niet goed ging werd steeds groter. En op het ogenblik werkt het uitzetten met 1 knop vaker niet dan wel. Als ik via de microfoon 'uit' inspreek gaat het wel altijd goed.

Wat is er aan de hand (software update met bug?).

 

Ik heb het in de instellingen al eens uit en weer aangezet maar dat heeft niet geholpen.

Wat kan ik nog doen om het definitief weer goed werkend te krijgen.

 

Ik heb een Philips The One LCD TV 50PUS8546 (2021)

29 Reacties 29
Henk24

Level 5
  • 47Posts
  • 2Oplossingen
  • 11Likes

Hallo Leo

Ik heb hetzelfde probleem na de laatste update,ik heb hiervan al melding gedaan op deze pagina

maar tot op hede geen oplossing.

Gr.Henk

Welmoed
Community Moderator
Community Moderator
  • 1850Posts
  • 171Oplossingen
  • 1239Likes

Hi @Leo50 en @Henk24, een irritant euvel dit!

Geldt het voor jullie beide dat dit probleem erger is geworden na de laatste update?
Zijn de batterijen al eens vervangen en hebben jullie de afstandsbediening ook al eens opnieuw gekoppeld?

Miki

Level 2
  • 5Posts
  • 0Oplossingen
  • 4Likes

Ik ben nog geen maand Ziggo klant dus het lijkt me stug dat nu al de batterijen op zijn. Voor de update waren er geen problemen en na de update 5.05 is het onvoorspelbare gedrag van het uitzetten opgekomen. 

Het probleem is dat de Next Mini nadat deze uitgaat en de tv meeneemt alsnog een signaal afgeeft aan de tv waardoor deze weer aanspringt. Bij mijn Samsung tv gaat namelijk mijn stand-by lampje even kort aan en dan weer uit. 

 

 

De Next mini heb ik ook naar fabrieksinstellingen gereset maar heeft geen oplossing geboden. 

Leo50
Topicstarter
Level 3
  • 21Posts
  • 1Oplossingen
  • 13Likes

Batterijen zijn nieuw en opnieuw koppelen levert geen verbetering 😞

Of het na de 5.05 update voor het eerst mis ging weet ik niet omdat ik niet weet wanneer updates geladen worden. Ik kijk af en toe in het menu wat de software versie is.

Puckie77

Level 2
  • 4Posts
  • 0Oplossingen
  • 2Likes

Het HDMI CEC probleem is idd ontstaan na de laatste update. Ik heb ook opeens problemen, ook met de volumeregeling. 

Paul
Community Testspecialist
Community Testspecialist
  • 19832Posts
  • 1388Oplossingen
  • 7620Likes

Ik ben nog geen maand Ziggo klant dus het lijkt me stug dat nu al de batterijen op zijn. Voor de update waren er geen problemen en na de update 5.05 is het onvoorspelbare gedrag van het uitzetten opgekomen. 

Het probleem is dat de Next Mini nadat deze uitgaat en de tv meeneemt alsnog een signaal afgeeft aan de tv waardoor deze weer aanspringt. Bij mijn Samsung tv gaat namelijk mijn stand-by lampje even kort aan en dan weer uit. 

 

 

De Next mini heb ik ook naar fabrieksinstellingen gereset maar heeft geen oplossing geboden. 


@Miki Wil je eens testen of dit probleem zich ook voordoet op het moment dat je HDMI-CEC eens opnieuw instelt op zowel de Next (Een knop voor Aan- en uitzetten) en op jouw TV ? 

@Leo50  @Puckie77 Kun julliej ook testen of het probleem op te lossen is door HDMI-CEC op zowel de Next als op de tv eens opnieuw uit- en aan te zetten?

 

Leo50
Topicstarter
Level 3
  • 21Posts
  • 1Oplossingen
  • 13Likes

Geen verbetering

Stansat

Level 3
  • 17Posts
  • 1Oplossingen
  • 5Likes

Hetzelfde vervelende probleem, vaak moet ik de Samsung tv opnieuw uitzetten i.v.m. niet samen uit willen gaan (Next mini)

Puckie77

Level 2
  • 4Posts
  • 0Oplossingen
  • 2Likes

Hoi Paul.

Probleem blijft bestaan. Het is net alsof de CEC commando's niet meer kloppen. Er wordt geen concreet aan of uit commando gegeven, maar een inschakelwijziging. Dat betekent dat aangesloten apparatuur wel iets herkent en wil schakelen, maar vaak dus juist omgekeerd (aan=uit en uit=aan). Hierdoor raken overige componenten de weg kwijt.

Mijn voorbeeld: 

- Alles loopt centraal via Marantz AVR 7013. Next -> Marantz -> TV.

Bij in-/uitschakelen via rode knop Ziggo, werkte in het verleden alles prima. Juiste bron werd gekozen op de Marantz, TV ging netjes naar de juiste ingang. Bij uitschakelen alles netjes in de standby. Ook volume werd netjes doorgegeven aan de Marantz, ongeacht welke AB er gebruikt werd (Next of TV).

 

Nu krijg ik allerhande vreemde fouten, ook op de TV, wat volume betreft. Zonder ook maar iets te wijzigen aan instellingen, herkent de TV de Marantz niet meer. En bij uitschakelen, moet ik vaak 3x proberen om alles een soort van reset te geven, voordat alles in standby staat. En vaak blijkt de Next dan weer aan te staan, waardoor bij de volgende keer inschakelen weer alles anders werkt.

 

Heel vreemd allemaal en als oorzaak kan ik alleen de laatste update van de Next aanwijzen. Bij de uitrol van de Next destijds, klopten de CEC commando's ook voor geen meter, en het lijkt nu alsof er een oudere (foutieve) firmware als basis gebruikt is om de laatste update te schrijven...

Paul
Community Testspecialist
Community Testspecialist
  • 19832Posts
  • 1388Oplossingen
  • 7620Likes

Geen verbetering

@Leo50 Zou je eens willen testen of het nog uitmaakt op welke energie en stand-by stand jouw mediabox is ingesteld? Kijk dan of het probleem zich bij elke van de energiestanden voordoet bij aan- en uitzetten van de box. Ontkoppel daarnaast eens alle HDMI kabels en sluit deze daarna weer aan en kijk of je last blijft houden van het probleem. 

 Hetzelfde vervelende probleem, vaak moet ik de Samsung tv opnieuw uitzetten i.v.m. niet samen uit willen gaan (Next mini)

@Stansat Wil jij net als Leo50 ook testen of je dit probleem bij elke van de energieverbruik en stand-by instellen ervaart bij het in en uitschakelen van de apparatuur? Haal daarnaast even tijdelijk alle HDMI kabels uit de tv, en sluit deze daarna opnieuw aan en kijk of het probleem elke keer te reproduceren blijft. 
 

 Hoi Paul.
Probleem blijft bestaan. Het is net alsof de CEC commando's niet meer kloppen. Er wordt geen concreet aan of uit commando gegeven, maar een inschakelwijziging. Dat betekent dat aangesloten apparatuur wel iets herkent en wil schakelen, maar vaak dus juist omgekeerd (aan=uit en uit=aan). Hierdoor raken overige componenten de weg kwijt.

Mijn voorbeeld: 

- Alles loopt centraal via Marantz AVR 7013. Next -> Marantz -> TV.

Bij in-/uitschakelen via rode knop Ziggo, werkte in het verleden alles prima. Juiste bron werd gekozen op de Marantz, TV ging netjes naar de juiste ingang. Bij uitschakelen alles netjes in de standby. Ook volume werd netjes doorgegeven aan de Marantz, ongeacht welke AB er gebruikt werd (Next of TV).

 

Nu krijg ik allerhande vreemde fouten, ook op de TV, wat volume betreft. Zonder ook maar iets te wijzigen aan instellingen, herkent de TV de Marantz niet meer. En bij uitschakelen, moet ik vaak 3x proberen om alles een soort van reset te geven, voordat alles in standby staat. En vaak blijkt de Next dan weer aan te staan, waardoor bij de volgende keer inschakelen weer alles anders werkt.

 

Heel vreemd allemaal en als oorzaak kan ik alleen de laatste update van de Next aanwijzen. Bij de uitrol van de Next destijds, klopten de CEC commando's ook voor geen meter, en het lijkt nu alsof er een oudere (foutieve) firmware als basis gebruikt is om de laatste update te schrijven...

@Puckie77 Hartelijk dank voor je zeer uitgebreide en gedetailleerde uiteenzetting! Kun jij in dit geval ook eens testen of het nog uitmaakt op welke energie- en stand-by instellingen de next staat ingesteld? En  wil je daarnaast ook eens alle apparaten die met HDMI verbonden zijn aan de tv even ontkoppelen en opnieuw aansluiten. Test daarna of het probleem zich blijft voordoen. 

Aan de hand van jullie  meldingen heb ik een onderzoeksticket geopend zodat onze engineers hier een blik op kunnen werpen. Verder kijk ik uit naar jullie feedback aan de hand van m'n laatste vragen. Deze info kan ik dan direct delen met onze engineers.

Leo50
Topicstarter
Level 3
  • 21Posts
  • 1Oplossingen
  • 13Likes

Opstarttijd van ECO naar traag -> uitschakelen goed

daarna

van traag naar snel > uitschakelen niet goed

van snel weer naar traag > uitschakelen niet goed

HDMI losmaken en weer inpluggen > uitschakelen goed

2e maal uitschakelen weer niet goed

Bij wisselen van opstarttijd of loskoppelen HDMI, kortom bij wisselen van situatie gaat het soms een keer goed, maar meestal fout.

Verander je niets dan gaat het consequent fout 😕

 

Alleen bij inspreken 'uit' via de microfoon gaat het consequent goed 😊

 

Zoals hierboven al een keer gemeld werd de TV krijgt een uit-signaal maar daarna weer een aan-signaal.

Bij mij kan ik dat mooi zien aan de ambilight felheid.

 

Gaat het uitschakelen goed dan zie ik ambilight in 2 stappen dimmen, eerst half daarna volledig.

Gaat het niet goed dan licht ambilight na de 1e stap van half dimmen weer op.

Mediabox is dan wel uit waardoor de TV een melding geeft dat er geen signaal is.

 

 

 

Miki

Level 2
  • 5Posts
  • 0Oplossingen
  • 4Likes

Helaas, het lijkt even goed te gaan en komt daarna weer terug. Het gedrag is dus onvoorspelbaar. 

Het lijkt erop dat er een bug zit in het afsluitproces van de Next Mini icm HDMI CEC verbinding. Zoals al eerder vermeld gaat de Next Mini wel uit maar lijkt deze tussendoor een signaal naar de TV sturen waardoor deze weer aangaat. 

Rob-Br

Level 5
  • 74Posts
  • 2Oplossingen
  • 27Likes

Klopt Leo50 zo gaat het bij mij precies ook zo . Helaas ! 

FourB

Level 7
  • 135Posts
  • 6Oplossingen
  • 48Likes

Blij te zien dat ik niet alleen ben.

 

zowel ik als mijn moeder hebben hier last van sinds de update van de ab. Daarvoor kwam het wel eens voor, maar sinds de update schakelt de tv 8 van de 10 keer niet mee uit als je rode knop gebruikt (rechtsboven)

 

ik heb een mini, mijn moeder een next. Allebei een Philips tv van 2 jaar oud. 

hoop dat ze de software snel aanpassen. 

Stansat67

Level 3
  • 12Posts
  • 1Oplossingen
  • 6Likes

Voorlopig neem ik genoegen met de oplossing door "uit" te zeggen, tv en mini gaan uit.

Hopelijk komt ziggo met een update.

Stan

GottfriedJulius

Level 7
  • 138Posts
  • 8Oplossingen
  • 49Likes

Al de hierboven beschreven onhebbelijkheden met aan en uit zetten ondervind ik ook.

Puckie77

Level 2
  • 4Posts
  • 0Oplossingen
  • 2Likes

Hoi Paul. Het uitschakelen en weer inschakelen van CEC op al mijn apparaten lijkt het probleem opgelost te hebben voor nu. Voor de volledigheid: Next staat op snel starten. Maar wel vreemd dat het bij vorige updates nooit problemen gegeven heeft (systeem draait alweer 3 jaar zo). 

GottfriedJulius

Level 7
  • 138Posts
  • 8Oplossingen
  • 49Likes

Maar wat is "CEC " ?

Miki

Level 2
  • 5Posts
  • 0Oplossingen
  • 4Likes

Door CEC (Consumer Electronics Control) kunnen HDMI-apparaten worden bediend met één afstandsbediening.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic