1
Vraag
2
Reacties
Navin2000

Stamgast
  • 116Posts
  • 1Oplossingen
  • 5Likes

TV storing in Amsterdam Zuidoost na werkzaamheden

Hoi,

Wist niet precies waar ik dit moet plaatsen. Maar sinds er werkzaamheden zijn uitgevoerd door Ziggo ruim 2 weken terug, heb ik last van wegvallend signaal op 3 TV's. De storing ligt dus niet binnenshuis, er moet een storing zijn bij de signaal doorgifte.

Als het goed is, is er al een incident aangemaakt, maar ik vroeg me af of er meer mensen zijn met dit probleem. En ik zou ook graag zien dat het met spoed wordt opgepakt. Soms vallen alle kanalen weg, maar de problemen zijn vooral met RTL 8, RTL Z, Ziggo Sport en Spike. De mediabox resetten en het opnieuw laten zoeken naar kanalen heeft geen effect.
Oplossing

Geaccepteerde oplossingen
Navin2000
topicstarter
Stamgast
  • 116Posts
  • 1Oplossingen
  • 5Likes
hanh wrote:
Even los van structurele problemen en A'dam ZO.
Maar het kan wel liggen aan je Coax-netwerk, schiet me zomaar te binnen.
Zou dat maar eens gaan of laten checken.

Het is een kwestie van onderzoeken en uitsluiten en als binnen alles nagelopen is, dan kun je met een gerust hart een monteur laten komen en krijg je geen rekening voor iets wat toch binnen niet goed bleek te zijn.


Blijkt dus dat jullie toch gelijk hebben. Het probleem lag binnen de woning, maar is wel veroorzaakt door de werkzaamheden van Ziggo. Vanwege een frequentie omzetting buiten de woning (waarschijnlijk in verband met meer bandbreedte vrij maken) konden de oude wandcontact-dozen het signaal niet meer goed doorlaten. Alle wandcontact dozen zijn vervangen, en alle 3 TV's ontvangen het signaal weer goed. :wink:

Bekijk in context

11 Reacties 11
Bert
Super Expert
Super Expert
  • 61320Posts
  • 4171Oplossingen
  • 15546Likes
Dit is een klant helpt klant forum waar Ziggo moderators vrijwel iedere werkdag langskomen in ieder topic.

Welke mediabox gebruik je?
Als het de Mediabox XL is kun je dan je downstream en upstream waarden hier plaatsen?

Kun je ook hier je downstream en upstream waarden plaatsen uit je modem, mogelijk is daar alvast wat aan te zien.
Sparco1955
Expert
Expert
  • 1781Posts
  • 171Oplossingen
  • 458Likes
Navin2000 ,

Er zijn inderdaad meer mensen in ZuidOost met problemen na de werkzaamheden in de nacht van 4 op 5 Maart. Diverse kanalen geven nu de melding GEEN SIGNAAL terwijl alle andere zenders gewoon werken. Volgens de helpdesk zijn het kanalen die in dezelfde transportstream zitten, zoals Comedy Central, Spike en anderen. Ook hier die problemen maar alleen op de TV met CI+ module, op de Mediabox XL geen problemen. Telefoon en internet werken bijna probleemloos alleen ZiggoGo op de computer hapert af en toe voor 2 of 3 seconden. Dit werkte voor de werkzaamheden allemaal probleemloos. Het enige verschil dat ik hier heb ontdekt is dat het modem downstreamwaardes heeft die 2 zo hoog zijn als voorheen en dat zou de oorzaak kunnen zijn. Morgen komt er een monteur kijken en ik zal hier laten weten wat zijn bevindingen zijn.
Navin2000
topicstarter
Stamgast
  • 116Posts
  • 1Oplossingen
  • 5Likes
Sparco©1963 wrote:
Navin2000
Morgen komt er een monteur kijken en ik zal hier laten weten wat zijn bevindingen zijn.


Goed om te horen dat ik niet de enige ben, thanks voor deze info. :wink:
En hoe is het afgelopen, wat is er volgens de monteur aan de hand?
Navin2000
topicstarter
Stamgast
  • 116Posts
  • 1Oplossingen
  • 5Likes
Be rt wrote:
Welke mediabox gebruik je?
Als het de Mediabox XL is kun je dan je downstream en upstream waarden hier plaatsen?

Kun je ook hier je downstream en upstream waarden plaatsen uit je modem, mogelijk is daar alvast wat aan te zien.


Nee, het gaat om 3 TV's, aangesloten op een Humax en een Cisco DVR, en ook nog een TV met een CI+ module. Op alle TV's zijn er signaal problemen. Maar zoals ik al zei, het ligt zeer waarschijnlijk niet in de woning zelf en ook niet aan de apparatuur.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3459Likes
Maar zoals ik al zei, het ligt zeer waarschijnlijk niet in de woning zelf en ook niet aan de apparatuur.

Even los van structurele problemen en A'dam ZO.
Maar het kan wel liggen aan je Coax-netwerk, schiet me zomaar te binnen.
Zou dat maar eens gaan of laten checken.
Sparco1955
Expert
Expert
  • 1781Posts
  • 171Oplossingen
  • 458Likes
Navin2000 ,

Monteur kwam en kon niets vinden, kabels en connectoren allemaal in orde. Hij wilde wel even testen met een nieuwe kabel maar die was helaas te kort om de slaapkamer te bereiken. Dus oude kabel weer in de TV en opnieuw de zenders installeren, deze keer meteen met de CI+ module in de TV, kon helemaal geen kwaad volgens hem. En alle zenders werden weer gevonden. En voordat iemand gaat reageren van dat moet je als eerste doen, die handelingen had ik allemaal al doorlopen. De gehele bekabeling nagelopen, alles stroomloos gezet en zenders opnieuw installeren. Het enige verschil was dat ik eerst zonder CI+ module liet zoeken om die daarna weer in de TV te plaatsen. De hogere downstreamwaardes van het modem vond hij perfect en konden niet de oorzaak zijn. We wachten de volgende netwerkjzaamheden maar weer af.
Navin2000
topicstarter
Stamgast
  • 116Posts
  • 1Oplossingen
  • 5Likes
hanh wrote:

Maar zoals ik al zei, het ligt zeer waarschijnlijk niet in de woning zelf en ook niet aan de apparatuur.
Even los van structurele problemen en A'dam ZO.
Maar het kan wel liggen aan je Coax-netwerk, schiet me zomaar te binnen.
Zou dat maar eens gaan of laten checken.


Daar is helemaal niets aan veranderd. Er zijn wel werkzaamheden in de wijkcentrale geweest, of hoe je dat ook noemt. Dus problemen zijn veroorzaakt door Ziggo. Ik zie niet in waarom het probleem in een splitter of versterker zou moeten zitten, het is allemaal een paar jaar geleden aangelegd door een Ziggo monteur.
Navin2000
topicstarter
Stamgast
  • 116Posts
  • 1Oplossingen
  • 5Likes
Sparco©1963 wrote:
Navin2000 ,

Monteur kwam en kon niets vinden, kabels en connectoren allemaal in orde. Hij wilde wel even testen met een nieuwe kabel maar die was helaas te kort om de slaapkamer te bereiken.


OK, best vreemd. Maar ik heb de problemen op alle TV's, en dan juist vooral op de TV's met de Humax en Cisco DVR. Ik hoop wel dat Ziggo bereid is om ook nog onderzoek te doen in de wijkcentrale. Het lijkt erop dat het signaal niet meer sterk genoeg binnenkomt.

Op RTL Z en Spike zie je 1 seconde beeld, en dan zie je meteen weer een storingsmelding te voorschijn komen. Ook op Ziggo Sport zie je beeldvervorming, maar gelukkig valt het signaal niet meer zo vaak uit. Dit alles heeft altijd perfect gewerkt.
Bert
Super Expert
Super Expert
  • 61320Posts
  • 4171Oplossingen
  • 15546Likes
Navin2000 schreef: "Ik zie niet in waarom het probleem in een splitter of versterker zou moeten zitten, het is allemaal een paar jaar geleden aangelegd door een Ziggo monteur. "

Het hoeft daar niet te zitten, maar alles kan los gaan zitten b.v. stekkers net iets losser door enige trekkracht van een bocht in een kabel of in een stekker kan een kern geknapt zijn of een buitendraadje van de mantel kan net de kern zijn gaan raken enz. na een paar jaar zijn dat geen vreemde dingen die je tegen kunt komen met coax, ik ben het in ieder geval regelmatig tegengekomen in de dagelijkse praktijk.

Het is een kwestie van onderzoeken en uitsluiten en als binnen alles nagelopen is, dan kun je met een gerust hart een monteur laten komen en krijg je geen rekening voor iets wat toch binnen niet goed bleek te zijn.
Navin2000
topicstarter
Stamgast
  • 116Posts
  • 1Oplossingen
  • 5Likes
hanh wrote:
Even los van structurele problemen en A'dam ZO.
Maar het kan wel liggen aan je Coax-netwerk, schiet me zomaar te binnen.
Zou dat maar eens gaan of laten checken.

Het is een kwestie van onderzoeken en uitsluiten en als binnen alles nagelopen is, dan kun je met een gerust hart een monteur laten komen en krijg je geen rekening voor iets wat toch binnen niet goed bleek te zijn.


Blijkt dus dat jullie toch gelijk hebben. Het probleem lag binnen de woning, maar is wel veroorzaakt door de werkzaamheden van Ziggo. Vanwege een frequentie omzetting buiten de woning (waarschijnlijk in verband met meer bandbreedte vrij maken) konden de oude wandcontact-dozen het signaal niet meer goed doorlaten. Alle wandcontact dozen zijn vervangen, en alle 3 TV's ontvangen het signaal weer goed. :wink:
Bert
Super Expert
Super Expert
  • 61320Posts
  • 4171Oplossingen
  • 15546Likes
Navin2000 TOP, dank voor je update en veel succes verder.:relaxed:

(De frequenties uit het modem is ook één van de redenen dat ik de gegevens uit het modem vroeg, daar kun je ook aan de frequenties zien als deze zijn omgezet.)
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic