1
Vraag
2
Reageer en help mee
kvwestbroek

Raadgever
  • 25Posts
  • 1Oplossingen
  • 1Likes

Storing op NPO1, 2 & 3

Hoi,

 

Sinds gisteren heb ik op mijn tv boven met CI+-module storing op NPO1, NPO2 & NPO3. Zwart beeld en hakkelend geluid. De overige zenders zijn kraakhelder. Ik heb ook al opnieuw naar de zenders gezocht, maar dit had helaas geen resultaat. Wie kan mij helpen??

17 Reacties 17
Steefb
Expert
Expert
  • 11768Posts
  • 2248Oplossingen
  • 4100Likes

Waarschijnlijk iets met je bekabeling..

 

Kun je hier wat foto's plaatsen van coax aansluitingen en splitters en eventuele versterker?

 

Tv-signaal verbeteren | Klantenservice | Ziggo

 

 

 

Stoorbronnen
Elk signaal heeft een eigen frequentie. Dit geldt ook voor het signaal van een tv zender. De meeste frequenties zijn zo verschillend dat ze geen last van elkaar hebben. Soms lijken de frequenties wel op elkaar. Je tv of mediabox heeft dan problemen om uit alle verschillende frequenties de juiste er uit te pakken en dan kan er storing ontstaan. Deze storing herken je dan aan:

Blokken en strepen op één of meerdere kanalen
Geen beeld of een foutmelding op één of meerdere kanalen

kvwestbroek
topicstarter
Raadgever
  • 25Posts
  • 1Oplossingen
  • 1Likes

Dank je voor het snelle antwoord. Maar er is al jaren niet veranderd aan de bekabeling en tot gisteren heeft het goed gewerkt. Ik heb er geen versterker tussen.

iMark
Expert
Expert
  • 1832Posts
  • 139Oplossingen
  • 698Likes

Mogelijk is er in de buurt een 4G-zendmast aangezet. Er kunnen dan opeens storingen optreden die er eerder niet waren. 

kvwestbroek
topicstarter
Raadgever
  • 25Posts
  • 1Oplossingen
  • 1Likes

Dat zou helemaal fijn zijn, dus niet. Maar hoe kan ik dit oplossen???

iMark
Expert
Expert
  • 1832Posts
  • 139Oplossingen
  • 698Likes

Dergelijke storingen zijn heel vervelend Er zit dan weinig anders op dan om de bekabeling, inclusief connectoren, te vervangen. Let er dan op dat het materiaal "Kabelkeur" heeft. Er is dan voldoende afscherming in de kabels zelf om stoorzenders uit het signaal te houden.

Ziggo heeft een zelf een webwinkel waar je tegen redelijke prijzen kabels kunt bestellen. 

 

kvwestbroek
topicstarter
Raadgever
  • 25Posts
  • 1Oplossingen
  • 1Likes

Dat wordt lastig om de coax-kabel te vervangen. Die ligt overal onder plinten enz.

FrankVe

Stamgast
  • 30Posts
  • 0Oplossingen
  • 2Likes

Volgens mij ben je niet de enige kvwestbroek, ook wij hebben er al een tijdje last van. Nu een week of 4.

Alleen de publieke zenders - bij de commercielen heb ik (zover ik weet) geen last.

Ik heb ook collega's die er sinds kort last van hebben. Zelfde verschijnselen

 

Ik weet niet of het verschijnsel bij jou hetzelfde is als bij ons, maar het gaat heel lang goed. De kwaliteit van het signaal kan ineens wegzakken (van 90% naar 40% ofzo). En dan is het beeld zwart/hakkelig/etc. De ontvangststerkte blijft dan vaak (niet altijd) wel goed.

En dan kan het beeld ook net zo snel weer terugkomen - weer naar kwaliteit 90% ofzo.

 

De eerste helpdeskmedewerker wist te vertellen dat "de vezeltjes van Ned 1,2 en 3 kapot waren van de kabel, dus die moest ik maar eens vervangen".  Met zulke k*tsmoezen moet je niet aankomen. "vezeltjes voor ned 123" in een coax kabel: je verzint het niet, manmanman.

 

Kabel ligt er al heel wat jaren, ook van het dure soort.

 

Ik ben er ook van overtuigd dat het niks  met externe storingen te maken heeft.

 

Via ander kanaal van Ziggo (via twitter) krijg ik een iets normaler advies, maar is nog steeds tijdverdrijf. Er is nu een verloopje gestuurd om de Humax (in mijn geval) rechtstreeks aan te sluiten, en niet meer via de versterker. Nou je raad het al natuurlijk: weer geen enkel verschil.

 

Ik heb nu glasvezel in huis en hoop binnenkort maar eens over te schakelen. Dat gedoe met "vervang je kabels maar" ben ik zo beu.....

kvwestbroek
topicstarter
Raadgever
  • 25Posts
  • 1Oplossingen
  • 1Likes

Mooi gezegd. De prijzen gaan omhoog, maar de service gaat naar beneden. Het signaal valt bij mij ook weg. Maar alleen bij NPO1, 2 & 3. Ligt aan de coax-kabel zegt men. De overige zenders zijn kraakhelder. Rara, hoe kan dat???

FrankVe

Stamgast
  • 30Posts
  • 0Oplossingen
  • 2Likes

Bij mij is het duidelijk ontstaan net ná, of tijdens het verwijderen van het analoge TV -signaal.

Dat is volgens de nieuwsbrief van Ziggo uitgevoerd op of direct na 5 januari - het moment dat bij mij de ellende begon.

Qua tijdspad komt dit ook overeen met collega's met eenzelfde probleem. Maar een ander heeft het vreemd genoeg juist bij de commercielen en niet bij de publieke zenders.

 

Volgens de helpdesk het uitgesloten dat de oorzaak bij het verwijderen van de analoge zenders ligt - dat heeft volgens hen geen invloed op elkaar. Maar dat lijkt me een fout antwoord: het verwijderen van de analoge zenders was juist gedaan om ruimte te geven aan andere digitale zenders. Er zou anders interferentie kunnen ontstaan.

 

Dus ook hier: ik ga echt geen kabels vervangen voor een probleem dat bij Ziggo is ontstaan. Het vervangen van die kabels is duur (voor "gecertificeerde" kabel) en moeilijk gezien de loop door het huis. Daarnaast heb ik geen zin om het probleem van Ziggo op te lossen.

 

Dus als de klacht niet serieus genomen wordt, dan hou ik er echt mee op. Stap dan over op glasvezel/ internet TV - het voordeel van analoge kabel is immers toch al verdwenen.

 

Ik wacht nog wel even totdat de werkzaamheden van volgende week zijn geweest. Officieel is dat "om de diensten te verbeteren". Geen internet/tv/telefoon in de nacht. Zullen ze vast doen omdat ik toch mijn kabels moet vervangen. Ofzo.

FrankVe

Stamgast
  • 30Posts
  • 0Oplossingen
  • 2Likes

Ik vermoed dat ik de voorgaande post niet mocht zeggen - deze is namelijk verwijderd.

Kennelijk een gevaarlijk onderwerp dus.

FrankVe

Stamgast
  • 30Posts
  • 0Oplossingen
  • 2Likes

Zie, hetzelfde bericht is alwéér verdwenen (nu 2x achter elkaar). Kijken of de screenshot wel blijft staan.

Zie plaatje.

iMark
Expert
Expert
  • 1832Posts
  • 139Oplossingen
  • 698Likes

Ik vraag me ernstig af of het afschakelen van het analoge signaal enige invloed heeft op digitaal tv kijken.

 

Bij ons is op 2 februari het analoge tv-signaal afgeschakeld. Er is geen enkele verandering in de ontvangst van NPO 1, 2 en 3 te merken. Maar in theorie is het mogelijk dat er iets mis is aan de kant van Ziggo. Ik zou in eerste instantie bij buren gaan navragen of zij hetzelfde probleem ondervinden. Is dat niet het geval dan zal toch naar de bekabeling in huis moeten worden gekeken, hoe vervelend dat ook is.

kvwestbroek
topicstarter
Raadgever
  • 25Posts
  • 1Oplossingen
  • 1Likes

Via de kanalen 925, 926 & 927 kan ik wel NPO1 t/m 3 goed bekijken. Rara, hoe kan dit?? HD-kwaliteit niet maar dit dus wel.

FrankVe

Stamgast
  • 30Posts
  • 0Oplossingen
  • 2Likes

Precies, het is op sommige kanalen.

En niet te vergeten: ziggo geeft zelf aan dat het verwijderen van de analoge kanalen bedoeld was, omdat "ruimte" op de kabel te creëren en er anders storingen zouden ontstaan. Daarmeee geeft Ziggo ook toe dat er zeker een link tussen die twee zit.

 

Ik dacht dat de indeling over van frequenties regiogebonden zijn. Daarmee ontstaan natuurlijk regionale verschillen. Dus dat iemand anders daar geen last van heeft is zeer goed mogelijk.

 

Momenteel zijn de storingen weer net zo verdwenen als ze kwamen, zonder verdere aanpassing aan mijn kant.

 

Maar ik ben inmiddels met de overstap naar glas begonnen.  Als de storingen weer beginnen zonder duidelijke aanwijzingen stap ik ook over voor TV naar NLZiet (of andere aanbieder).  Met symmetrische snelheden (up/download) is daar ruim mogelijkheid toe zonder de rest thuis "plat" te leggen.

(ben benieuwd of deze reactie ook weer verwijderd wordt)

Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 656Oplossingen
  • 2115Likes

De spamfilter vond het blijkbaar een verdacht bericht, dus hij is ter beoordeling bij de moderators aangeboden. Ik heb je bericht bij dezen hersteld @FrankVe!

Gert1

Stamgast
  • 1Posts
  • 0Oplossingen
  • 1Likes

Hier ook storing gehad op zondag avond, geen zenders meer ongeveer een half uur daarna alles weer goed. 

Bij mijn moeder en collega waren de zenders 1,2 en 3 weg na een zenderscan was alles weer normaal.

Erik P
Community Moderator
Community Moderator
  • 2727Posts
  • 447Oplossingen
  • 500Likes

Gelukkig maar @Gert1! Fijn dat het weer bij jullie werkt 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic