1
Vraag
2
Reacties
Erving

Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

Sony kdl-37w5500 ontvangt geen npo 1,2 en 3; heeft wel mpeg4-tuner

Hallo forumleden, mijn Sony kdl-37w5500 ontvangt geen npo 1,2 en 3 via kabel-tv (dvb-c) meer. Npo is alweer een tijdje HD / mpeg4 (heb ik begrepen van elders op het forum). Nu heeft deze tv volgens de specs wel een mpeg4-tuner, dus zou je verwachten dat het gewoon werkt. Er staat wel bij: 'met ondersteunende operators'. Maar ik weet niet wat dat betekent. Wie weet wat er loos is ? Alvast bedankt voor het meedenken !

Oplossing

Geaccepteerde oplossingen
Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

ned 1,2 en 3 doen het niet op de slaapkamer-tv, daar ging het om. De tip van @RoWi. om de die tv aan te sluiten op de wcd van de woonkamer-tv heb ik opgevolgd en wat bleek, daar deden npo 1,2 en 3 het wel. Toen bleven als mogelijke schuldigen nog over de kabel naar de wcd in de slaapkamer en de wcd zelf. Ik heb die wcd vervangen door een splitter die ik nog had en toen kwamen npo 1,2 en te voorschijn. Ook Ziggo-14, die tussentijds ook verdwenen was, deed het toen goed. Dit probleem is dus opgelost met dank aan jullie allen !

Bekijk in context

32 Reacties 32
RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Werken de andere kanalen wel? 

Op basis van de specificaties vind ik geen directe aanleiding hiervoor.

 

Met ondersteunde operators wordt de netwerk operator bedoeld in dit geval Ziggo.

 

Steefb

Level 20
  • 16412Posts
  • 3040Oplossingen
  • 7684Likes

Zoek de zenders eens opnieuw. Ik neem aan dat je geen ci+ module gebruikt, gebruik netwerk id 4444.

 

TV installeren | Klantenservice | Ziggo

 

 

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

@RoWi. ook in de sony-lijst van oude tv-s die geen Mpeg4 ondersteunen staat deze tv niet en ziggo stelt dat deze tv een geschikte dvbc-tuner heeft ! Weet jij soms wat bedoeld wordt met die ondersteunende operators ?

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

@RoWi. Ja, de andere kanalen werken prima.

 

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Daarmee wordt bedoeld dat een operator een bepaalde techniek gebruiken. Voor Ziggo voldoet Mpeg4/ H264. Ik zie inderdaad dat deze in het door Ziggo gecertificeerde lijst staat, dus voor nu sluit ik mij bij SteefB aan zoek de zenders opnieuw. 

iRuud

Level 7
  • 173Posts
  • 1Oplossingen
  • 36Likes

Zenders al opnieuw gezocht?

 

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

@iRuud @RoWi. @Steefb ja, voordat ik postte heb ik inderdaad een paar keer de zenders opnieuw gezocht met de door ziggo opgegeven gegevens (o.a. 4444), helaas zonder resultaat !

Steefb

Level 20
  • 16412Posts
  • 3040Oplossingen
  • 7684Likes

Kun je BBC 1 & 2 en Kanaal 14 wel ontvangen?

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

@Steefb Ja, die doen het goed.

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Wat nog mee kan spelen zijn de gebruikte frequenties.

Voor Ziggo gebied:

Frequentie: 47400(0)

Modulatie: QAM64

Symboolwaarde: 6875

Netwerk-ID: 5555

 

 

 

Voor oud UPC gebied is dat:

 

-Frequentie: 16400(0)

-Modulatie: QAM64

-Symbool Rate: 6.875 (Hier zul je echter soms/regelmatig 6900 zien/moeten invullen).

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

@Steefb Maar rtl-z (12) doet t ook niet !

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Is dit probleem plots opgetreden? Na werkzaamheden in de buurt? 

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

@RoWi. V.z.v. ik weet zijn er geen werkzaamheden geweest. Deze 2e-tv heb ik een tijdje niet gebruikt, ik zette m vanmiddag weer eens aan en zag toen het probleem. Je instellingen heb ik allemaal geprobeerd, hielp helaas niet.

Steefb

Level 20
  • 16412Posts
  • 3040Oplossingen
  • 7684Likes

Qua frequentie zitten deze zenders vlak bij elkaar.

Hoe zit het met Tve en rtl8? Mochten die het ook niet doen is bekabeling waarschijnlijk de boosdoener.

 

DVBC Bitrate Monitoring Netherlands Cable Ziggo (digitalbitrate.com)

Steefb_0-1676736277956.png

 

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

@Steefb rtl8 doet t goed en tvee zit niet in het kabel-tv-aanbod. Maar door je laatste post heb  ik de hele kabeltv-lijst vergeleken met wat de tv weergeeft. Dat blijken alle zenders te zijn behalve Npo 1,2 en 3 en rtl-z. Dus de andere kabeltv-hd-zenders wel. Door je opmerking over de bekabeling ga ik die morgen eens nalopen. Het zou idd ook wel eens daaraan kunnen liggen, maar misschien ook aan het binnenkomstpunt van ziggo. Dat punt is namelijk ondertussen ook al weer dik 20 jaar oud !

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Het gaat dus om een tweede TV, hoe wordt er op de eerste TV gekeken? 

 

De bekabeling en het overname punt kunnen zeker mee spelen, vandaar mijn vraag over de andere TV.

Jacob
Community Moderator
Community Moderator
  • 4590Posts
  • 379Oplossingen
  • 1875Likes

@Erving je wil natuurlijk dat de beschikbare zenders normaal doorkomen.

Kan je iets met de laatstgenoemde tips? Ook als het opgelost is horen we het graag!

Template

Level 17
  • 2689Posts
  • 64Oplossingen
  • 878Likes

Zitten de NPO zenders niet ook in de 900 posities of is dat niet meer? Was er toen niet iets dat sommige tv's die zenders verkeerd plaatsen of gooi ik het nu doorelkaar met iets anders? 

Erving
Topicstarter
Level 6
  • 108Posts
  • 4Oplossingen
  • 29Likes

Allereerst allemaal bedankt voor jullie reacties. Ik heb de bekabeling en de 1ste (woonkamer-)tv gecheckt. Resultaten: op die 1ste tv komt de kabel-tv prima door, alle zenders, vele in hd, prima dus. Op de 2e (slaapkamer-)tv (de onderhavige sony kdl-37w5500) komen de kabel-tv-zenders ook goed door, behalve npo 1,2 en 3. Ik heb allerlei instellingen geprobeerd (4444, 5555, 364000, 174000, enz., enz.). Dat hielp allemaal niks. Ook om zoveel mogelijk uit te sluiten, hier en daar nog een nieuwe stekker aan de coax, hielp ook niet. Alle stekkers e.d. schoongemaakt, opnieuw erin, enz., hielp niet. Kortom: npo1,2 en 3 komen niet op de 2e tv ! Het is eigenlijk hetzelfde als met een nog oudere sony-tv (inmiddels exit), die, nadat ziggo mpeg2 stopte, ook geen npo1,2 en 3 meer weergaf (en nog meer). Daar was niks aan te doen, dus. Ik vermoed dat ziggo iets heeft veranderd aan de kabel-tv-npo-uitzendingen waar de 2e-tv niet mee overweg kan. Er staat weliswaar in de specs daarvan dat er in mpeg4-h264-tuner inzit, maar er staat ook bij "met ondersteunende operators". Wellicht wordt die ondersteuning bij kabel-tv-npo1,2 en 3 niet door Ziggo gegeven en werkt het niet. Ben benieuwd of het zoiets is.

Nog een opmerking over het aop. Ik lees op het forum dat moderators vanwege opmerkingen van klanten daarover gratis een monteur sturen die de oude aop en oude splitters enz. gratis vervangt. Ik vermoed zo dat bij ons wel nuttig zou kunnen zijn. Per slot van rekening zit die aop er al sinds 2020. Foto's voor de duidelijkheid bijgevoegd. Een reactie van ziggo wordt op prijs gesteld !

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic