WOUTERJACOBS
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 8Likes

Smartcard Fout

Regelmatig verschijnt de mededeling “smartcard fout” (zie bijlage)

Dan schakel ik de mediabox uit en vervolgens opnieuw in. Dit gebeurt helaas te vaak, dus vermoed ik dat de mediabox niet goed werkt, want een smartcard heb ik niet. Alleen de UPC mediabox HD.

Graag reactie wat er aangedaan kan worden.
Vriendelijke groet

Wouter Jacobs

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Evert
Super Expert
Super Expert
  • 6773Posts
  • 772Oplossingen
  • 1662Likes

Volgens mij zit de smartcard aan de linkerkant van deze box. (Het is de Pace DCR7111).

Ik zou die er even uit halen en de chip langs je broek of een doek schoonvegen.

Bekijk in context

26 Reacties 26
Jan F.
Super Expert
Super Expert
  • 16623Posts
  • 1309Oplossingen
  • 2889Likes

De Mediabox XL heeft een virtuele smartcard. Deze melding lijkt mij aan te geven dat er in de software iets fout gaat. Heeft u de mediabox al eens teruggezet naar fabrieksinstellingen? Overigens lijkt me de opmerking dat u moet kijken naar ziggo.nl/klantenservice niet bijdraagt aan een oplossing.

Mocht een reset niet helpen dan lijkt mij een nieuwe mediabox noodzakelijk.

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Er is toch ook nog een andere box in oud UPC gebied @Jan F. ? Zit daarin niet een echte smartcard? Ja toch? 

Jan F.
Super Expert
Super Expert
  • 16623Posts
  • 1309Oplossingen
  • 2889Likes

@Willem-A Ik ken twee mediaboxen XL, een met een scart- en een zonder startaansluiting. Daarbij speelt fZiggo of fUPC geen rol.

Maar de term "UPC mediabox HD" is inderdaad onduidelijk.

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Ik dacht zelf aan een Pace. Maar heb niet gekeken wat @WOUTERJACOBS gebruikt. 

WOUTERJACOBS
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 8Likes

Ik zie niet hoe je deze media kan resetten. Er zit een aan/uitknop op, wat ingangen en dan houdt het op. Mijn indruk is dat het om een verouderd apparaat gaat dat dus zijn tijd heeft gehad.

Het is wel degelijk een UPC mediabox HD

Jan F.
Super Expert
Super Expert
  • 16623Posts
  • 1309Oplossingen
  • 2889Likes
WOUTERJACOBS
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 8Likes

In de bijlage afbeeldingen van de mediabox.

Overigens dank voor het meedenken.

Vriendelijke groet

Wouter

Jan F.
Super Expert
Super Expert
  • 16623Posts
  • 1309Oplossingen
  • 2889Likes

Ik ken deze box niet. Wel zie ik een connector met een wit plastic kapje. Dat is vragen om problemen.

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Dat is dus geen XL/Horizon. En ik zie zo ook geen klep waarachter zich een smartcard schuil kan houden. Misschien wel tijd voor een vervanger. Hoe denk jij daarover @Jan F. ?

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Ik ken deze dus ook niet, maar ik heb die kabel over het hoofd gezien. Goed punt @Jan F. Maar dat verklaart niet deze fout lijkt me… 

Evert
Super Expert
Super Expert
  • 6773Posts
  • 772Oplossingen
  • 1662Likes

Volgens mij zit de smartcard aan de linkerkant van deze box. (Het is de Pace DCR7111).

Ik zou die er even uit halen en de chip langs je broek of een doek schoonvegen.

Bekijk in context

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Oké @Evert 

hopelijk is het daarmee opgelost. Maar schoonmaken moet je niet aan je broek doen. Word ie nog vetter… 

Maar het is dus wel een Pace.  Alleen zie ik geen klepje...

robbo
Super Expert
Super Expert
  • 16478Posts
  • 699Oplossingen
  • 2842Likes

@Willem-A @WOUTERJACOBS Die zit dacht ik ook aan de zijkant ..Wat mij bijstaat aan hulp bij fam. in upc gebied.

WOUTERJACOBS
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 8Likes

Heren

Dank voor de inzichten. Nooit geweten dat er daadwerkelijk een smartcard aan de zijkant van de mediabox zit. Nu dus wel. Schoongeveegd aan een schone (!) dek en nu maar hopen dat die het goed gaat doen. Zo niet dan meld ik me wel weer.

Groeten

Wouter

robbo
Super Expert
Super Expert
  • 16478Posts
  • 699Oplossingen
  • 2842Likes

Succes igg !

WOUTERJACOBS
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 8Likes

Toch noch maar even.
Beeld doet het en lijkt vooralsnog goed. Helaas laat het geluid het afweten, niets dus.

De luidsprekers van de tv doen het (getest met Netflix en een dvd). 

What to do?

robbo
Super Expert
Super Expert
  • 16478Posts
  • 699Oplossingen
  • 2842Likes

@WOUTERJACOBS Heb je audio instellingen per abuis op dolby gezet? /digitaal Zet in het menu van de Pace de audio op stereo. test dit even uit. ( Heb je nu wel geluid bv op de Belgische zenders dan is dit de oplossing om dolby uit te schakelen) Verder kijk ook even de audio instellingen van de tv na. Geef even aan hoe qua audio alles is aangesloten./hoe ingesteld in menu's.  Gebruik je bv een versterker/receiver etc. 

WOUTERJACOBS
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 0Oplossingen
  • 8Likes

Mijn tv heeft geen mogelijkheden voor dolby of geen-dolby, en op het menu van de UPCmediabox (geen Pace) zie ik dat evenmin. Van de mediabox heb ik de fabrieksinstellingen opnieuw ingesteld. Maar zonder resultaat helaas.

Zoals gezegd, gebruik van dvd of Netflix is er wel geluid. Ik gebruik geen versterker o.i.d. en de instellingen van de tv voor het geluid zijn normaal en simpel (volume, bas en treble)

 

Evert
Super Expert
Super Expert
  • 6773Posts
  • 772Oplossingen
  • 1662Likes

Heb je op geen enkele zender geluid?

Zet anders zowel de tv als de mediabox even stroomloos voor een minuutje (of langer). Haal ook even voor de zekerheid de kabels uit de mediabox. Sluit dan alle kabels weer aan. Hopelijk komt het geluid daarna wel weer terug 🙂

Uitgelicht topic