Robtb82
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 6Likes

Samsung digitale kabelontvanger DCB-H380R reset zichzelf soms

Sinds enkele weken/maanden schakelt de decoder zich vanzelf even uit en start daarna weer op. Dit herhaalt zich keer op keer. Wel zit er verschil in tijd van aanblijven. Het lijkt mij niet dat het apparaat geheel in de slaapstand komt. Het lijkt erop dat dit veroorzaakt wordt doordat het signaal wegvalt.

Via Marktplaats eenzelfde exemplaar gekocht maar deze heeft exact hetzelfde gedrag.

Hierna een minder oude tv (in bruikleen dus alleen gebruikt voor de test) aangesloten. Ook hetzelfde effect. Gebruik ik de smartcard op die tv met de module dan werkt het prima. Gebruik ik die tv zonder module maar met de decoder dan keert het probleem terug. Ook de scartkabel gecontroleerd.

Conclusie: De kabels zijn prima, het signaal komt goed door. De tv werkt prima.

Echter met de Samsung decoder keert het probleem terug.

Medewerker van Ziggo geeft aan dat signaal goed is. Mijn probleem kwam niet echt over.

De tv en decoder gebruik ik in de slaapkamer. Daar hoef ik geen nieuwe mediabox met duurder abonnement voor.

Iemand bekend met bovenstaande?

Onderzoek gestart

Bedankt voor alle meldingen in dit topic. We weten inmiddels wat er aan de hand is. Momenteel onderzoeken we de oorzaak.

33 Reacties 33
Pasi
Expert
Expert
  • 4206Posts
  • 237Oplossingen
  • 1614Likes


@Robtb82  schreef:

...Daar hoef ik geen nieuwe mediabox met duurder abonnement voor.

Iemand bekend met bovenstaande?


Hallo,

Ik heb geen idee.

Maar de Samsung DCB-H360r hoort al in het museum thuis. Begin 2016 is Ziggo gestopt met het ondersteunen van dit apparaat. Het zou mij niets verbazen, dat Ziggo iets aan het tv-netwerk ( in uw regio ) heeft veranderd, waardoor de Samsung nu de weg kwijt is.

Hopelijk is de rest van uw ( Ziggo ) coax netwerk wel 'wat' moderner, anders zou misschien daar een probleem in zitten. Wanneer is b.v. de AOP ( Abonnee Overname Punt, het witte Ziggo kastje aan de muur ) vervangen? Is dat járen geleden, dan misschien hier een paar foto's plaatsen, van o.a. het kastje en alles ( kabels en splitters ) wat daarop is aangesloten.

Robtb82
topicstarter
Ontdekker
  • 4Posts
  • 0Oplossingen
  • 6Likes

Het is bij mij ook een aardig museum geworden. Ik hoef geen andere spullen als 't nog werkt.

Baal dus ook al van de uitval  van HDD recorder doordat deze alleen het analoge signaal kon ontvangen. Straks is mijn tuner aan de beurt. Kan er weer een antenne in.

Ik zal eens een foto maken van dat witte kastje. Is volgens mij nog nooit vervangen.

Jacob
Community Moderator
Community Moderator
  • 806Posts
  • 36Oplossingen
  • 130Likes

@Robtb82 een terechte vraag hoor, een mediabox met kuren is nooit leuk. En ik snap je punt, wat goed is moet goed blijven. Mooi om te lezen dat je zelf ook al zoveel hebt getest.

Misschien krijgen we er nog wat leven in. Zou je, naast de handige stappen van @Pasi, deze stappen eens willen uitvoeren en ons delen tot hoever je komt? 

Wie weet krijgt je mediabox weer wat kleur op de wangen!

Grote Ven
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 7Likes

Beste Rob,

 

Bij mij staan drie Samsung DCB-H380R decoders en tot pak hem beet drie weken geleden deden ze het prima. Ik heb ze omdat ik nog de component uitgang gebruik. Bij mij begonnen ze ook allen tegelijk met steeds opnieuw opstarten.

Ook ik heb van alles geprobeerd en uiteindelijk de decoder op een andere adres aangesloten om zeker te zijn dat het aan de decoder ligt.

Het lijkt erop dat het Ziggo-signaal van nu gewoon teveel is voor de decoder van toen. (de telefoon van 2010 kan ook niet op een 5G netwerk, is mijn conclusie)

Wel balen want ik zou graag nog component gebruiken ipv van HDMI.

Frenzel
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 3Likes

Zelfde probleem heb ik  sinds kort ook met 2 stuks 380r.

Heb alles kunnen uitsluiten tot aan de coaxkabel die uit de muur van ziggo komt....

Trek de coax maar los van de decoder en opnieuw opstarten is voorbij...

Ik denk dat ziggo wel kan uitzoeken wat de veroorzaker is.....

Althans dat hoop ik en dat ze dit oplossen......

Gr..

Grote Ven
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 7Likes

Bedankt Frenzel,

Dit bevestigd mijn vermoeden. Nu maar hopen dat Ziggo met een antwoord komt. Lezen ze dit ook?

Francis1
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 3Likes

Hoi,

Ik heb sinds 2 dagen hetzelfde probleem met mijn DCB H380R die ca. om de 10 tellen zichzelf herstart. Hij gaat aan, ik heb beeld en vervolgens herstart die zichzelf en krijg ik de melding geen signaal, en hij gaat weer aan en dit herhaalt die continue. Ik heb de hdmi kabel vervangen, de coax vervangen, een andere tv gebruikt om te testen. Mijn tv is hd proof en niet zo oud. Dat met die smartcard wat op de site staat geprobeerd, Modem herstarten, terug naar fabrieksinstelling maar zelfs tijdens de installatie blijft die herstarten en loopt de hele zooi weer vast. Alle kabels eruit getrokken, alles van het stroom gehaald en de hele nacht er af gelaten. Vandaag weer alles aangesloten, modem herstarten, weer terug naar fabrieksinstelling, installatie opnieuw. Signaalsterkte is goed, hij zoekt de zenders weer enz. enz. maar het probleem blijft.

Dit probleem heeft zich in het verleden al een keer eerder voorgedaan (na een onderhoud van ziggo) maar toen was het probleem na loskoppelen kabels en herstart modem weer opgelost. Ik weet het niet meer dus graag jullie hulp.

Grote Ven
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 7Likes

Hallo Francis,

Precies wat je schetst, de DCB H380R blijft herstarten en krijgt geen signaal. Alles heb ik geprobeerd en ik heb 3 van die decoders. Het zou fijn zijn als Ziggo met een antwoord komt, want het zit inderdaad in het signaal.

Francis1
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 3Likes

Hoi Grote Ven

Ik heb gisteren een andere decoder aangesloten. Hiervoor heb ik dezelfde kabels gebruikt als op mijn eigen decoder en de kaart uiteraard. En ik zet de boel aan en loopt als een tierelier. Daarna de DCB H380R weer opnieuw aangesloten en het probleem is er weer. Dus ligt aan de decoder en ik denk dat deze decoder het signaal van ziggo niet meer kan verwerken. En of Ziggo reageert ??? denk het niet. Ze hebben liever dat je belt en een nieuwe decoder nodig bent voor een 2e tv kunnen ze weer een maandbedrag voor vragen.

Pasi
Expert
Expert
  • 4206Posts
  • 237Oplossingen
  • 1614Likes


@Jacob  schreef:

...een terechte vraag hoor, een mediabox met kuren is nooit leuk. En ik snap je punt, wat goed is moet goed blijven. Mooi om te lezen dat je zelf ook al zoveel hebt getest....



@Grote Ven  schreef:

...Het zou fijn zijn als Ziggo met een antwoord komt, want het zit inderdaad in het signaal.


 

Het is ook vreemd, dat sinds vorige week maandag ( 11 okt ), hier geen Ziggo mod meer langs is geweest !!

Maud
Community Moderator
Community Moderator
  • 1374Posts
  • 130Oplossingen
  • 200Likes

Goedemorgen @Grote Ven, @Frenzel en @Francis1!  Welkom op de Ziggo Community!

Zwaar jammer dat de boxen het ineens niet meer doen. Super dat jullie al zoveel hebben getest. Erg balen dat de oplossing er niet tussen zat! 
Zouden jullie eens een foto kunnen delen van de hoofdaansluiting en hoe de medibaox hierop aangesloten is?  Dan ga ik even mee kijken! 

@Robtb82, bedankt voor het delen van de foto. Dit is inderdaad al een erg oude hoofdaansluiting. Kun je deze nog loskoppelen en een foto sturen van de situatie daarachter? 

Mark
Community Moderator
Community Moderator
  • 5437Posts
  • 621Oplossingen
  • 2029Likes

Hoi allemaal, we hebben dit probleem inmiddels ook kunnen reproduceren op onze Samsung H380R (ja, deze staat nog ergens in een testopstelling!). De oorzaak wordt onderzocht, mochten we bij het onderzoek meer informatie nodig hebben zullen we dat via dit topic aan jullie vragen.

 

Hopelijk kan het snel worden opgelost!

Grote Ven
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 7Likes

Hallo Mark,

Zit er schot in de zaak? Ik heb inmiddels een Humax met component gevonden en die werkt wel. Alleen heb ik drie H380r decoders in gebruik en inmiddels heb ik drie weken geen beeld. 

 

Mariska
Community Moderator
Community Moderator
  • 4406Posts
  • 444Oplossingen
  • 1210Likes

@Grote Ven Een update van mijn kant maar helaas nog geen oplossing, het onderzoek loopt nog! Als we meer weten of info nodig hebben dan laten dit weten. 

WHV
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 2Likes

Ook wij hebben problemen met de Samsung DCB-H380R. Het signaal viel op zaterdagavond 23 oktober plots uit en de decoder bleef herstarten, dan weer 4 seconden beeld en weer weg. Even uitgezet maar het bleef, ook de dagen erna. We hebben zo'n speciale 4G antennekabel om alle storingen te elimineren en de decoder zit op 4 meter van de splitter.

 

Fabrieksinstellingen teruggezet, maar dit mocht niet helpen. Bij het opnieuw zoeken naar zenders (Frequentie 474.00MHz en Netwerk-ID op 5555) is de signaalsterkte 100%, hij vindt alles weer en dan halverwege een reset. We denken dat het signaal iets teveel is voor het oudere kastje, of dat er iets is aangepast waardoor de Samsung het niet meer snapt. De laatste softwareupdate van de Samsung DCB-H380R is van oktober 2011, exact tien jaar geleden.

 

Na contact met de helpdesk van Ziggo kregen we van een behulpzame jongeman een Mediabox XL toegestuurd (Extra Large zeker want het ding is groot 😮Aangesloten en 10 minuten later weer prima beeld.

 

Toch zijn we erg benieuwd naar de oorzaak. Houden dit topic even in het oog.

Pasi
Expert
Expert
  • 4206Posts
  • 237Oplossingen
  • 1614Likes


@Mariska  schreef:

...Een update van mijn kant maar helaas nog geen oplossing, het onderzoek loopt nog! Als we meer weten of info nodig hebben dan laten dit weten. 


Ik wil niet onnodig negatief doen, maar dit wordt toch niet weer zo'n langlopend Ziggo onderzoek, waarbij klanten maar moeten blijven zeuren, om enige info m.b.t. de voortgaan van het onderzoek?

En dat terwijl ( waarschijnlijk ) iedereen die een DCB-H380R heeft, daar nu grote problemen mee heeft.

Zou Ziggo, de ondersteuning van deze oude digitale ontvanger 'vergeten' zijn, tijdens een update ?

ANONIMAIMPERIAL
Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes

Hello, 

Ik heb sinds een week of zo hetzelfde probleem met mijn DCB H380R die blijf zichzelf herstarten. U vertelt dat via Ziggo een Mediabox XL hebt gekregen. Ik zal morgen ook bellen om eentje te vragen. 

 

Zoals u wil ik wel weten wat de oorzaak is. 

 

Pasi
Expert
Expert
  • 4206Posts
  • 237Oplossingen
  • 1614Likes


Eigenlijk toch vreemd, dat Ziggo aanbied om dit topic/draadje te 'ontvolgen'. Blijkbaar verwacht Ziggo geen voortgang en/of nieuws ( 😮 ) m.b.t. dit probleem en heeft het dus geen nut om reacties op/in dit topic te blijven volgen.
Zou Ziggo dit probleem wel serieus onderzoeken, dan zou men juist wel willen dat alle 'betrokkenen' via dit topic/draadje geïnformeerd kunnen worden, want Ziggo gaat ook nooit niemand persoonlijk hierover aanschrijven.

Ik lees die 'ontvolgen' optie dan ook anders ... ik verwacht dat geen nieuws komt m.b.t. dit problemen en dat alle DCB-H380R bezitters verplicht naar een ander apparaat moeten.

 

10.png

WHV
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 2Likes

Dat denk ik ook Pasi, het is duidelijk geworden dat het Ziggo-netwerk een update heeft gekregen en de oudere DCB-H380R mag gaan. Het apparaatje ondersteunt geen interactieve televisie en kan naar de stapel e-waste, terwijl hij het vorige maand nog uitstekend deed.

 

De nieuwe Mediabox XL gebruikt ook dermate meer energie (60W), daar zijn we niet helemaal blij mee.

 

Ten slotte een tip voor Ziggo om hun klanten dus geen nieuwe kabels op te sturen of adviseren om het kastje dichter bij de splitter te plaatsen, want dat is dus gewoon onjuist.

Uitgelicht topic