1
Vraag
2
Reageer en help mee
rprooij

Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Samsung UE32EH5300 vindt geen zenders

De TV kan geen zenders meer vinden, nadat ik de TV opnieuw wilde instellen. Met de code 0000 werden alle instellingen kennelijk gereset.

Ook nadat ik de CI+ module verwijderd heb lukt het niet om bijvoorbeeld NPO1/2/3 als zender te ontvangen.

 

Chromecast/Netflix ed werkt overigens nog prima.

10 Reacties 10
Steefb

Level 20
  • 15968Posts
  • 3000Oplossingen
  • 7348Likes

Heb je deze stappen exact gevolgd?

TV installeren | Klantenservice | Ziggo

 

Geef aan waar je foutloopt, inclusief eventuele foutmeldingen.

Zoek alleen digitaal als deze mogelijkheid voorbijkomt.

Sparco1955

Level 16
  • 1781Posts
  • 171Oplossingen
  • 458Likes

@rprooij ,

Helpt dit u misschien verder:

Samsung Smart TV Ziggo Digitale TV installeren - YouTube

Succes.

 

rprooij
Topicstarter
Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Goedemiddag, bedankt voor uw bericht. Nu blijkt dat bij signaalinformatie zowel Frequentie als Sterkte waarden 00 hebben...

Dus een andere oorzaak??

Ik heb aan bekabeling niets gewijzigd. 

Vr gr

Rob

jenson

Level 10
  • 452Posts
  • 36Oplossingen
  • 171Likes

Instelgegevens:

 

Oud Ziggo gebied (fZiggo):

frequentie 474 MHz, symbolrate 6875, modulatie 64 qam.

Oud UPC gebied (fUPC):

frequentie 164 MHz, symbolrate 6900, modulatie 64 qam.

 

Netwerk ID 5555, soms is 05555 nodig: gecodeerd

Netwerk ID 4444, soms is 04444 nodig: ongecodeerd, zonder smartcard

 

Ziggo wil op termijn overal 474 MHz gebruiken.

Erik P
Oud Community Moderator
Oud Community Moderator
  • 3232Posts
  • 585Oplossingen
  • 769Likes

Goedemorgen @rprooij,

Welkom op de Community! Zonde dat de tv na opnieuw instellen geen zenders meer geeft. Dat was waarschijnlijk niet de insteek hiervan!

Ben je in de tussentijd al in gelegenheid geweest om de instellingen van @jenson te testen? Als ik het goed zie, woon je in oud- UPC gebied 🙂
 

rprooij
Topicstarter
Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Beste,

Helaas nog niet gelukt. Sta voor een raadsel.

Maar zoals eerder aangegeven is de signaalsterkte 0,00!! Ligt daar niet de oorzaak?

 

youriy

Level 17
  • 3013Posts
  • 152Oplossingen
  • 714Likes

Ja, je moet wel signaal hebben.

Lotte
Oud Community Moderator
Oud Community Moderator
  • 2761Posts
  • 400Oplossingen
  • 976Likes

Wat jammer dat het nog steeds niet werkt @rprooij. Raadsels zijn er om op te lossen. Laten we dan gaan kijken naar het signaal, 0.0 is natuurlijk veel te weinig. Heb je voor mij een foto van de hoofdaansluiting en kun je daarop aangeven welke coax naar de tv loopt? 

rprooij
Topicstarter
Level 1
  • 4Posts
  • 0Oplossingen
  • 0Likes

Dag Lotte,

 

Hierbij de foto. Het betreft de rechteraansluiting voor de TV naar de slaapkamer.

Hopelijk brengt het meer duidelijkheid.

 

Lotte
Oud Community Moderator
Oud Community Moderator
  • 2761Posts
  • 400Oplossingen
  • 976Likes

@rprooij Bedankt voor het delen van de aansluiting! Ik zie dat je gebruik maakt van een versterker. Om hoeveel meter kabel gaat het en heb je al een andere poort op de versterker getest? 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic