Denys
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Regelmatige uitval Interactive tv sinds ik per begin november 2020 een CI+ module gebruik

Hallo allemaal,

Sinds begin november  een nieuwe smart tv Samsung Qled QE50Q65T en dus eindelijk Tv kijken met een Ci+ module    (in overleg ziggo de juiste module 1.3? ivm interactief Tv kijken )

Sinds begin November is het nu donderen zeer regelmatig geen interactieve Tv.Al een nieuwe module ontvangen doch ook veel uitval en vooral op de vrijdag begin avond tot laat in de avond.

Ale zeer veel contact gehad met Ziggo deze kunnen verder niets doen?? vreemd ik betaal voor een dienst maar deze wordt niet geleverd.

Vlg. Ziggo is er een bepaalde groep mensen die regelmatig klachten hebben met de Ci+ module

Ook vlg Ziggo komt het door te veel klanten die via vrienden en kennissen illegaal kijken dus het net extra belasten?? Vreemd verhaal. 

Op mijn tweede oude Tv staat mijn oude Humax daar geen problemen mee met interactief.

Heeft iemand enig idee hoe dit komt en wat de oplossing kan zijn?

Vast bedankt voor het meedenken.

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Nou vandaag monteur geweest (CE Repair) heeft m.b.t. vaste internetverbinding moederboard vervangen.(vooraf via tv heel veel achtergrond informatie gecontroleerd)

Mijn klacht m.b.t. CI+ waarschijnlijk opgelost ,hij heeft de instelling “instand on” uit gezet dat kan alleen de monteur heeft verder geen gevolgen.

Wanneer klacht blijft dan nog een signaal verzwakker monteren. Zie foto.

Dit eventueel via Ziggo bespreekbaar maken of zelf doen.

Een zeer deskundige monteur naar mijn idee.

Ik hoop dat mijn problemen zijn opgelost.

Ik mag ten alle tijde het bedrijf  CE Repair bellen voor ondersteuning..

Groet  Denys

Bekijk in context

57 Reacties 57
Rikst
Community Moderator
Community Moderator
  • 2327Posts
  • 199Oplossingen
  • 283Likes

Hoi @Denys,

Super, een nieuwe TV! Wat jammer dat het kijken via de CI+ module toch wat tegenvalt. Voor interactieve TV gebruik je de internetverbinding. Is je smart TV via wifi of bekabeld internet verbonden? Hoe gaat het verder met de internetverbinding?

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Zowel bedraad als met wifi prima internetverbinding ook snel genoeg ca 80mbps

Ik kijk dan bv ook naar prime video en ik heb door de storingen ingelogd op  Ziggo.nl ik heb een account toen naar Ziggo go en tot mijn verwondering kon ik gewoon series en films kijken.Wat omslachtiger doch het gaat.Doch de module CI+ heb ik natuurlijk niet voor niets gekozen.

Gr.Denys

HereIsTom
Raadgever
  • 292Posts
  • 6Oplossingen
  • 39Likes

Komt vaker voor bij Samsung, heb je de module al eens opnieuw geïnstalleerd, dus TV terug naar fabrieksinstellingen, kanalen zoeken en dan pas de module er weer in.

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Dit ga ik nog eens een keer proberen het vreemde is dat de module het wel doet en

sommige momenten weer niet.

Ook Ziggo bevestigd ineens dat er al een tijdje problemen zijn met de module doch ook met de Mediabox b.v. humax ik heb op mijn tweede tv een humax deze geeft geen storing.

 

 

HereIsTom
Raadgever
  • 292Posts
  • 6Oplossingen
  • 39Likes

Misschien eens de kaartjes wisselen, kun je zien of het daar aan ligt?

Teun
Expert
Expert
  • 3907Posts
  • 163Oplossingen
  • 626Likes

Krijg je ook regelmatig "gecodeerd” of service niet beschikbaar in beeld?

zo ja, dan kan je signaal naar de tv te sterk of te zwak zijn.

 

Teun.

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Nee deze ken ik niet wel zoiets van niet bereikbaar? vlg mij is  signaal sterkte oke ,doch hoe kan ik die wanneer nodig wijzigen?

Gewone tv is prima

Teun
Expert
Expert
  • 3907Posts
  • 163Oplossingen
  • 626Likes

Je zou eens kunnen kijken als je het signaal verzwakt met bv een splitter om te kijken wat er dan gebeurt. Gaat het dan goed, dan is je signaal te sterk. Was vandaag bij klant met soortgelijk probleem en daar was het signaal te zwak door een stokoude splitter. Splitter vervangen ging direct goed.

 

Teun.

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Oké zal eens kijken ik weet niet of ik een te sterk signaal heb.

Waar en wat voor type splitter moet ik dan hebben en dus waar kopen

Teun
Expert
Expert
  • 3907Posts
  • 163Oplossingen
  • 626Likes

Hallo @Denys. Gewoon een tv splitter. Als je in de buurt van Emmen woont kan ik je wel helpen aan een splitter. Kan dus ook zijn dat je signaal te zwak is, dan moet er dus weer een versterker tussen. Zou je eens een foto van je aansluiting kunnen posten?

 

Teun.

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Ja dat wil ik wel ,moet nu gaan rusten ben kankerpatiënt en heb een slechte dag .

Ik hoop dat u morgen weer verder mee wil denken

Teun
Expert
Expert
  • 3907Posts
  • 163Oplossingen
  • 626Likes

@Denys. Oeps, das rot om te horen. Doe maar kalm aan. Moet allemaal wel gaan lukken toch?? 

p.s zeg maar jij.

 

Teun.

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Bij deze een foto splitter 5-1000 MHZ deze is in 2012 geplaatst door installatie bedrijf in een toen nieuwe woning.

Verder heb ik qua internet een extra access point en een vaste aansluiting naar mijn laptop 250 mbps en via powerline adapters naar mijn tv 150mbps en de tv heeft ca.80-90 mbps. Dit even ook maar gemeld.

Ziggo Go gaat via windows verdwijnen dus log ik in op de site van ziggo en dan naar ziggo go dit doe ik ook op de tv dus via internet naar ziggo en dan naar ziggo go dat gaat prima waat volgens velen niet zou kunnen.Doch omslachtig dus liever met de CI module.Deze doet het nu alweer een aantal dagen prima.Het lijkt er op dat dit vreemde verhaal van uitval CI alleen in het weekend is ,vremd hoor.

Ik denk dat het niet aan de splitter ligt (voorheen Humax nooit problemen) ik wwilde hier van af de humax moet in het zicht staan om te bedienen plus altijd twee afstand bedieningen.Mijn nieuwe Samsung smart heeft een heel futuristische afstandsbediening en dat wil ik zo houden vandaar keuze CI module.

 

Teun
Expert
Expert
  • 3907Posts
  • 163Oplossingen
  • 626Likes

Hallo @Denys . De aop staat net niet goed op de foto . Zie deze dus net niet. Of het is een umu of een sq601. Aks je deze er even voor de test tussenuit haalt en je tv rechtstreeks aansluit? Ben benieuwd wat er dan gebeurt.   Vr gr Teun.

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Deze begrijp ik niet ik kan de splitter niet weghalen dan heb ik geen cai verbinding meer foto splitter staat er toch goed op? Waarschijnlijk  weet ik dus nu niet goed wat je bedoel

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Sorry de splitter is dat witte kastje dat is een umu 01 ik had de camera gericht op de splitter naar meerdere ruimtes van de cai

Teun
Expert
Expert
  • 3907Posts
  • 163Oplossingen
  • 626Likes

Dan de umu even een kwart slagje draaien en eraf halen. En dan even alleen de tv aansluiten .   Teun.

Denys
topicstarter
Liefhebber
  • 63Posts
  • 1Oplossingen
  • 3Likes

Kan dat nu niet testen denk ik de module doet het al meerdere dagen dus dan kan ik niets waarnemen. toch?

Tot morgen en weer tot nu toe bedankt 

Teun
Expert
Expert
  • 3907Posts
  • 163Oplossingen
  • 626Likes

Oke even afwachten dus.

 

Teun.