GerritV
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Quantis QE317 nieuwe zenders

Zo nu en dan meldt de Quantis QE317 na het inschakelen dat er nieuwe zenders zijn.
Als je dit bevestigd, dan blijken de meeste radiozenders "verdwenen".
Mijn favoriete zenders kan ik dan alleen nog terugrkijgen door via het menu weer opnieuw alle zendes te laten zoeken en vastleggen.
Is dit te voorkomen?

3 Oplossingen

Geaccepteerde oplossingen
GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Bijgevoegd een foto van het eerste aansluitpunt, met splitter en Hirschmann signaalversterker.
Vanuit de TV-uitgang van de splitter gaat een kabel naar de versterker. Van daaruit circa 5 meter naar de Quantis. Vanuit de uitgang van de Quantis gaat een kabel door naar een ontvanger voor kabel TV.

Ik heb inmiddels in de instellingen een optie gevonden voor automatisch actualiseren van zerders. Deze stond ingeschakeld en heb ik nu uitgeschakeld. Mogelijk blijven dan nieuwe zender meldingen afwezig. Ben alleen benieuwd of de huidige circa 60 zenders dan beschikbaar blijven.Ziggo_Aansluiting.jpg

Bekijk in context

Bert
Super Expert
Super Expert
  • 49579Posts
  • 3051Oplossingen
  • 11095Likes

@GerritV heb je alleen een blauw groene kabel ontvangen?

Die is voor een verbinding met een mediabox.

 

Heb je geen groen/rode kabel ontvangen?

Het groen past op de splitter, het rode deel op een modem, het is tegenwoordig een opdrukstekker die over de aansluiting gaat, zonder schroefdraad.

 

Dan kan een Ziggo moderator eens kijken wat er besteld en verzonden is of nog gaat komen.

Bekijk in context

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Hallo @Monica,
Hartelijke dank. Ik heb woensdag de kabel ontvangen en vandaag de nieuwe splitter geplaatst.
TV, Radio en Internet werken nu naar behoren.
Het is nog even afwachten hoe het gaat op wat langere termijn met de detectie van radiozenders op de QE317.

Bekijk in context

23 Reacties 23
Ronald B.
Raadgever
  • 119Posts
  • 6Oplossingen
  • 23Likes

@Willem-A1 is de koning van de digitale ontvangers dus ik denk wel dat hij het euvel weet.  Misschien heeft het ook wel te maken met het sperfilter ?

Bert
Super Expert
Super Expert
  • 49579Posts
  • 3051Oplossingen
  • 11095Likes

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

En eventueel ook een foto van een andere coax wandcontactdoos waar de radio ontvanger op aangesloten zit?

 

Is de radio ontvanger op een R uitgang aangesloten, dan gaat het fout.

Hij moet op een TV uitgang aangesloten worden, eventueel met een splitter.

Willem-A1
Expert
Expert
  • 942Posts
  • 39Oplossingen
  • 476Likes

De Quantis laad alleen alle vrije zenders. Daarin verandert maar weinig, dus eenmaal opgeslagen mag deze niet aangeven dat er nieuwe zenders zijn, zeker niet als bevestigen tot hetgeen wat jij noemt leidt @GerritV . Maar @Bert haalt al een goed punt aan: de Quantis moet worden aangesloten op de Tv aansluiting van het AOP, al dan niet met een splitter zoals bv. de POA01 of POA03UPC. Sluit de Quantis ook niet aan op de uitgang van een ander apparaat. Met andere woorden: lus niet door.

 

Op de QE317 is naast een coax ingang ook wel een uitgang aanwezig, maar op die laatste iets aansluiten is ook niet raadzaam. En ik las hier van de week dat op de site van Ziggo juist staat om wel door te lussen. Maar ik ben daar nooit echt een voorstander van. 

Maar als je kan aangeven hoe e.e.a. is aangesloten komen we vaak al verder. 

@Ronald B. dit kan niet met de situatie i.cm. de XL te maken hebben. 

RoWi.
Expert
Expert
  • 8820Posts
  • 379Oplossingen
  • 2257Likes

De enige logische verklaring voor die melding is een verandering van de kanaal indeling van de ongecodeerde radiokanalen. Nieuwe radiokanalen is mij onbekend zover ik weet zijn dit nog steeds iets meer dan 60 kanalen.

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Bijgevoegd een foto van het eerste aansluitpunt, met splitter en Hirschmann signaalversterker.
Vanuit de TV-uitgang van de splitter gaat een kabel naar de versterker. Van daaruit circa 5 meter naar de Quantis. Vanuit de uitgang van de Quantis gaat een kabel door naar een ontvanger voor kabel TV.

Ik heb inmiddels in de instellingen een optie gevonden voor automatisch actualiseren van zerders. Deze stond ingeschakeld en heb ik nu uitgeschakeld. Mogelijk blijven dan nieuwe zender meldingen afwezig. Ben alleen benieuwd of de huidige circa 60 zenders dan beschikbaar blijven.Ziggo_Aansluiting.jpg

Bekijk in context

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Dan voor de uitgebreide reactie Willem-A1. Zie mij reactie op het bericht van @Bert , waarin ik beschrijf hoe e.e.a. is aangesloten en welke stap ik zojuist nog extra heb gedaan.

Willem-A1
Expert
Expert
  • 942Posts
  • 39Oplossingen
  • 476Likes

@RoWi. een andere kanaalindeling is ook niet aan de orde. Dan zouden ook veel meer mensen dit moeten opmerken. Maar als dat een keer wel zou spelen, mag nog niet gebeuren wat nu gebeurt. 

Willem-A1
Expert
Expert
  • 942Posts
  • 39Oplossingen
  • 476Likes

@GerritV schreef:

"Bijgevoegd een foto van het eerste aansluitpunt, met splitter en Hirschmann signaalversterker.
Vanuit de TV-uitgang van de splitter gaat een kabel naar de versterker. Van daaruit circa 5 meter naar de Quantis. Vanuit de uitgang van de Quantis gaat een kabel door naar een ontvanger voor kabel TV".

De splitter op het AOP is oud, en mag wel worden vervangen. Wat voor AOP erachter zit kan ik zo niet zien, maar deze kan ook wel oud zijn. 

Voorts kan het goed werken als er word doorgelust op een apparaat, in dit geval de Quantis, maar beter is het separaat een kabel naar deze en de Tv te leggen. Als het goed werkt kun je het zo laten, maar probeer doorlussen te voorkomen. Dit even los van het gemelde probleem. 

RoWi.
Expert
Expert
  • 8820Posts
  • 379Oplossingen
  • 2257Likes

@Willem-A1  schreef:

@RoWi. een andere kanaalindeling is ook niet aan de orde. Dan zouden ook veel meer mensen dit moeten opmerken. Maar als dat een keer wel zou spelen, mag nog niet gebeuren wat nu gebeurt. 


Mee eens dan was dit jouw vermoedelijk ook wel opgevallen.

Maud
Community Moderator
Community Moderator
  • 1456Posts
  • 133Oplossingen
  • 212Likes

Goedemiddag @GerritV! Welkom op de Ziggo Community! 

Frappant dat je continu deze melding krijgt en dan alles opnieuw moet instellen. Gelukkig is er al veel hulp geboden. We kunnen inderdaad een nieuwe splitter toesturen. Hiervoor heb ik wel je gegevens nodig. Je kunt in je Community profiel je gegevens zetten, deze zijn alleen zichtbaar voor ons als Ziggo moderators. 

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Hallo @Maud ,

Het is niet zo dat de melding continu komt. Het gebeurt zo nu en dan (misschien eens in de 2-3 weken).

Ik heb mijn profiel verder aangevuld met privé en openbaren gegevens.

Maud
Community Moderator
Community Moderator
  • 1456Posts
  • 133Oplossingen
  • 212Likes

Aah duidelijk! Ik heb de nieuwe splitter toegestuurd. Deze ontvang je zo snel mogelijk. Wanneer je deze hebt geïnstalleerd, kun je de CI+ module ook opnieuw installeren en daarna aankijken of het probleem weer terugkomt. Laat je het ons dan weten? 

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Hallo Maud,
Ik heb de splitter ontvangen, maar kan daar volgens mij mijn modem (CISCO) niet op aansluioten. Het modem is op de oude spitter aangesloten met een kabel met connectors met schroefdraad (zie foto). Dat past niet op de nieuwe splitter. Omgekeerd past de meegeleverde blauwgroene kabel volgens mij niet in het modem.

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

@Maud : Zie mijn bevinding in bovenstaand bericht van 22-10-2021.

Bert
Super Expert
Super Expert
  • 49579Posts
  • 3051Oplossingen
  • 11095Likes

@GerritV heb je alleen een blauw groene kabel ontvangen?

Die is voor een verbinding met een mediabox.

 

Heb je geen groen/rode kabel ontvangen?

Het groen past op de splitter, het rode deel op een modem, het is tegenwoordig een opdrukstekker die over de aansluiting gaat, zonder schroefdraad.

 

Dan kan een Ziggo moderator eens kijken wat er besteld en verzonden is of nog gaat komen.

Bekijk in context

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

@Bert ,
Er waren 2 kabels meegeleverd. Beiden blauw/groen.
"Jij schreef Het groen past op de splitter, het rode deel op een modem, het is tegenwoordig een opdrukstekker die over de aansluiting gaat, zonder schroefdraad."
Kan ik de rode opdrukaansluiting, dan op de modemaansluiting (met schroefdraad) drukken?

F.Y.I. @Maud 

Willem-A1
Expert
Expert
  • 942Posts
  • 39Oplossingen
  • 476Likes

"Kan ik de rode opdrukaansluiting, dan op de modemaansluiting (met schroefdraad) drukken?"

 

Ik weet niet of Bert al wakker is, en omdat ik dat wel ben; ja, je kan de rode stekker inderdaad op de aansluiting van het modem drukken. Hierin zit een veer i.p.v. schroefdraad. Druk de stekker er wel geheel op, tot deze niet verder kan. 

GerritV
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 2Oplossingen
  • 4Likes

Bedankt @Willem-A1 .
Dan ziet het er naar uit dat ik inderdaad alleen nog de rood/groene kabel nodig heb.
Kennelijk zijn per ongeluk met de bestelling 2 dezelfde (blauw/groene) kabel meegeleverd i.p.v. een 1 rood/groene en een 1 blauw/groene).

Willem-A1
Expert
Expert
  • 942Posts
  • 39Oplossingen
  • 476Likes

Dag @GerritV 

dat is nog iets voor @Maud of een van haar collega's. Ik hoop dat deze dit z.s.m. voor je regelen. 

Uitgelicht topic