robst247
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 4Likes

Quantis QE317 geen signaal

Gisteren heb ik de Quantis QE317 digitale radio ontvanger precies volgens de handleiding aangesloten op de 'TV' uitgang van de Ziggo-wandcontactdoos m.b.v. een coax kabel, maar bij opstarten en zoeken naar zenders krijg ik de foutmelding geen signaal.

 

NB: De analoog signaal via de coax radio kabel heeft altijd voldoende signaalsterkte gehad, dus ik begrijp niet waarom er geen of onvoldoende digitaal signaal zou zijn.

 

Kan iemand mij hiermee helpen?

 

Alvast bedankt,

Rob

22 Reacties 22
Jesch
Gedreven Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

Bert en Rob bedankt voor je reacties.

Ik heb de POA-01 B aangesloten en nu werkt het prima.

(Omdat het scherm van mijn Qualis tijdens de zenderscan zwart bleef - en in de gebruiksaanwijzing staat dat het scherm de voortgang van de zenderscan weergeeft - dacht ik dat er bij rechtstreekse aansluiting op de wandcontactdoos geen verbinding was. Maar de scan vond gewoon plaats, zonder schermweergave.

Ach, beginneling en weer wat geleerd.

Bert
Super Expert
Super Expert
  • 49245Posts
  • 3019Oplossingen
  • 10991Likes

@Jesch TOP, veel luisterplezier gewenst.🙂

robst247
topicstarter
Gedreven Ontdekker
  • 8Posts
  • 1Oplossingen
  • 4Likes

TIP: Elke keer dat je iets verandert aan de externe hardware (bv. de splitter) en de bekabeling waarop de Quantix QE317 is aangesloten, is het verstandig de software terug te zetten in de fabrieksinstellingen. Dan wordt er bij opstarten (=boot) opnieuw naar beschikbare zenders gescand.
Veel luisterplezier toegewenst. 🙂

Uitgelicht topic